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1.0 INTRODUCTION AND HISTORICAL BRIEF

ARMD (Advanced Rotating Machinery Dynamics) is a new generation software
package developed by RBTS to bring you the most advanced and complete
rotor/bearing analysis capabilities for evaluating practically any bearing, rotor/bearing
system, or mechanical drive train. ARMD is developed for performing:

Rotor Dynamics

Torsional Vibration

Fluid-film Bearings

Rolling-element Bearings

Lubricant Temperature-dependent Properties

ARMD is an integrated analysis package that incorporates state-of-the-art numerical
and modeling features giving the ability to evaluate the physical system accurately and
efficiently. ARMD is user-friendly with options and features that include:

Context-sensitive help

Menu and windowing environment

Inter-module communication and data exchange
Graphical and text capabilities

Data range checking

Advanced file management system

RBTS has developed and sold the engineering software “ARMD — Advanced Rotating
Machinery Dynamics” worldwide since 1986. Prior to 1986, RBTS principles were
employed at The Franklin Institute Research Laboratory (FIRL) which was an
internationally known scientific and engineering organization dating back to 1824. Since
1950, FIRL was a leader in the field of tribology and rotating machinery dynamics. At
FIRL, RBTS' principals were involved in the area of tribology and machinery dynamics.
They have provided industry with engineering technical support and software for the
design, development, fabrication, and application of fluid film/rolling element bearings
and seals. RBTS has been at the forefront in the development of advanced software for
the evaluation of bearings, bearing systems, and vibration associated with rotating
machinery and drive trains.

RBTS, a Pennsylvania based engineering firm established in 1986, is entering 30th year
of providing engineering services to industry for bearing design, rotor dynamics, and
torsional vibration analysis. RBTS supplies project engineering and field test services in
those specialties across all industries, as well as to OEMs of turbo-machinery,
compressors, gearboxes, bearings, and more. RBTS’ team of engineers also provides
technical training by means of an annual seminars at Penn State Great Valley and
Cologne Germany, as well as customized, onsite training for customers. Our website
www.RBTS.com gives a good description of what we offer and the customers we serve.
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2.0 TECHNICAL SUPPORT AND SEMINARS
2.1 Technical Support

Technical support for ARMD can be received from either your local authorized
distributor or through RBTS, Incorporated:

RBTS, Inc.
1041 West Bridge Street
Phoenixville, PA 19460, USA

Tel: 610.415.0412
Fax: 610.415.0413

Web: http://www.rbts.com
e-mail: support@rbts.com

2.2 Seminars

RBTS offers seminars in the area of bearings and machinery dynamics annually. The
seminar, "FLUID-FILM/ROLLING-ELEMENT BEARING TECHNOLOGIES &
ROTORDYNAMICS INTERACTION?", is typically offered in the spring.

An optional on-site tutorial and orientation session “Technology Transfer” is also
available to RBTS customers. The tutorial and orientation session covers software
theory and application, bearings and rotor/bearing systems design, and interpretation of
the results generated by ARMD software. The session can be tailored to address client-
specific equipment and needs.

2.3 Maintenance and Updates

A one-year Software service agreement for support, maintenance, and updates of
RBTS' software is provided free of charge for the first year with a software purchase. All
modifications and improvements implemented during this year are automatically sent to
users. The ARMD Annual Maintenance Agreement can be extended thereafter for a
nominal fee each year.

2-1
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3.0 ARMD OVERVIEW

The ARMD software package is constructed from several modules (preprocessors,
processors, and utilities) that interact with each other in a seamless fashion under one
environment. The top-level menu of ARMD (shown below) consists of the following

preprocessors:
> ROTLAT Rotor dynamics lateral vibration.
» TORSION Torsional vibration.
» VISCOS Lubricant temperature dependent properties.
» JURNBR Fixed geometry fluid-film journal bearings.
» HYBCBR Fixed geometry fluid-film conical bearings.
» THRSBR Fixed & tilting-pad geometry fluid-film thrust bearings.
» TILTBR Tilting-pad geometry fluid-film journal bearings.
» COBRA Rolling element bearings.
» ArmdWear Wearing rings tool.
» ArmdAeroCC Compressor wheels aerodynamic cross-coupling effects.
» ArmdSqueeze Squeeze-film damper tool.

o ARMD for Windows 6.2 — >
Advanced Rotating Machinery Dynamics

Dynamic Analysis

W e

Rotor Dynamics Torsional Vibration
Bearing Analysis
- O
bl e L I
Thrust Tilt-Pad Rolling

O @@

Lubricant Wear-Ring Aemodynamic  Sgqueeze Film

Properties Cross Coupling Damper
Viewers
2D Plots 3D Bearing 3D Shaft

Right-click for help. Grayed-out buttons are not installed. | Copyright © 1986, 2022 RETS Inc.
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The overall hierarchy of the preprocessors and processors can be viewed as follows:

ARMD

ROTOR TORSIONAL BEARINGS :
DYNAMICS VIBRATION
(EICRD) (TEIRS1ORY) FLUID-FILM ROLLING
Stability l . l
; . . i Fixed &
™ ﬁ?’:)as'ﬁ; Natural Fixed Fixed  Tilting-Pad Tilting-Pad Ball
" Frequencies Geometry  Geometry = Geometry : &
& Mode . Geometries Roller
h Journal Conical Journal Thrust
Unbalance Shapes
> Response (TORNAT) ——
(ROSYNC) |, JURNBR HYBCBR | = TILTBR | THRSBR
Steady State Solver Solver Solver -’I Solver
Response Wear-Rings
Steady State
> Response (TORHRM) |, Single |, Single |, Single Single (A,;g\‘,’v'ea,) b |
(ROSSRP) ) Case Case Case Case
T Tlm.e Aerodynamic
Time - Transient Multiple Multiple Multiple [ Multiple Tool el
Transient Response - Case > Case > Case Case (ArmdAeroCC)
> (TORRSP)
Response Processor | Processor | Processor Processor
(RORESP) Squeeze Film
Damper TOO|  wi
Critical Speed (SFDamper)
L, & Stability
Maps LUBRICANT
(ROTORMAP) PROPERTIES™
(VISCOS)

The front end of ARMD communicates directly with all preprocessors. Each of the
preprocessors is utilized for input data creation, editing, saving, file management,
processor communication, and text and graphical presentation of results.

With any purchase option, all pre and post processing modules are supplied. For
example, if only the STABILITY solution module (ROSTAB) is ordered, the pre and post

processor ROTLAT is supplied.

The demonstration (Demo) version of ARMD includes ROTLAT, TORSION, VISCOS
and JURNBR pre and post processors. This Demo version is intended to give you a
feel to the operation of ARMD and its various options. The Demo includes sample
problems of real life machinery and their support bearings for you to examine and
familiarize yourself with the various input, output, and features of ARMD.
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4.0 MANUAL ORGANIZATION AND
TERMINOLOGY/NOTATION

The ARMD user's manual is divided into nine (9) sections:

1. ARMD

2. ROTLAT

3. TORSION

4. JURNBR

5. HYBCBR

6. TILTBR

7. THRSBR

8. COBRA

9. VISCOS

ARMD introduction, set-up, installation and operation (this section).
Rotor dynamics lateral vibration.

Torsional vibration.

Cylindrical fluid-film fixed geometry journal bearings.

Conical fluid-film fixed geometry journal bearings.

Fluid-film tilting-pad geometry journal bearings.

Fluid-film fixed and tilting-pad geometry thrust bearings.
Rolling-element bearings.

Lubricant temperature dependent properties.

Each section has a detailed description of the module operation, system modeling, input data
file construction, and processor output. It also includes several practical sample problems.

The following terms are used throughout the manual

ARMDMENU

Filename.xxx

HYBCBR
input file
JURNBR

module
output file

Front end program for ARMD.

User specified file name with defaulted
extension set by the user interface (preprocessor).

Conical bearing analysis module.

ASCII file which is the source of data for
a processor (i.e. MOTOR-1.ROl is a ROTLAT input file).

Journal bearing analysis module.

Computer program.

File produced by a processor. This includes
graphics and text files. (i.e. MOTOR-1.SYG and
MOTOR-1.SYO are graphics and text output files
respectively produced by ROSYNC processor).

4-1



postprocessor

preprocessor
Processor

or Solver
RORESP
ROSTAB
ROSTAT
ROSYNC

ROTLAT

ROTORMAP

THRSBR
TILTBR

TORNAT
TORHRM
TORRSP

TORSION

VISCOS

ARMD — Main

Module used to perform post processing on an

output file. The post processor eliminates the

need to run a full analysis (processor) again

when certain parameters are changed.

Module used to control the contents of an input

file “user interface”. This includes editing, printing and modeling.
Program or module used to generate results.

Rotor dynamic time transient response analysis solver.

Rotor dynamic stability analysis solver.

Rotor dynamic static deflection analysis solver.

Rotor dynamic unbalance response analysis solver.

Rotor dynamic analysis module. ROTLAT
controls ROSTAB, ROSTAT, ROTORMAP, ROSYNC and RORESP.

Rotor dynamic analysis solver for generating
critical-speed and stability maps.

Thrust bearing analysis module.

Tilting-pad bearing analysis module.

Torsional stability and natural frequency analysis solver.
Torsional steady state response analysis solver.
Torsional time transient response analysis solver.

Torsional analysis module. TORSION
controls TORNAT, TORHRM and TORRSP.

Lubricant viscosity analysis module.

Preprocessor functions invoked from a menu will be represented in the form
MainMenu>SubMenu>Function. For example, View>Graph>by Template displays list of
graph templates for current graphics data. File>Print prints the contents of the current file to

printer.

4-2
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5.0 INSTALLATION

5.1 Hardware and Software Requirements

Hardware Requirements
The ARMD software package requires the following hardware:

- Personal computer with Pentium CPU or better

- 600 MByte of disk space (approximately for full installation)

- USB port dongle or software license supplied by RBTS, Inc. for purchased

modules.

- 512 Mbyte RAM minimum

- VGA or SVGA graphics board with monitor (256 colors or better, 1024x768
resolution or better)

- For the 3 D Shaft Viewer, a modern GPU assisted graphics card supporting
Microsoft DirectX 9.0c with on-board antialiasing.
NVidia: Geforce2 or higher required, Geforce 4(non-mx) or higher recommended.
ATI: Radeon 7500 or higher required, Radeon 9600 or higher recommended.
SIS, SIS, Intel and S3 cards might or might not be supported and dual mode
graphics as found on some laptops may require Windows Control Panel
configuration. In general, if after installing the latest driver for your graphics adaptor
you cannot open the 3 D Shaft Viewer, the graphics adaptor may not be supported,
please contact RBTS for further assistance.

Software Requirements

- Microsoft Windows 8, 10, 11 or higher.
- Windows XP, Vista and 7 are no longer supported.

5-1



52 CD Content

ARMD — Main

ARMD is supplied on a CD-ROM (or downloaded from RBTS website) containing the

following folders and files:

Install
Licensing
¥ ARMD.ICO

£k | autorun.inf

% Setup.exe

Folder/File Name Description

Setup.exe file Installation program. Installs prerequisite software
and all ARMD programs, utilities, configuration files
and sample analyses.

ARMD.ICO file CD Autoplay icon.

Autorun.inf file CD Autoplay configuration.

Licensing folder Licensing utilities and documentation.

Install folder Contains ARMD installation kits for pre-requisite

software and all ARMD programs, utilities,
configuration files and sample analyses.

5-2
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5.3 Installation

To install ARMD, insert the ARMD CD-ROM into the drive. If the computer system does
not automatically detect and start the installation, from the Start menu, choose the menu
item Run... and click the Browse button to locate Setup.EXE in the root directory of the
supplied CD. Click OK to run the installation. For downloaded copies of ARMD, open
the “armdXX.exe” file.

The install program prompts the user for required information. The installation may be
aborted at any time by clicking the Cancel button.

****% |nstallation Privileges *****

Note 1: Windows operating systems require that the installing user have
“administrative” privileges in order to properly install/uninstall ARMD. Also, if
ARMD is being installed for group access, the administrator for the group
should be performing the installation.

The following screen begins the installation. Press the Start button to start the
installation.

o ARMD and Prerequisites Installer — O x

ARMD V6.2G1 ARMD V6.2G1 requires:

Advanced Rotating
Machinery Cynamics

Microsoft Met4.52 Installed v
Microsoft Visual C++ 2008 Runtime
ARMDVE1GT Core software

Click Start to begin installation or Cancel to exit:

Start Cancel

i
=]
-4
[=]
=
)
o
W@
=N
=
w0
3
£
-
3
=]
=]
=
[
o
[=]
=
=
Py
—
@
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The initial step of the installation is to check the computer system for prerequisites for
ARMD installation such as Microsoft.Net as shown in the above screen. When the Start
button is pressed, missing prerequisites will be installed as shown in the screens
below.

o ARMD and Prerequisites Installer — O x
ARMD V6.2G1 ARMD V6.2G1 requires:
Advanced Rotating
Machinery Cynamics i
Microsoft Net4.8 Installed v
. Microsoft Visual C++ 2008 Runtime Installed
B ARMD V6.2G1 Core software
@
5’ Click Start to beqgin installation or Cancel to exit:
<]
o
:—:. Start Cancel
##  Microsoft Visual C++ 2008 Redistributable Setup - =

Welcome to Microsoft Visual C++ 2008
Redistributable Setup

This wizard will guide you through the installation process.

Depending on your security settings, you might (but likely will not) see the Microsoft
Visual C++ 2008 Components installation wizard as shown above. After clicking “Next”,
you will need to accept the Microsoft license terms and click “Install” to continue.

5-4
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##  Microsoft Visual C++ 2008 Redistributable Setup = =

License Terms

Be sure to carefully read and understand all the rights and restrictions described in the
license terms. You must accept the license terms before you can install the software.

MICROSOFT SOFTWARE LICEMSE TERMS ~
MICROSOFT VISUAL C++ 2008 RUMTIME LIBRARIES (X86, IA64 AMD X&4), SERVICE
PACK 1

These license terms are an agreement between Microsoft Corporation (or based on
where you live, one of its affiliates) and you. Please read them. They apply to the
|software named above, which indudes the media on which you received it, if any. The
terms also apply to any Microsoft

» Updates, W

RN P T

Press the Page Down key to see more text.

¥ 1 have read and accept the license terms.;

= Back || Install = H Cancel

##  Microsoft Visual C++ 2008 Redistributable Setup - =

Installing components

Ihe items you selected are being installed.

Installation Progress:

Copying new files

File: mfic20.dll, Directory: , Size: 5086712

When Visual C++ installation competes, press the Finish button to continue

5-5
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##  Microsoft Visual C++ 2008 Redistributable Setup = =

Setup Complete

Microsoft Visual C++ 2008 Redistributable has been successfully installed.

It is highly recommended that you download and install the latest service packs and
security updates for this product.

For more information, wisit the following Web site:

Product Support Cente

After all prerequisites have been confirmed to be installed, the ARMD software begins
with the following screen.

ﬁ ARMD for Windows V6,261 Setup — >

ARMD V6.2G1
Welcome to the ARMD for Windows

V6.2G1 Setup Wizard

The Setup Wizard will install ARMD for Windows V6,261 on
your computer, Click Mext to continue or Cancel to exit the
Setup Wizard.

Al
0
=
a

—
o

Back | Mext | Cancel

Press Next to start the ARMD software installation which will present the following
screen.
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ﬁ ARMD for Windows V6.2G1 Setup — x

Choose Setup Type

Choose the setup type that best suits your needs @) RB TS Ine.

£ Typical i
Installs ARMD in default locations.

Custom

|Ise this option to specify folders for program installation and user-writable
projects and samples.

Back Mext Cancel

For ARMD software installation to default folders, click the Typical button shown above
and then press the Install button as shown below. The Custom button in the above
form allows the user to customize the installation folders where ARMD will be installed.

ﬁ ARMD for Windows VE.2G1 Setup — et

Ready to install ARMD for Windows V6.2G1 @) RB TS Inc.

Click Install to begin the installation. Clidk Back to review or change any of yaur
installation settings. Click Cancel to exit the wizard.

Back Install Cancel
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During the installation process, installation status with progress bars will be displayed as
shown below.

ﬁ ARMD for Windows V6.2G1 Setup — >

Installing ARMD for Windows V6.261 @ RBTS —y

Please wait while the Setup Wizard installs ARMD for Windows V6, 2G1,

Status: Validating install
I
i | e
ﬁ ARMD for Windows V6.2G1 Setup - >

Installing ARMD for Windows V6.261 @ RBTS -y

Flease wait while the Setup Wizard installs ARMD for Windows V6. 1G1.

Status: Installing Sentinel LDK Runtime
I

|t
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When ARMD software installation completes, the following screen will be presented.

ﬁ ARMD for Windows V68,261 Setup — >

ARMD V6.2G1
Advanced Ratating Completed the ARMD for Windows
Machinery Zly'"arri-:.s V6.2G1 5Etll|} Wizard

Click the Finish button to exit the Setup Wizard.

o
=1

Bojouusa

Cancel

o ARMD and Prerequisites Installer — O x
ARMD V6.2G1 ARMD V6.2G1 requires:
Advanced Rotating
S Microsoft Net4.8 nstalled ./
Microsoft Visual C++ 2008 Runtime Installed v
ARMD W6.2G1 Core software Installed v

o
=3
o
i
@
=

Setup complete! Click Done to exit.

Start Done
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Press the Done button to exit the install program.

Note: ARMD installation, by default, will install the user interface programs, solvers,
help files, manuals, DLL’s and system files in the Program Files folder (protected
area on Windows 8 and higher operating systems) under the folder name “RBTS
Inc”. All other files including Templates, Samples, Lubricant & Material
Properties, User files, etc. will be installed in the public shared documents folders
under the folder name “ARMDxx” (where xx is the version number of the ARMD
software package).

Default installation folders:

C:\Program Files (x86)\RBTS, Inc\ARMD
For user interface programs, solvers, help files, manuals, DLL’s and system files.

C:\Users\Public\Documents\ARMDxx

For all other files including Templates, Samples, Lubricant & Material Properties,
User files, etc.

5-10
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5.4 System Set-Up And Configuration — License Key (Dongle)

ARMD solvers require an active license for operation. Licensing is accomplished by
either a physical USB hardware license key also known as “dongle” or a software
license key.

For purchased packages with hardware license key, just plug the key into an available
USB port on your computer, no further installation is required since the key is
preconfigured for operation prior to shipment.

For purchased packages with software license key, there are two different types. The
first is a network concurrent access license key (for single or multiple users on a
network), while the other is a standalone software license key. For either option of the
software license key, please read the “Software License Key Installation Instructions”
supplied separately in a printed form or available in a PDF file
“SoftwareLicenseKeylnstallation.pdf” in the downloaded or physically supplied ARMD
CD. An easy-to-use link is provided to this file during ARMD installation, located in the
ARMD VX.X Utilities folder in the Windows Start > All Programs menu.

5.5 README-FIRST-InstallationBriefinstructions.pdf

For additional information on ARMD, check the read me (README-FIRST-
InstallationBriefinstructions.pdf) which will be installed in the main ARMD
directory/folder if supplied. Information may be also found on RBTS’ website at
www.rbts.com

5.6 Uninstall

The ARMD software can be automatically uninstalled.

To uninstall ARMD, from the Start Menu, select the Control Panel menu item. Double
click the icon labeled Add/Remove Programs or Programs and Features (depending
on your operating system), highlight the item ARMD and press the Add/Remove button
or select Uninstall/Change.

*kkk*k PnVlIegeS *kkkk
Remember, “administrative” privileges are required to uninstall ARMD software.

5-11
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6.0 OPERATION

6.1 General Operation

When the ARMD package is installed, the installation, by default, will install the user
interface programs, solvers, help files, manuals, DLL’s and system files in the Program
Files folder under the folder name “RBTS, Inc”. All other files including Templates,
Samples, Lubricant & Material Properties, User files, etc. will be installed in the shared
or public (depending on your operating system) documents folders under the folder
name “ARMDxx” (where xx is the version number).

As an example, for Windows 10 operating system, user interface programs, solvers,
help files, manuals, DLL’s and system files will be installed in the default folder
“C:\Program Files (x86)\RBTS, Inc\ARMD?”, while all other files will be installed in the
shared documents folder “C:\Users\Public\Documents\ARMDxx”.

After installation/setup as described in Section 5, you can run the ARMD software from
the Windows Start menu. The first screen of ARMD will be displayed as shown below.

2 ARMD for Windows 6.2 - X

Advanced Rotating Machinery Dynamics

Dynamic Analysis

Nl

Rotor Dynamics Torsional Vibration
Bearing Analysis
. o ) w 2%e
- FN 00
bl e O I
Thrust Tilt-Pad Rolling

Tools

Lubricant Wear-Ring Aerodynamic  Sgqueeze Film

Properties Cross Coupling Damper
Viewers
2D Plots 3D Bearing 3D Shaft

Right-click for help. Grayed-out buttons are not installed. | Copyright © 1986, 2022 RETS Inc.
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At this point, you are at the top level/menu of the software package. From this main
menu, you can activate any of the preprocessor modules for bearings, bearing systems,
rotor dynamics, torsional vibration, or lubricant properties calculation.

Once a preprocessor module has been selected, from the main ARMD menu, the
program will activate the selected preprocessor. Details for each of the preprocessors
and their operation are described in the corresponding section of this manual or can be
accessed from the preprocessor help menu.

The ARMD package is fully user-friendly with context-sensitive help. Function keys
commonly used include the following (multiple key combinations are in the form
[keyl+key?2]):

[Tab] Moving to next field.

[Shift+Tab] Moving to previous field.

[Home], [End],

[Page Up],

[Page Down], and

Arrow Keys For moving around the screen and
data fields.

[F1] On-line help.

[F2] Display list of choices for field
(if available).

[F7] Execute post processing programs in the
bearing routines.

OK button Save edits and close form.

[Esc]/Cancel button Cancel/abort.

ARMD’s built in capabilities permits the usage of the right mouse button that
incorporates all function key operations and more. This capability eliminate the need of
using the above function keys and give the user built-in edit capabilities by simply
pressing a button.

6-2
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Briefly, a typical session with ARMD may be as follows;

1-

2-

Select a module from ARMD main menu “front end” (for example, TORSION).

Place a problem in memory. To use an existing file, use the File>Open command
and select an existing one. To create a new file, use the File>New command.

Edit the contents of the input file. If you need help at any time, press the F1 key
(Help button) to display context-sensitive help or go to the help menu.

Save the file under a filename. Variations of an input file can be stored using the
File>Save As command.

If you want to examine the input file, you can look at it on the screen with the
View>Input File command or print it using the File>Print command.

Once the input file is setup with parameters and saved, execute the appropriate
processor/solver from the Run menu.

After the processor executes, examine the text and graphic output files generated
by the processor using the Text Output and Graphics output utilities from the View
menu.

When you are finished with this preprocessor, run the command File>EXxit to return
to the top-level of ARMD menu.

From the ARMD main menu “front end”, close the window to quit ARMD.
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6.2 Projects

A project allows related files to be grouped together in a subdirectory. If a project is not
open, ARMD software will handle files as it did in older versions (e.g. V4.1GO or higher).
Project functions are available from the Project menu and include:

Project>New - prompts for a unique project name (up to eight characters). An
ARMD project file ((APF) is then created. The new project is
opened/activated.

Project>Open - prompts for an .APF and opens/activates the project it represents.

Project>Close- closes the current project. ARMD is now out of project mode.

Project>Rename- rename an existing project to a new, unique name.

Project>Copy - copy the files in a project to a new project. The .APF file is also
copied to the new project name (eg. OLD.APF to NEW.APF)

Project>Delete Project - deletes a project and all of the files in the project subdirectory.
The .APF file is deleted and the subdirectory is removed.

*** WARNING *** All files in a project subdirectory will be
copied/deleted regardless of whether ARMD or other software (eg.
word processor) created them!

Project>Add File - copy an existing file to the current project subdirectory. The file
does not have to be in a project subdirectory. This is useful for
moving older input files (Version 4.x or higher) into projects.

Project>Delete File - delete an individual file. The file does not have to be in a project
subdirectory.

Project>File Report - prompts for an .APF file and then displays a summary report of
all files in the project subdirectory.

Project>Project Report - displays a summary report of all projects available. Project
files (*.APF) are found in the main ARMD directory (eg. C:\Program FilesS\ARMDW).

When ARMD is in project mode, the status line will show the current project name in the
third slot from the right. Also, the "About" box in the preprocessors and utilities can be
viewed to see what project is currently open.
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6.3 Typical Session

Main

The following procedure describes a typical session using ARMD.

A. Select the desired module from the main

menu.

For example, Torsional Vibration for performing
drive train torsional vibration analyses.

- O

Run  View Window Project Help

Copy [ Paste [Ef System Model Insert Value: ,—|

Open Torsion input file

v & | | SearchSamples »

BE I @

Date modified Type Size A

6/10/2015 4:58 PM TORSION Input File

L=] Torsion (No File)
System  Options  Applied Torques
ut [
d swve | ©
[=
@ = 1 <« TORSION » Samples
o cond| © £
" Import| Organize v  Newfolder
| Recen & Desktop A Name
G t
et = D““"‘"EZS & SYNC-MOT.TOI
jM”W" i & torhrm_01.toi
- P':“ & torhim_02.T01
= vluwas & torhim_03.701
E L' ETSD (o B torhrm_04.toi
= [TRW‘:(\\ \ ) TORNAT-1.70!
= YR @ ToRNAT-2.TON
o .. i S
File name: | SYNC-MOT.TOI
—

TORSION Input File
TORSION Input File
M TORSION Input File
M TORSION Input File
TORSION Input File
TORSION Input File v

v Torsion input files (“toi) v

& ARMOD for Windows 6.2 o X

Advanced Rotating Machinery Dynamics

Dynamic Analysis

- 4
2D Plots 3D Bearing 30 Shaft

Right-click for help. Grayed-out buttons are not installed. | Copyright © 1986, 2022 RETS Inc.
B. Place an input file in memory.

To use an existing file, use the File>Open
command and select an existing one. To
create a new file, use the File>New
command. With a new file, the program will
prompt for the system of units (SI/Metric or
US/English) to be used.

C. Edit content of input file.

System model data can be edited from the
module main menu under SYSTEM, Options,
Applied Torques, etc. If you need help at any
time, press the Help button or F1 key to display
context-sensitive help.

@ TORSION (C:\Users\Public\Documents\ARMD6O\TORSION\Samples\S.. = =
File JEIW System Options Applied Torques Run  View Window  Project  Help
) Mew [ Open |l Save ¥ Cut [ Copy (% Paste [ System Model Insert Value:

= System (=] 2=

Eranches | Materials | Elements | Connections | Discs | Springs

Al Bements | Branch 1 Flemerts | Branch 2 Elements

~
o Notere! oy Teper lengh OD1 101 0D2 D2 Slézfenss
] n| o1 1 [m] 00| 80| o] ao] oo O
¥ 2| 1 3 |:| 270| 70| ao| 70[ oo D
=- 13| 1 1 210| 75
g R e T eol ol eal se B
15 [+ | @ | m | 120] a5[ o] 45] o] m ||
16 [+ | @ | m [ 120 aof oo] 4] oo m ||
b -.:.l:lﬂmml:ll
1B 2 1summl_|_ |
. 10 [ 5 l_| w7 a5 anl a5l ool T |"
1"]] Ok Cancel Help -ﬁiz

|Elemnent Branch Number [

|Elements can not be created, deleted or moved here, go [Me project open
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OPTIONS in the main menu allows the user to
define various output control parameters such
as number of modes to be generated, steady-
state and time-transient response controls,
continuation run information, etc.

e Options

== o ==

Description | MNatural Frequencies / Mode Shapes | Steady State Response | Time Transient Response | Output Options

Natural Frequencies and Mode Shape Options
Prefemed Units Selections

. (®) Compute all natural frequencies and the
®) Cycles/Minute

first 6| mode shapes
) Herz ) Compuite natural frequencies and mode shapes
below cycles/min
Damping Options
lgnore all damping {i &. undamped analysis )
Ok Cancel Help
& @

Natural Frequencies / Mode Shapes

2 COMPRESSOR 257G

Seabe Mods By Eranch

framate Ve Shope

Frumaton Spesd 1. SYNCH. MOTOR

Fard Messnah in Celor

ey Commands.

E. View saved input file.

To view the input data file (flat ASCII file),
which contains all the drive train geometry and
operating conditions, use the View>Input file
command. The data in the input file can also
be copied or printed.

Main

[E=8 I8

o Options

Description | Natural Frequencies / Mode Shapes | Steady State Response | Time Transient Response | Qutput Options

Cortrol / Constant Spesd / Startup options | Material Fatigue / Life Data | Gear Backlash

Control parametsrs Constant spsed / startup and shutdown options

Time step size for integration (sec) 1.000000-04 ¢ Perform Time-Transient Response at fixed speed
= using the following features

Number of simulation time steps: 120000

Simuiation end time (sac) 100.0

Time interval for generating restart data (sec) 1.0

Restart control index (Dfor start @ t-0 secs) 0

Texdt /graphics output control parameters
Perform Time-Transient Response for drive train
startup and shutdown Using the following features:

Normalize time-transient torque data with respect to
synchronous motor rated torque:

Wiite time-{ransient torque data to text output file

/| Synchronous mator torque

<

Predefined extemal torque
User Speciied extemal torque

) Force printing of text/graphics data at every time step Bl STy

) Automatically detemmine prnting interval for text/graphics Blectical torgue

Gear Backlash

Ok Cancel Help

D. View graphical model to verify
geometry.

For graphical representation of system model,
you can view the model on the screen with
the View>System Model command or
pressing the model icon on the tool bar. The
graphical model can also copied to other
applications or printed.

—SYNCMoTTO | %
0 V6. 2G1 =
"SAMPLE PROBLEM NUMBER 3." ~
“TWQ BRANCH SYSTEM, MOTOR-GEAR-COMPRESSOR DRIVE TRAIN, 0 To 12 SEC."
"TORSIONAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM. "
3 13 0
g g é o 2 1 120000 1.000000=-04
1.000000e+02 1.000000=+00
0 0 0 0 0 7 1 0 0 1 1 o n o
0 0 0 a a 9.300000e+
1 30 0 0
0 0 0
3.000000e+07 1.150000e+07 2.830000e-01 0.000000=+00 0 2.500000e-04 "STEEL"
3.000000=+07 1.150000=+07 1 0. 025 4 "Stesl Mo nass®
3.000000e+07 1.1500002407 1 0 025 3 "Steel No nass"
1.800000e+03 "SYNCH. HOTOR"
1.080000=+04 "COMPRESSOR 25TG"
1 1 1 2 1 1 0 1.100000e+01 7.500000=+00 2.360000=+00 7
2 1 2 3 1 1 01.4 18 2 8
3 1 3 4 1 1 01 19 2 b
4 1 4 s 1 1 12 13 2 1
s 1 s 3 2 1 0 1.500000e+01 1.400000=+01 0.000000e+00 1
6 1 13 7 2 1 0 2.000000s+01 1.400000=+01 0.000000e+00 1
7 1 7 8 2 1 0 1.500000e+01 1.400000=+01 0.0000002+00 1
8 1 8 9 1 1 1 2.000000e+01 1.100000=+01 0.000000e+00 9
9 1 9 10 1 1 01 19 o 9
10 1 10 11 1 1 01.4 18 a 8
11 1 11 12 1 1 01 18 o 8
12 1 12 13 3 1 0 2.700000e+01 7.000000=+00 0.000000e+00 7
13 1 13 14 1 1 0 2.100000e+01 7.500000=+00 0.000000=+00 7
14 1 14 15 1 1 g2 11 10 1
1 2 1 2 1 1 01 145 o 4
2 2 2 3 1 1 01 14 o 4
3 H 3 4 3 0 g2 132 0 3
4 2 4 5 1 1 01 14 0 4
S 2 5 3 1 1 0 1.070000=+01 4.500000=+00 0.000000=+00 4
6 H 3 7 1 1 0 1.35 16 0 &
7 2 7 8 1 1 02 16 o 13
8 2 g 9 1 1 01.8 le o 13
El H 9 10 1 1 0 1.5 145 0 4
10 2 10 11 1 1 01 14 o 4
11 2 11 12 1 1 0 1.700000=+01 3.000000=+00 0.000000=+00 3
1 15 2 1 -1 0 0.000000e+00 0.000000=+00 1 o
1 6 6.250000=+05 "1/2 Motor Rotor'
1 7 6.250000=405 "1-2 Motor Rotor”
1 15 7 600000408 "Gear”
2 1 7.500000e+02 "Pinion”
2 7 3.900000=403 “"Compressor W-1"
2 8 3.900000e+03 “"Conpress w-2"
1 11 0 2.800000e+00 ""
1 13 0 1.000000=+00
2 2 0 1.000000e+00
2 4 0 1.000000e+00 "" v
li< >
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F. Execute the appropriate processor from
the Run menu.

The RUN option will execute the selected
solution module. For example, if the torsional
critical speed map for the constructed drive
train Campbell diagram is to be generated,
then, the Run>Natural Frequency option is
activated and the solver executes, creating the
results in both text and graphics format.

(]

SYNC-MOT - Notepad
Eile Edit Format View Help

SAMPLE PROBLEM NUMBER 3.
TWO BRANCH SYSTEM; MOTOR-GEAR-COMPRESSOR DRIVE TRAIN. @ TO 12 SEC.
TORSIOMAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM.

>>> DAMPED NATURAL FREQUENCY RESULTS <<<

Mode
Number

Growth
Factor

UENCY =
Cyc/Min
1495.162
4209.483
15237.869
19838.383
38679.252
34863.656
37126.523
38172.246

Dynamic
Magnifier

Critical * FREQ
Damping Hz Cyc/Sec

-1.3795E+01
-1.1722E+02
-3.3328E+02
-7.4046E+03
-1.6275E+83
-2.3657E+83
-3.2183E+83
-3.8583E+83

5.6972E+00
1.9457E+80
2.4456E+00
5.1931E-81
1.1864E+00
9.1946E-81
7.8412E-81
7.1996E-81

8.7763E-02
2.5698E-01
2.0445E-01
9.6282E-01
4.5191E-01
5.4380E-81
6.3766E-81
6.9448E-81

24.919

70.158
253.964
330.838
511.321
581.861
618.775
636.204

Y Y

H. View results in graphics format.

When View>Graphics Output is selected, the
ARMDGraph utility is launched for graphics file
loading and viewing. Graphics and text output
files generated with various processors have
different file name extensions (i.e. .TNG, .TNO,
etc.). For extension name definitions please
view the processors help windows. These help
windows are accessed from each of the
modules HELP option in the main menu

Main

Matural Frequency

Steady State Response

Tirne-Transient Response

Combined Analysis

G. View results in text format.

The VIEW option of the main menu is
used to examine the analysis results in
either text or graphics form. When
View>Text Output is selected, text viewer
utility is launched and the text output file is
automatically loaded for viewing. The
viewing utility allows the user to scroll
through the entire text output and file
contents can be copied to other
applications or sent to the printer.

g InputFile

ER Model

3 D Shaft Viewer
d Text Output 3 Steady-State Response
+ Check for Errors [

[ Quick Chart

Time Transient Response

Pre-configured graphics file settings for the purposes of illustration have been provided. To
access these settings, for ARMDGRAPH utility (shown below) check the “Use Current Files”
box and then press the “Open Workspace” to select the preconfigured settings of the Campbell
diagram, then press “Show/Update Graphs” button to display the map (shown below).

Users are encouraged to exercise the various options of ARMDGRAPH utilities by selecting
adding charts (1 to 4) and activating its various settings, scales, legend, heading, etc.
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it Workspace Configuration: Chart(1) E'@
(=) Graphs Set Lines | Details | Line Defaults | Annotations I Line Markers
i = Graph - Defautt
=) C;harts File Corterts Chart Type — -
“- Chart - 1 Units  Freguency (Cycles/Min)
e T ine U & SYNC-MOT trc US " X fiis
- (1) SYNC-MOT tne - Rotational Spesd (RPM) - Unit  Rotational Speed (RPM)
- st Order 5]
- 3nd Order E Rotational Speed (RPM)
- 3rd Order
.. &th Order = Y Lines
- Bth Order - e
Units Freguency (Cycles/Min
L equency (Cycles/Min)
.. 7th Order Line File
- Bth Order 4 15t Order (1) SYNC-MOT tne
LT 2nd Order (1) SYNC-MOT trc
:ﬁ:: gsa (= ] | Mods 1. Com= 14952 00.. (1) SYNC-MOTnc
er
Mode 2, Com= 4209.5 02.. (1) SYNC-MOTinc
- 12th Order _ . *
- Mode 1,Cpm= 14852 00878 Mode 3, Cpm= 152379 0... (1) SYNC-MOTinc
- Mode 2, Com= 4209.5 0.2570
= Mode 3, Com= 152379 0.2044 -Q
- Mode 4, Com= 158383 0.9628 -
- Mode 5, Com= 306793 0.4519
Moads £ Trene FA0C2 7 NRATQ 3

|l Save Workspace [7] Use Current Files

IL_—? Open Workspace H,@ Show/Update Graphs l

[ & AddFile |

. || Replace File

[ & Delete File|

i Graph: Default IEI@
C:\Users\PubliciDocuments\ARMDGO\TORSION\Samples\SYNC-MOT.tnc
1.600 7|4 1st Order
=+ --{=F-- 2nd Order
o =i [lode 1, Cpm= 14952 0.0878
1.400 1 e —+— Mode 2, Cpm= 4209.5 0.2570
//' —i==— [Mode 3, Cpm= 15237.9 0.2044
o Branch #01 Speed
1.200 | ,/’ ==77== Branch #02 Speed
. H —
= . e
1000 | 1800 RPM T e i
5 0.800 | o i
) - L 1
g o = —
2 0.600 | e e 10800 RPM
o - "
P
0.400 | m/”ﬁ —
~ : e -
0.200 | Y
0.500 1.000

Rotational Speed (RPM) (E+04)
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l. View mode shapes in 3D.
] ) ] @ Input File
A three dimensional (3D) view of the Model

model with superimposed mode shapes
can also be viewed in the 3 D Shaft
Viewer selected from the View menu as
shown below.

3 [ Shaft Viewer

Graphics Cutput
Text Output 3
Check for Errors

Quick Chart

B < 00 ERY

ARMD Shaft Viewer (C\Users\Public\Documents\ARMDE0\TORSION\Samples\SYNC-MOT.TOI) -0
File  View Project Help

Ouput Set: TORNAT Mode Shapes - | Output Set Property: <4 (Mode1: 1.5E+3 cpm * | Shape Amplitude 1000 [] Mermalize By Branch | Curser Control Selector {f) -

- Branch 1
i® Branch 2 SAMPLE PROBLEM NUMBER 3.

TWO BRANCH SYSTEM:; MOTOR-GEAR-COMPRESSOR DRIVE TRAIN. O TO 12 SEC.
TORSIONAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM.

WViewpoint
Ruotation about

150 YZ XZ XY

Vigibility: Show

[] Mesh Solid

Mode Lines Center Lines
Discs Bearings
Connections

Animation
. ’ ’I Animation Speed

Copy Auto

Enclose Image Scale

Relative Amplitude, scaled by Shape Amplitude Mo project open

J. Exit module return to ARMD front end. K. Close window of front end to exit
ARMD.
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6.4 Online Tutorial and Sample Session

The ARMD modules such as ROTLAT, TORSION, JURNBR, etc. are supplied with on line help.
When the package is installed for the first time, the tutorial session for the modules is turned on
by default. Thus, when a module is selected from ARMD main menu, the tutorial session is
activated automatically. Once the module is closed, the user is prompted to automatically
activate the tutorial session, or not, when the module is selected again.

As an example, if the TORSION module for drive train torsional vibration analysis is selected
from the ARMD main menu, the module is activated and the tutorial session is launched
automatically as shown below.

[ ARMD Torsion Help = | B |

I - a8

Hide Back Prirt  Options

Corterts | dex | Searcn | Tutorial

: Contents ) . ) )

= () Background The following Procedure caontains the basic seven (7) steps to use TORSION. Online help can be accessed any
[2] Introduction time by either pressing the F1 key or clicking the Help button (if available).

Torsional Vibration Analysis

A Modeling Concepts TORS'ON - Torsional Vibration Analysis of Mechanical Drive Trains
Tutorial

= QQ] Torsion User Interface
= () User's Guide m 1. Create NEW Enter/Modify
@ Torsion Main Form .TOlIfile or

@ system Forn OPEN an

@ Optens Fom isting fi 2. System | 3. Options i
@ Applied Torgues Form existing file Y P 4, Appll&d
@ Toolbar To rqu es

[7] Menu Commands
[7] Running the solver

m

[7] Mutti-Salver Dialog 5. Verlf)'_mod el
@ \iewing a graphical representation QI’?PhICﬂ' ly
7] Text Output Description orin text
@ Graphics Output description format

@ How Ta...

@ Sample Session
@ Sample Problems

@ Solvers 7. View 8. Run Analysis

® fterce result:s # Natural Frequency
graphically
or in text » Steady State Response
format > Time Transient Response

[Click on the portion of the chart for which you want more information] =

The tutorial session is designed to quickly familiarize the user with the basic steps for the
operation of the selected module. Clicking the mouse key in various areas of the session flow
chart will give more information for the selected area.

The ARMD modules tutorial sessions can also be activated from the selected module Help
menu. Additionally, Contents from the help menu (shown below for TORSION module),
presents detailed information about the module and also includes a detailed step by step
sample session for the creation of models, analysis and viewing the results.
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£

ARMD Torsion Help

-

QOptions

CEIC

Hide  Back

Pririt

Contents Igdexl Search

[7] Contents
= () Background
@ Introduction
(2] Torsional Vibration Analysis
@ Modeling Concepts
[7] Tutorial
B ) Torsion User Interface
= ([ User's Guide
@ Torsion Main Form
@ System Form
@ Options Form
@ Applied Torques Form
Toolbar
Menu Commands
[7] Running the sclver
@ Multi-Solver Dialog
@ Viewing a graphical representatior
[2] Text Output Description

.. . TO RS I O N - Torsional Vibration :

General
o INTRODUCTION

o HOWTO
D ECSAMPLE SESSION

o SAMPLE PROBLEMS

r»

K

o TUTORIAL
0 MODELING CONCEPTS

Passing
Through

&= 1t natural

frequency.

~
. - Dirive Train Torsional
9
Graphics Output description Start-UpResponse
& How To... L
[7) Sample Problems
[7] Sample Session ARMD
@ Solvers RBTS. Inc.
@ Reference
Torsional Twist Mode
wF
Reference
2 What's New In Torsion 2 Menu Commands
@ Motes and Definitions o Mouse Operation
@ Units Conversion Table o Keyboard Commands
0 Technical Support 2 File Mames
@ Technical References o File Extensions v
< N O User Feedback Report O Input Map
L4 >
ARMD Torsion Help - olEl P Comm| TR CeEm
Introduction to TORSION FE= H
Intreduction to TORSION Modeling Concepts 2 Sample Session:. oo
The TORSION software package was developed by RETS to determine damped and undamped
torsional wbeation charactesistics of mechanscal dmve trains TORSION consists of an advanced brmon anaryss o ACCURATELY predict the BTROOUCTION
graphical user intedface integrated to provide complete torsional vibration analysis in one operating torsional stahilty and response of rotating machinery and mechanical dive trains. The analyses.
enwron: and solution modules. which use state-of-the-art numerical methods to bring you the ey of computers. When the TORSION sobare is launched for the fest time. TUTOSIAL s Sciuated 10 familarze the user wih TORSION. Whes exiing Bas session the
analysis results quickly and efficiently without compromising the accuracy of the results. One reason of this compiexity is that an analysis must inChude the efieCts of 3 large number of TORSION softwars 139 kvl meey (shown below) & Ssplayed

TORSION - Torsional Vibration Analysis

Solution Mo dules

SYSTEM.MODE!
Ge

airor smsertater
oftorsional mocet

{Click on the portion of the chart for which you want more information]

Output Modules

L

i factors. For
tran (shown beiow) consists of a mult-shall.two branches flow speed branch compased of mator-

. ik on the mems o took you et mors dmation]
< TORSION (C: worrorus - = HEM
Fe G Suen Omem Appledlomes Bm Vew Wadow Propc Hep

2w 500 i Seve & ot B Copy 287w B Sbem Ml et Voo

Tormntectiot Tesrgi e

The FILE s allows the user to coeate NEW torsional models or OPEN anes. Once Open or New is selected. the pograrm wll
exacute Dhe steps that will Lake e wser 10 the SYSTEM mene wih the Branches 1ab wsible. Al Uhs tage data Can be changed or added 1o the
esired fekds m the form Ader extng the 13, the wzer cam e madel i the MA LEMENTS. COMNECTIONS, DSCS. or

Beancher
SPRINGS tabs of the SYSTEM menu or sy of the Contrel parametars i the DUTIONS and 259

Alter selecting 3 Sle wth OPEN o Cresting a NEW ane. the LI mens wil execute the Natural Frequency (TOENAT
(065 o Teme-Tramssert Response (LOSRSP) and geneeats the cutpus Sies fr the Coret mput fle n memory

< > < >

). Steady State Response
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6.5 Selected Screens

Supplied with the ARMD software package are various sample rotor dynamics, torsional
vibration, bearings, and lubricants input and output files. For purposes of exercising ARMD and
for viewing the various data forms and graphic plots presented on the following pages, each of
the screens shown has the required steps/commands for viewing as illustrated below.

DATA FORMS

e Torsion (No File) = B

Edit  System

Options  Applied Torgues  Run View  Window  Project  Help

ut [ Copy [ Paste [[ System Model Insert Value:

Mew

iy Local Disk ()

o C_DRIVE Mwhboxs

22 torhrm_04.toi
2 TORMAT-1.TCI
o TORMAT-2.T0I

814/2015 1212 PM
6,/10/2015 4:58 PM
6,/10/2015 4:58 PM

- Open Torsion input file
@ = 4 | « TORSIOM » Samples v O Search Samples 2
Organize - Mew folder = - I @
m Desktop G Mame B Date modified Type Size o
| Documents -
& Download T SYNC-MOT.TO 6/10/2015 4£58 PM  TORSION Input File
ownloads
U Musi #20 torhrm_01.toi 6/10/20153 458 PM  TORSION Input File
B ¢ HEE & torhrm_02.T0I 6/10/20154:58PM  TORSION Input File
ictures
i #E0 torhrm_03.TO 8/14/2015312:12 PM TORSION Input File
B Videos

TORSION Input File
TORSION Input File
TORSION Input File

v £ >

File name: | S¥MNC-MOT.TOI ] | |Tmsiun input files (* toi) W |

| Open | | Cancel |

File>Open>Samples>SYNC-MOT.TOI

Description: From the File menu, select the item labeled Open then select the input file SYNC-
MOT.TOI from the samples folder.
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e TORSION (CAUsers\Public\Documents, ARMDB&0\TORSION\Samples\SYNC-MOT.TOI US) = =
File Edit System Options Applied Torques Run  View  Window  Project  Help
Lj Mew [ Open g Save # Cut [ Copy [ Paste [ System Model Insert Value:
Branches | Materials | Elements |Car1ned.ions I Discs |Springs|
All Elements | Branch 1 Elements | Branch 2 Elements |
Branch Material Use _Use Stiffness ’ ) ' .
Number Number Geometry Taper Length ©D1 D1 QD2 D2 Stg;renss Diamater Stiffness Damping  Inertia
L 1 1 [l 10| 75|23 75|23 0.0 0.0 00 0.0
% 2 1 [l 140| 880|236 80|23 0.0 0.0 00 0.0
. - 3 1 O 00 90|23 50|23 [ 00 0.0 00 0.0
i= 4 1 200| 90|236| 110|236 [ 0.0 00 00| 00
5 1 | 150 140 00| 140| 00 O 0.0 0.0 00 0.0
[ 1 | 200| 140| 00| 140| 00| O 0.0 0.0 00 0.0
7 1 | 150 140 00| 140| 0o O 00 0.0 00 0.0
' | 1 | m [ & | ooflviof oof sof oof @ [ oof ool oof og
9 1 n gnl nnl onl onl m 0o 0 0o i
10 1 #@ Shaft Element Selection Summary for Rows8-11 - B
11 1 n Length =
12 1 3 D Shaft Weight = 5&7.4572 lbif
Inertia (WR®) = 10222.04 lbf-in®
13 1 1 [l
14| 1 1 I et
15 2 1 I:‘ Total Inertia (WRET) 10222.04 lbf-in® (Shaft + Disc)
16 2 1 [l
17 2 3 |:| | 20| 32| 00| 32| 00| O 0.0 | 5.500000=+06 00 0.0
12 2 1 O 60| 40| 00| 40| 0o O 00 0.0 00 0.0
19 2 1 [l 07| 45| 00| 45 00| 00 0.0 00 0.0
£ >
& | Ok | Cancel | | Hep | |/ Check for System @)
|[Element Branch Number |
|| | [Na project open

File>Open>Samples>SYNC-MOT.TOI
System>Elements tab

Description: From the File menu, select Open, then select the SYNC-MOT.TOI from

the Samples folder. From the System menu, select Elements to display

the element information data form. Color by material, using the color icon

H
=

summary icon

6-12

from the tools sidebar.

" from the tools sidebar. Highlight rows 8 through 11 and press the




= TORSION (Ch\Users\Public\Documents\ ARMD60\TORSION\Samples\SYNC-MOT.TOI US)

=

File Edit Systern  Options  Applied Torques  Run View  Window  Project  Help

) New [5 Open [gf Save Cut Copy Paste System Model Insert Value
oo A
fiaet System Model
Element 9 on ~ C\Users\Public\Documents\ARMDE0TOR SIOM\Samples\SYNC-MOT.TOI
Branch 1 SAMPLE PROBE NUMEER 3 Mode 1: 1.4952E+3 cpm
) TwO BRANCH 1 MOTOR-GEAR-COM DRIVE TRAIN. 0 TC . Damping Ratio: 0.0878
Material: TORSIONAL RESPONSE TO SYNCHRONOUS M START-UP OF DRIVE
1
Length:
ie.8
oD1:
9.8
ID1:
8.e
oDn2:
v
Rl > COMPRESSOR 25TG
Display Station Number
Display Filled Symbals
Display Scaled Discs
Display Branch
Al -
Connection View:
Stub -
Mode Shape:
Scale Mode By Branch
[[] Animate Mode Shaps 1. 8YNCH. MOTOR
Animation Speed
Zoom ]

No project open

File>Open>Samples>SYNC-MOT.TOI
View>System>Model

Check boxes for: Display Stations Number
Display Scaled Discs
Select: Mode Shape

Description: From the File menu, select Open then select the SYNC-MOT.TOI from the
Samples folder. From the View menu, select System Model to graphically view
the model or press the System Model icon. Use left pane check boxes to
show/hide various options (station numbers, mode shapes, etc.).
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GRAPHICS PLOTS

Graphic plots are displayed with the ARMD graphics utility ARMDGRAPH which is activated
automatically from the view menus of any of the ARMD modules (TORSION, ROTLAT,
JURNBR, etc.).

When the Graphics Output item of the View menu is selected, various analyses results
(previously performed for the currently loaded input file) are accessed from a list box. Once an
item is selected from the list box, the graphics utility is launched and the graphics file is loaded
to memory for displaying the results graphically with the use of existing templates or user
specified options.

[ Graph: f=E =]

C:UsersiPubliciDocuments\ARMDE0 TOR 510N Samplesi S5YNC-MOT.trg
DRIVE TRAIN START-UP RESPONSE LOW SPEED SHAFT TORQUE

e (Fpm)
rejue (in-b T (E+5)

HIGH SPEED SHAFT TORQUE

File>Open>Samples>SYNC-MOT.TOI
View>Graphics Output>Time Transient Response

Tarque (n-lbf) (E405)
Tarque (in-IbT) (E+14)

Check the “Use Current Files” box and then press the “Open Workspace”
to select the preconfigured settings of the four startup plots shown above,
then press “Show/Update Graphs” button for display.
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Rotor Dynamics (ROTLAT) Module

o Rotor Dynamics (No File) = O ROTOR
File | Edit System Op| @ Open Ratar inout file B DYNAMICS
A New @ - 1 L« romaT » semples » | File>Open>Samples>TurbineModelxxx.ROI —|
| (ROTLAT)
|§ Open... Ctrl+0 Organize = New folder =~ [ @
= Save Ctrl+S 4 || ROTLAT A Name = Tite ~
Save As... | > J. Samples @ ROSYNC-3Bdynami... i
o . . Templates @ TGS-240-ROTOR-S... Stablllt.y
4+ Convert Units » L THRSBR @ TGS-HIP-LPA-LPB-... > AnaIySIS
R > TILTBR & TURBIME-GENERAT...
) Recent Files > » . TORSION e L . (ROSTAB)
ﬁ Exit bl Viscosity v o€ >
File name: w| | Ratorinput files (*.roi) v U n bal ance
Q System form > Elements tab |
| System =N ol == Response
p—p>
- Materials | Elements | Digce Bearings | Bearing Loads | Speeds | Static Pedestals | Dynamic Pedestals | Springs: Seals & More | Element Stiffness | Station Moment Release — (ROSYN C)
) Use User [l
H,Tmeg:l Taper Length OD1 ID1 0OD2 1D2 Stiffness S}fmae( Specified MName
Diam Stiffness
= 9 | 1 O 187 | 2500/ 00 00| O 0.0 [None | v Steady State
= s | 3 0 79| 2572 oo | O 00 [None | v > Response
o 0.0 : (ROSSRP)
: 51 (S e a0y | #2 Shaft Element Selection Summary for Row
2 52 | 9 O 57| 3274 00 00| [J
+MN 53 g ] 357 | 3400 00 oo| O Shaft Length = 307.1 o T
B s | 8 | O | 8| 200/ 00 00| O i‘:‘?" ‘I‘IE:"‘?ht_"_= 2;?-239?.0}:?'606“ o Im_e
¥ 55 | 8 | 199 480 00 | O e e Transient
[ B s | 10 | (] | 249 3881 00 Y] m Selected elementssummary  j—— Response
i= 57 | 10 [] 249 4379 00 0.0 Il | otal weight = 408.4347 kg (Shaft + Disc) (RORESP)
[Row Color Options | ] 4214 4952 00 ] W
59 [ 10 [ ] 415 5070( 00| 5070 oo [ .
60 | 10 [ ] 415 5070 00 o0 | 0.0 [None |v Critical S_PEEd
g | 7 [ O #s[ s070( 00 00| [OJ 00 [None | v & Stability
2 | B L] 415 5070 00| s070| oo [ 00 Nome | v Maps
6| 4 0 | 389| 5270 00| s270| 00| [ 00 [Nore |v (ROTORMAP)
6| 3 O 39.0| 5996 00| 5996 — ==
- Ok System Model with influence of Bearings, Supports Flexibilities & Seals
|Element Material Number
@ | System Form > Discs tab |
Materials | Elements | Discs | Bearings | Bearing Loads | Speeds | Stz| [ Display Station Number
Folar Momant [ Display Filled Symbols
i i olar Mam is caled Discs
Satn  Wesht  owena 0 FIEITNC
d 2 20| 3325 | 00|
A = | wsl 75| |
=i 26 81 464 0o oo S
None -
Ok
- [ Animate Mode Shape
|Disc Station Mumber
: Animation Speed
| System Form > Bearingstab
Zoom
Materials | Elemerts | Discs | Beanngs | Bearing Loads | O Fin Masrsin Cobor
Key Commands
Coeffi

Station  DOF

Type

Souice

oLdLus W rug rie

- sl length = 5774999 mm——————————————————————————————— ==

RIS ILS

Manual Bearing | ¥ || Manual |+ =o
£ @ Stiffness and Damping Coefficients, 2 Degrees of Freedom, All Speeds
Bearng # 2 Station & 217 Description: )
ﬂ Type Manual Source: Manual Ed It_
Stiffness and Damping Coefficients by Speed: Prope ries

|Bearing Station Number pead Load P Yo e oy o Dy e Ty ~

32000 824320 3.396400s+08 | -5372600s+06 | -1.004000e+09 | 1787700e+09 9318200 -575200.0 | 5764300 | 5.1466002+06

. 34000 824320 3.356200e+08 | 7.414100e+06 | -9.970500e+08 | 1750800e+09 897770.0 -887730.0 -886100.0 | 5.7636002+06

Steam Turbine R T

Rotor Dy nam i CcS 3800.0 824320 | 3.322600e+08| 3.375000e+07 | -9.797200e+08 | 1.706900e+09 £248000.0 -743960.0 744060.0 | 5.147300e+06

2 28800 824320 331630008 3938100e+07| -9.750300e+08 | 1.695800e+09 8397100 7229500| 7214100 504520006 | v
Evaluation [Speed |RPM
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. | m— = =}
®| Solvers Options
Descrpiion | SoWer Uptons T Nafural Frequencies / Mode Shapes  Unbalance / Steady State Response  Ti & Options =5 EoR| 55

Diescription | Solvers Options | MNatural Frequencies / Mode Shapes ‘ Unbalance / Steady State Response I Time Transient S\mulaﬂanl
Features / Output Cortrol 1

Enable automatic calculation of Pedestal / Housing
® -
bearings and springs coefficients [] Pedestal /housing consid Natural Frequencies and Mode Shape Options Natural Frequency, Mode Shapes & Stablllty
(¢ Disable sutomstc calculaion of Output Options
bearings and springs coefficients
Gravitational body force factars @ Cycles/Minute @ Damping Ratio [] Compute natural freguencies and mode shapes where
X Direction ) Hertz () Log Decrement the critical damping ratio is below 0.0
¥ Direction: Gt "
ical Speed/Stability Map Condensed Output
Critical Speed Options
Solver Options Ampltude Output Lnts (US _ !
Aways use Include Stabity Analysis Options Initial Bearing Stiffness 0.0
4DOF Gyroscopics
Stability analysis Operating speed 3880.0 - Final Bearing Stiffness 0.0
Unbalance response analysis Unbalance response analysis T S . 2 i
Steady State response analysis Steady State response analy|
Tin Trnsent anayi Tine Transient an First Bending Mode — Pinned-Pinned Supports
) Graph: Default [5J[5E Kawp User - Mode 1 26924E+3 cpm
C:\Users\Publicl ARMDBO\ROTLAT Samples\Turbi M i mg o: 0000

ROTOR SUPPORTED BY TWO OFFSET HALF BEARINGS.

TURBINE CRITICAL SPEED MAP

2000 " =TT (@@ ,,
mm; 'll HH|| i ¢
e |\lOdle # 4 I
Moples Mode 2 ||||||m||||||||||||||||||iH!IIII N “H HN NH H“ MH H H“H H | i |I|||"i||||||||\||||\H|HH I
||uumum‘|||||||||H||||||I||... MHNM “mm mw“ H“ “ ‘ H H“H H ||||||I .|||||||||||||||\|||muu L

{0 Graph: Default [E=N = 5

C:\Users\Public\Documents\ARMD6MROTLAT\Samples\TurbineModel-M2PedestalKWith SealsNomCNom Setup. stg

2D Graphics - Lowest Eight(8) Natural Frequencies Mode of Vibration

L N R R TP i &M 1X 137834E403
0.900 | ——M 1Y 0.041F
0,500 —s— M 2X 1.73650E+03
I E —+—M 2¥ 0960F
0.700 | —=— M 3-X 1.80135E+03
] M 3Y 0.034R
0.600 —=— M 4-X 241591E+03
0.500 —f— M 4 0.922F
N, —A— M 5X 2.83186E+03
0.400 | : - —m—M 5Y 0173F
M 6-X 4.22781E+03
0.300 ¢ b, M 6Y 0.055F
0.200 | M 7-X 5.19690E+03
—f—M 7Y 0.032R
g 0100 4 M 8X 5.47308E+03
by ]
& 0.100
-0.200 |
-0.300 |
-0.400 &
-0.500
-0.600
-0.700 |
0800
-0.900 |
-1.000 : - AR it : :
0 1,000 2,000 3,000 4,000 5,000

SHAFT LENGTH (mm)
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L= System Model El@

C:\Wsers\Public\Documents\ARMDE0\Project ROTLAT-Projectd 1\ Turbine Model-M2FPedestalKwithSealsNomCNomSetup roi

Element 61 -

ARMD User Mode 10: 7.9186E+3 cpm
Name: RETS. Inc. Damping Ratio: 0.007
vaterial ROTOR SUPPORTED BY TwC OFFSET HALF EEARINGS. irection. F
material:

7
Length:
oD1:

587.8
ID1:
8.8

v
[] Display Station Number
Display Filled Symbols
Display Scaled Discs
[] Uriform Display Scale

Mode Shape:
Mode 10 F 7.92E+3| =

[] Animate Mode Shape

Animation Speed

H .=
—

Zoom
[] Print Materials in Color

==

=
=

=
=

Key Commands
-t Axial length = 5774.999 mm -
ARM-""" IOA T learad DubliA Nacuments\ ARMD60\Project\ROTLAT-Project0 1\ TurbineModel-M2PedestalKWithSealsNomCNomSetup.roi) - “
File view||lH Input File
Ouput Set: { Model Property: }& Mode 10F7.92E+3 cpm ~ ]| Shape Amplitude 500 Cursor Control Selector (» ~

| @-=» Sha
- g:a H 3 D Shaft Viewer

@ sha (&) Graphics Output  »

+]-=» Shal
CIRE Tetowpt
Gt =m Sh
: = Sh: W Check for Errors
C-=» Sha ~= .
[ Quick Chart
|
~| 0D2 340
| D20
| Len : 35.80005
+--=m Shaft Element 55 b
Viewpoint
Rotation about:
Zoom X b z
+ + + +
- = * -
1SO YZ Xz XY
Visibility: Show
Mesh Solid
Elipses Center Lines
[[] Discs Bearings

Connections

Animation

. ’ ’l Animation Speed

Copy Auto ‘ b
Enclose Image Scale

Relative Amplitude, scaled by Shape Amplitude ROTLAT-Project01
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== ===

D60\ROTLAT!

Ci\Users\P OTOR.ROI

Description | Solvers Options I Natural Frequencies / Mode ShEDESH Unbalance / Steady State Response | Time T Nomal Operating Speed = 1800 (RPM). Two Fluid-Film Journal Bearing.

Motor Rotor Model — Un Shaded

5000 Horsepower Electric Motor Analysis .

Bearing data is generated wih the bearing module JURNBR.
Unbalance Response | Steady State Response I Station Oulpl.rtl Q Q Q Q
SynChrOnOUS Compute unbalance response over the range of speeds shown here:
Unbalance
Response
Initizl speed 500.0 RPM
Intermediate speed  1800.0 RPM
Final speed 3600.0 RPM 2 4 6 8 10 16
1 3 5 7 9 1" 15
Mumber of speed increments 100 — —
% Graph: (E=8Eol =
C:\Users!Public\D LAT syg —
MOTOR SYNCHRONOUS UNBALANCE RESPONSE ANALYSIS RESULTS IN GRAPHICS FORM.
1 e Ampl - N # 002
—=— Ampl.- N# 007
51 Peak-to-Peak —— Ampl N2
) —— Ampl.-N#] . K K
# Amplitude of =6 Ampl- N# Amplification Factors at Select Stations
®I Vibration as a . WOTORsya —x
. e |
= fu nction Of BMPLIFTCATION FACTORS FOR SPECIFIED ELEMENTS -
"
SpEEd MEASUREMENT FREQUENCY AMPLIFICATION  AMPLITUDE
TYFE (CFI) FACTOR (nils Pk-Fk)
g SHAFT STATION - Motor Non-Drive-End
& E-AXIS ] 4.31 4.531
o ¥-RAIS A 3.96 1.873
£ ¥-4XIS 6 £.92 10443
2 MAT. XIS 9 4.30 4.797
2 MAT. ANIS .7 9.21 1.817
S SHAFT STATION - Non-Drive-End Bearing
< A-AXIS 5
¥-AXIS 2
HAT . ANTS 5

SHAFT STATION - Drive-End Bearing
E-AYIS

Y.
500 1,000 1,500 2,000

Rotor Speed (RPM)

2,500

£

2
MAT. KXIS 1302 64 & 000

SHAFT STATION - Coupling + Drive-End

E-31IS 1902.0 3.38 3320
E-ANIS 25769 627 3762
¥-211S 29457 10.40 9,090
o5 32 MAT. AXIZ 1302.0 3.40 3384
AT AXTS 29457 1031 5812

It 0

I Ouput Set: ROSYMC Vibrational Amplitudes = | Output Set Property: < 294242 RPM

- vl Shape Amplitude 2000

= Shaft Element 4 -
= Shaft Hement 5

- = Shaft Element &
= Shaft Hement 7
=» Shaft Elemert 8

oDt 1121

D10

o2 1121

D20

Len : 12

- = Shaft Bement 3

= Shaft Element 10

- = Shaft Blement 11 v
Viewpaint
Rotation about:
Zoom X Y Z
+ + + +
- = & -
150 YZ Xz XY
Visibility: Show
Mesh Solid
Hlipses Center Lines

[7] Discs
Connections

Bearings

Animation

m )l

Animation Speed

Cursor Control Selector {] -

3D Graphics — Dynamically Deflected Rotor at Critical Speed of 2945 rpm
Animation available for enhanced viewing.

Copy Auto

Enclose Image Scale

Vibrational Amplitude in mils, at selected RPM, scaled by Shape Amplitude

Mo project open
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UiUsers\FubliciUocumenis\ARMUG RO | LA | \samples\SSKesponseSamplel |-JeficotiRotor.rol
& Options STEADY STATE SIMULATICN EXAMPLE - Single Disc Rotor System Model

Operating Speed Range 1,000 to 10,000 Rpm -1st Critical Around 6250 RPM
Two Bearings Support at Stations 3 and 15.

| Deescription I Solvers Options I Matural Frequencies / Mode Shapes I Unbalancs / Steady State Resp: Jeffcott Rotor Model

Unbalance Response | |Steady State Response | Station Output @

Perform Steady State Response using these features:

Disc Unbalance
| Steady-State Response | ] Predefined Appiied Loads 2 4 6 8 10 12 14 16

[7] Gravitational Body Forces

Steady State Response Speed Selections:

() Compute steady state response at & &

-t Axial length = 32 0 inch L

@) Compute steady state response over the range of speeds showr @ Graph: Default
C:Wsers\Public'\Documents\ARMDG1'ProjecfiROTLATG1 -

Initizl speed 1000.0 ~ RFM | samplesFolder\SteadyStateResponse SampleCases\SSResponse Sample01-JeffcottRotor.sxg
Intemmediste speed  6000.0 - RPM
02000 mmmm R-Ampl-Spd = 603015 rpn]
b el 12000.0 @ R e % Ampl.-Spd = 603015 rpm
e -AMPL-Spd = 8030.15 rpm|
MNumber of speed increments: 200 0.1500
£
& 01000
=
o
=
= 0.0500
ok | [ Cancd | [ Heb £ 4 s
:
2
 Gaoh Otk Slomm| ¢ 0.0000
C:Wsers Public' ARMOS ATSY JeficottRotor syg T
AMPUTUDE
1 1]
-0.0500
01000
0 10 20 30
Shaft Length (inch)
g;:;i Rotor Shape Plot At Select Speed — Displacements & Phase Angle.

240
[m—Frse-Spd = £030.15 rpm

10000 12000 200 F
P

I.m,.a. PO 180

Phase Ange (Deg

e
02000 04000

15
10000 = 12000 Shaft Length {inch)

0
Rotor Speed (RPM) (E+04

[ 22 A#Mo snatt viewer (cusers . - | = o =

y c:u
|_File View Project Help Steady state Response— Amplitude Vs. Time @ 6030 rpm

Ouput e ROSNC Vorsons At J ] Outps st ropesy [&amrsmom 7] shape it 40 Cursor Contro Scto

| R o ] B 10000
. - TR R R R
. M- It

0.0000 |

F =S WA AR
N AN N
47 1 T ~— Sta- N # 003-Ampl X

[41 Tt T3|——su-n#oosamiy
2 ! & Sta - N # 008-Ampl -X
ﬂ 47" s oos amel v

Ampltude ch (E-02)

25000

Copy
Endose | | nage | | Scie

Vibeational Ampltude in inch, 3t seected RPM, scaled by Shape Amplitude No project open
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= |

Description | Salvers Options I Natural Frequencies / Mode Shapes | Unbalance / Steady State Response | Time Transient Simulation |

Requested Stations and Directions for Output

Time Transient Control Options |Stations for Output Information I Stress Information ‘

=5

Perform Time Transient Response using these features

Non-Synchronous
Time Transient
Response

Digc Unbalance

Predefined Applied Loads

Gravitational Body Forces

Continuation nun

Compute time transiert response &t~ 330.0
MNumber of time steps:

Time step interval for integration:

9500 HP Motor Driving Reciprocating Compressor
C:\WUsers\Public\Documents\ARMD60'\ProjectiMotorRecipCompressor-SampleCase\MotorCompressor100Load-BaseLine.roi

Motor Driven Reciprocating Compressor Dnve Train.

Description | Solvers Options

Time Transient Control Options

== Mo ==

Unbalance Response | Time Transient Simulation

Options

Matural Frequencies / Mode Shapes

tress Information

Rotor Dynamic Lateral Forced Vibration Analysis-Speed=300RPM - BASELINE
Motor Supported by 1 Journal Brg @ NDE - Support Structure Included.

C:\Users\Public\Documents\ARMD60\ProjectiMotorRecipCompressor-
Sam pleCase'MotorCompressor100Load-BaseLine.rsg

Axial lenath = 6704 849 mm

Station X Y X_ Y_ XHousing Y Hol_.lsing D
Amplitude  Amplitude  Rotation  Rotation  Ampltude  Amplitude
P 0 [l [l [l
2|6 | O
3 |2 | O O O
4 |34 [ [ L] L]
o Applied Loads =R =
Predefined Applied Loads
- RPM Station Direction Load Frequency Phase Angle Start Time End Time ~
16304 5 44 |Forcein X ~ 20256.0 26400 31.147 0.0 10000.0
[ 44 |Force in X ™ 47135.0 23100 15.094 0.0 10000.0
5.000000s-04  Seconds 7 44 |Forcein X v 56625.0 16500 94624 00 100000
Y CETTEE v w0 ma| oo )

77| oo womo]
I ] T
[ oo oo
o] o]
654 o0 100000 |

00 10000.0

48508

Compressor Excitation
Forces At Normal
Operating Conditions

sipCompressor-

Shaft Vibratory Displacements at MAX Load MAX Speed

0.400 —&— Amp@ 6: X-Dir
0.350 —H— Amp@ 6; Y-Dir
0,300 —s— Amp@ 6:HX-Dir
0.250 —+— Amp@ 6:HY-Dir
0.200 —&— Amp@ 34, X-Dir
0.150 Amp@ 34; Y-Dir
—7— Amp@ 36; X-Dir
0.100 —4— Amp@ 36: Y-Dir
£ 0050 & Amp@ 41: X-Dir
= 0.000
£ 0050
0100
0.150
0.200 i
0250
0.300
0350
0.400
12 12.5 13
TIME ({Seconds)
Z:\Users\P j il leCase\MotorCe 100Load BaseLine.rsg
e FFT - Motor Vibration at Support Bearing
i Amp@ 6. X-Dif
0.750
0.700
0.650
0.600
0.550
—=0.500
g
1010.450
EUAUU
=0.350
E
<0.300
0.250
0.200
0.130
0.100 A A A
0.050 A
0.000 A
0 10 20 40 50 6

namically Transmitted Forces to Motor Bearing

0.200
0.000 -

-0.200

-0.400

-0.600

Newton (E+05)

-0.800

-1.000
-1.200

-1.400

—&— Brg# 1 X-Force
—— Brg# 1 Y-Force

TIME (Seconds)

-0.160

£0.170

-0.180

-0.190

-0.200

Amp. mm

£0.210

0.220

0.230

0.240

0.250

0.260

Motor Shaft ORBIT at
Support Bearing

-0.200

-0.100 0.000

Amp. mm

0.100 0.200
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6.5.2 Journal Bearings Modules

Simulation capabilities with JURNBR include such effects as misalignment, pressurized boundaries or
grooves, cavitation, structural deformation/surface deviation, lubricant feed circuitry with specified pressures
or restrictors (capillary, orifice, or flow control valve), groove geometry and chamfers to mention a few.

Performance results include the following.
= Load capacity / journal position
= Attitudeangle
» Viscous power loss
» Righting moments
* Flow requirements

TAPERED-POCKET BEARING
3 tion®

|~ TaperedLand3Pads.PSO

i
Case Supply Side Total Power s
Ho. Flow-Rate Leakage Inlet-Flow Loze Description
(Liter~M) (Litsr<M) (LitersM) (Watt)

1 2. 000E+00 1.574E-02 -8 800E-02 2. 884E+00
2 2.000E+00 2.977E-02 -1.73RE-01 9.471E+00
3 2. 000E+00 4. 393E-02 -2 715E-01 1.978E+01 "
4 2. 000E+00 5. 822E-02 -3.634E-01 3. 365E+01 Diameter
- AlAAAm.An A aram oAa P rram_n ranam.Ald Aial Length

75

Radial Clearance

= Stability (bearing whirl/whip)
= Stiffness and damping (dynamic) coefficients
» Clearance and pressure distribution

= Recess pressures and flows

= Heat balance and temperaturerises

b |
Y |

“Pressure
=8 E=H 5

Clearanc

Post-Processor

Tapered-Pocket Joumal - 75 Deg. Taper - MODELED WITH Three 100-Deg.PADSs
Pad#1 Orientation=220 Degree, LOAD On Pad at 270 DEGREE FROM X-AXIS.
Input; 1-DIAMETER, 2-LENGTH, 3-SPEED, 4-Taper Height [default=3"C].

250 Pad Angle 100.0 Number of Pads 3
250 Orientation Angle 2200 Eccentricities 100
0.025 Rotational Speed 35000 Viscosity 6.894758=-03

Single Case | Muttiple Cases | Lubricant Properties
4] 4 9 of 13 bkl % | | 75| Lube/Chamfer | | & Run 3D
Cperating Conditions
Clearance |00 Speed 2500.0 Load 2500
Min.Film Thick.-> 0.020632 (zm) | ECC = 0.1723 @ Angle = 303.76 (Deg) ~
EBower-Loss ---> 1.318E+02 (Watt) | Side-Leakage QF --> 1.233E-01(L/min)
Critical Mass —--> 3.2Z6E+0Z (Eg) | Inlet-Flow QT ——> -7.75%E-01 (L/min)
Max. Pressure —--> 2.653E+06 (Pascal)|>Max. Reynolds § --> 4_133E+01
| 355 STIFFNESS (Newton/m)
Supply-0il Temp.> 45.002 (Deg.-C) | E33L ; EXY —-» 4_12ZE+07 Z2_430E+07
Supply Flow Rate> 2.000E4+00 (L/min) | EYX ; EYY --> -4_050E+07 5.101E+07
Film-Temp (avg)-> 50.232 {Deg.C) |==—---—-—s—m—m—m—m—m—m——— e |
295 315 Viscosity —————- ¥ 1.80ZE-0Z (Pa-Sec)|»> DEMPING (Newton-Sec/m)
o Locus Groove Temp. ———» 47.088 (Deg-C) | DX ; DEY --» 7.331E+04 -5.170E+03
240 d 300 Journal Max. Temp (avg)-* 53.337 (Deg-C) | DYX ; DYY ——» -5.143E+03 3.686E+04
255 570 283 T |--Individual Pad Temp Results Belgw--|-———==—-—————=————————om————— I v
Equilibrium
Degrees . - —
&4 Graph: Default o= Graph: Default [E=N R <=

C:\Users\Public\Documents\ARMD60\Projectl JURNBR-Project)1\TaperedLand33Pads.psg
LUBRICANT TEMPERATURES AS A FUNCTION OF SPEED

Lug)nricant Temperatures As A Function of Speed

iy Supply Temperature
e Film Temperature
e Groove Temperature
e [\Jax. Temperature

59
58
57
56
55

2,000 4,000 6.000

Speed (RPM)

8,000 10,000

‘\Users\Publici\DocumentstARMD60\ProjectlJURNBR-Projectd1\TaperedLand3Pads.psg
LUID-FILM CROSS-COUPLED STIFFNESS AS A FUNCTION OF SPEED

7.000 v [ Stiffness
6000 - DIAGONAL & CROSS- i Kxy Stiffness
mmm Kyx Stiffnessf
so0 ' COUPLED STIFFNESS i Ky Sitiffess
4000
= 3.000 KXX h
i 2000
¢ ) KXY
| 1.000
=
0.000
< i
H
= 1.000
2,000 |
-3.000
4.000
5,000
2,000 4,000 6,000 8,000 10,000
Speed (RPM)
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Pre-Configured Bearing Types. The newly developed package incorporates a significant number of
preconfigured bearing types (templates) used in industry. When creating a new bearing model the built-in
wizard and templates expedite the creation of bearing models and provide bearing performance results in
few keystrokes. Users can create additional templates of their specific bearing configurations and utilize

them during their normal work flow.

el New File - =

Select units of measure:

(@) LIS customary / English

2 Pad
3 Pad
> 4 Pad
Single Pad Plain Sleeve
Single Pad-TopFeedHaole

Iser Defined -
] Set As Defautt Flain o
Fressure Dam o —y 2 Fad
Elliptica
it Hemmu Iy > |4 Pad
= e > |Offset Halves 7|5 Pad
User Defined M HEI}'iE.'igh StEFI ®
Tapered Land e 3 Lobes
lobe e y g2 Lobes
Carted Lobe § Lobes
] User Defined 3 Carted Lobes
oK Cancel Help : 4 Carted Lobes
5 Carted Lobes

Bearing Pad Configuration. A vastly improved pad configuration tab allows the user to select from many
standard bearing types, including special options, while restricting input to only those fields/cells pertinent to

that type.

=,

. (i)
Toassist the user | =

when a pad profile

has been selected, Pad Profile
various fields/cells Pa: Gfmfpr ,
. . umoer ads
inthe form will Pad Ange

appear and be
accessible or
grayed out as Preload Corfiguration
shown below for
the tapered land
profile. When a
“User Defined” pad
profile is selected,
the user has nclude

Groove Angle

Step/Taper/Pocket
Apply To

Side 1 Land / Step

complete freedom Step Angle
in configuring pad
attributes. I

Height

Pad #1 Orientation Angle

Bearing

Basic Geometry | Symmetry | Pad Corfig | Operating Conditions | Pad Grid | Pad Grid With Features (Display Only)

Tapered land__ ||l
3
100.0
2200
0.0
All Pads -

Ok

(B How ==

TAPERED-LAND Bearing — 3 Pads

A
Radial Clearance i Y

S dEebE Pad;Angle

Y
Load Angle ~
from +X axis 7 ~ -

Cancel Help =Y
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To enhance the i Post-Processor =3 =R
prediction of bearing Descihion —
performance, a Sample Problem Mumber 1. (Hydrodynamic). Clearance
- Two groove joumal bearing for a boiler feed pump application. Distributions
neWIy deve'_oped Applied load=1000 Lbs; Speed=4200 RPM; L'D=0.5; Pad Angle=160 Deg. 3D View Button
groove feeding —_—
system with chamfer Diameter 375 Pad Angle 160.0 Number of Pads 2
flow options provide Podal Length 1.875 Orientation Angle 10.0 Eccentricities 50
an accurate model of Radial Clearance 0.0025 Retational Speed 4200.0 ‘uﬁsco.g{jn 2.000000=-06
bearmg heat balance Multiple Cases | Lubricant Properties Analysis v
asa whole and ona 4 2 of 10 b dh | [ Lube/Chamfer | # Ru D
. e/ Chamfer n
pad per pad basis. 4 ’ ‘
Operating Condtions
Clearance (0.0 Speed 4200.0 Load 3000.0
Min_ Film Thick_-> 0.000&c4 ({Inch) | ECC = 0.734¢8 @ Zngle = 305.17 (Deg) ~
Power-Loss —-——» 1_851E+00 (HE) | Side-Leakage QF ——> 4_ZT70E-0L(Gpm)
i Critical Mass —--> Z_.803E+04 (Lbf) | Inlet-Flow QI —-» —8.77eE-01 (Epm)
Complete Bearing Max. Pressure —--> 1_408E+03 (DPsi) |> Max. Reynolds § --> 1.718E+02
Performance Results |#>>  STIFFNESS (Lbf/Inch)
. . . Supply-0il Temp.> 95._350 (Deg.F) | E3M ; EXY --»> 1_553E+0& -1_7€8E+05
including bearing systen Supply Flow Rete> 5.000E-01 (Gpm) | KYX ; KYY —-> -4 804E4+06 &.603E+06 =
heat balance and supply Film-Temp (avg)-> 146.646  (Deg.F) |————————————————— - I S
pressure considerations. Visecosity —------ > 1.835E-0& (Rena) | =>> DEMPING (Lbf-Sec/Inch) =
Groove Temp. —---» 1Z9_558 (Deg.F) | DE¥ ; DY --»> 3_505E+03 -5_000E+03 ;
Max. Temp (awg)-» 183_2Z55 (Deg.F) | DYH ; DYY --> -4_368E+03 1_.53cE+04 ()
! ||-—-Individual Pzd Temp Results Below——|---—————"——"--"""""""""""""""""""""——— | %
1 S
Indiwvidual Pad Heat Balance Besults Estimate For FLOODED Environment B
. By ——_—_—_—— - D
Heat balance Ca_ICUIatlon Sump/Groove Avg-Film Max-Film Power Inlet Side
& temperature rise ona Pzd Temperature Temperature Temperature Loss Flow Lezakage
pad per pad basis for — HNo. (degree F.) (degree F.) (degree F.) thp) {gpm) {gpm)
Flooded Environment. 1 1.3000E+02 1.3625E402 1.4251E402 3.4065E-01 -3_4514E-01 3_9333E-02
Z 1.3000E+02 1.5664E+02 1.8328E+02 1.5101E+00 -5.3251E-01 3.B87€3E-01
~——
~
Individual Fad Heat Balance Results Estimate For NON-Flooded Environment
Heat balance calculation Supply Flow Rate to Bearing = 5.0000E-01 (gpm) @ Ts = 35.9930E+01 (deg.F)
. Fluid Heat Content at Awverage Film Temperature (T£) = 3_5482E+00 (B/G/F)
&temperature r|§e ona Resulting in & Computed Mixed-0il Exit Temperature -> 1_44Z2E+0Z (deg.F)
pad per pad basisfor _484 =@ - »—1—0H——-+——
Non_F|Ooded Sump/Groove Avg-Film Max-Film Power Inlet Side
. . Pzd Temperature Temperature Temperature Loas Flow Leakage
EnVl-ronment/d”eCt No. {(degree F.) (degree F.) (degree F.) thp) {gpm) {gpm)
lubricant feed system. || | | - ———mmmmmmmm oo o s s
1 1.2783E+0Z 1.33B5%E+0Z 1.4014E+0Z 3.4068%E-01 -3_.4514E-01 3.5333E-02
—L Z 1.Z2Z0BE+02 1.4B872ZE+0Z 1.753eE+0Z 1.5101E+00 -5.3Z51E-01 32.87e3E-01 W
5 Ok Cancel Help Fe
I

s b | (o
T r00ve e g e bk leed o
Aoy 200 1000 Lot Spbeset

Sargte e | ] R
ekcsicn T 100w el g e 8 bk 3 Funo o, ol
00 P Lm0 S P A0 0o Aoy 1300 000 Lot Spesmt300 FEM LO-DS P Arpee1 0 Do

Jizmaz

[N

29mE02

e

25005802

amea

a0srec

1a7sz

e

1 2eme2

[P

Bss0Eat

525101

osne0 e o

| areag. Conkours Chosance nches] Detr
! Cutpik St Eccariety ok 1 04105
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4-Step-Pad Conical Geometry Journal Bearing For Tool Spindle Application Operamon @3600 Rpm.

ARMD — Main

JOURNAL

L—}\—Lencn:hAJ

GEARBOX Fluid-Film THRUST BEARING ANALYSIS.
14 PAD SHROUDED TAPERED LAND
Pressure Distribution @ 15000 RP

14 Pad Tapered

Pocket Thrust Bearing
After Optimized Design
For Load, Temperature
And Stiffness.

rswme

Cortours: Pressure [psi]  Detformation: Pressure [psi]
Output Set. Clearance Set 1 010

PAD #4

3 Pad Tilting Pad 5” x 2.5” Journal Bearing
figd Load Between Pads Operating @ 1,800Rpm.
- Unloaded Upper Pad

A

ammn

P

from +X axis’

e

.

_Load Angle

£ 0403E+02

5 BE34E+02

Clearance
-->Y W=Load

5 2856E+02
4 S082E+02
4.5307E+02
4.1531E+02
3 775EE+02
3.3950E+02
3.0205E+02
2 B428E+02
2 2653E+02
1 8676E+02
1 5102E+02
1.1327E+02
7 5512E+01
3.77SEE+01

0.0000E+00 S

Sample problem Number 4 (hydrostatic), Coal Pulverizer, Feed-End Trunnion Bearing, Flow Control Valve, Speed=12 RPM, Pad Angle=120 Deg.

i Advanced [(= 2 |[53a) | & Pad Grid - C\Users\Public\Documents\ARMDS0\Project\JURNBR-ProjectOTUURNBRSO... |- | =1 ]
C: rs\Publi i JURNBR-Project01\JURNBR60-FFE-B3-1-Final-Model-RBT S.inp
Boundary Pressures | Static Pressure Points / Pockets | Hydrostatic Recesses And Fumps | Suface Deviation | RETSHODEL o3t S‘:g 7%:%%’35;“33?3}‘3% R ERG, 2053 Grids.
Total Axial L
Recesses Pad 1 of { Circumferential Directon
P Pad Capil Capil O ! Frefpaer A
16" Nimber el Adal2 Grol Girc2  Fow Control Do L;:;Q’ Viscosity Diameter et
1 1 1 Capilary 003 15 00 0.0
o2 1 18 | Coptay  ~ 003 15 00 00
3 H 2| 15| 225 55| Orface 00 00 0.0 0
4 2 2| 15 235 115\ 145 | Orface v 00 00 00 004
< > Zl
Pumps 5 %
3
Pump Type  Flow Rate Pressure £z
b1 |Pressae ¥ 0.0 2000 EH
2 |FowRate | 20
[ o | | cancel | Help
21
|Circumferential Peint Location 2 |degrees Pad gid model
15 Bearing Model - C:\Users\Public\Documents\ARMD60\Project\ JURNE... | = | = @]  Sample Problem Mumber 4. (Hydrostatic). 30824E+02

C\Users\Public\Documents\ARMDE0\Project\JURNBR-Project) 1\JURNBR60-FFE-B3-

RBTS MODEL of"3454mm x 762mm” FULLER HYDROSTATIC JR'L BRG. 21x53 Grids.
=20 =30 Deg; Mid-Zone=40 Deg: Min.C=0.38mm, Max,
Tmal Huial Length =746mm; Side Land Widths=208mm; Recess widths=330mm

Number of Pads
1

Pad Angle, degrees
140.0
Oriertation Angle. degrees

Diameter, inch
1.2598432-+02

Asial Length, inch
2.537008e+01

Radial Clearance, inch
1486062202

Load Angle, degrees
27040

Speed, RPM

100

Coal Pulverizer, Feed end Trunnion Bearing.
alve; Speed =12 RPMW; Pad Angle = 120 Deg.

Cortours: Pressure [pai]
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2 BE9EE+02
2EST1EHDZ
2.5045E+02
2311BE+02
2A152E+02
1 8265E+02
1.7335E+02
1541 2E+02
1.3486E+02
1.1559E+02
9 B326E+01
77061 E+01
5. 7TIEE+01
FE531E+M
1.9265E+01

Defartnation: Press
Output Set: Eccentricity Ratio 3 0.9000 0.0000E+00
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Lubricant Analysis (VISCOS) Module

Viscosity Data

When VISCOSis launched for thefirst time, Tutorial is activated by

default. Tutorial can beaccessed any time from the Help menu.

Description / Report Title

(=] 8 )

[ VISCOS - Lubricant Temperature Dependent Properties

o]

Hide

B

Options

Cortents index  Search

|MOBIL DTE 757 Qil for 1800 pm Turbine bearings

|Last line of problem description.

Tutorial

Lubricant Product

[2] viscos The following procedure contains the four (4) basic steps to use VISCOS. Online help can .
[2) Introdution ta VISCOS be accessed any time by either pressing the F1 key or clicking the Help button (if available). Supplier |MOB|L |
2 Tutorial - -
2] Accessng The Luisicant Fropey Databe Brand Name ~ [DTE 797 Tusbine Oi |
H Ef“;;“"“m‘ VlSCOS—Lubricant Temperature Dependent Properties
le Extensions )
D File Names Propetties
[2] Loading an exsing mput e @ 1. Create NEW 2. Enter/Modify Input 1SO Grade AP Gravity 26
H :;‘:z:ﬁg‘j’;ﬂﬁuﬂ;m VSl file or fields and/or select
1] Sense Prosens oraLar pplicanidaiaiion First Centistoke | 320 at | 1040 F
2] Viewing text output existing file database
2] VSCOS nputfom Second Centistoke | 54| at | 2120] °F
2] VISCOS Input Map
Lubricant Library )
E: Techrical Support 4. Viewresults Run Options
2] ARID Sonre Descrption orin Starting Temperature Temperature Increment 40
2] RBTS Technical Capabilties text format "
umber of Increments ing Temperature
oK Cancel Libra Hell
[Click on the portion of the chart for which you want mare information] v o 2 [N
: 21l e |> . rtl File>Open>Samples>VISCOS-1.VSI |
epo
Thelubricant temperature dependent properties calculation module VISCOS supplied withthe ARMD demoiis fully operational version.
VISCOS has built —in lubricant data-base that can be accessed to retrieve lubricant properties. The data-baseis user-friendly with
capabilities for users to add, delete and change records as they wish.
% Lubricant Libra - ] X
Yy
+_ Insert <p Append # Delete B~ Duplicate
Suopii BrandN 150 APl 1st Kinematic 1st Kinematic 2nd Kinematic 2nd Kinematic A
upplEr randiiame Grade Gravity Viscosity Point Wiscosity Temp. Wiscosity Point Viscosity Temp.
108 | Typical 150 Grade 100Gl 10 134 100 104.0 266 2120
105 | Typical 150 Grade 150Gl 15 26 150 L TextPad - [C:AUsers\Public\Documents\ ARMDET\Viscosity\ Samples\VISCOS-1.50] - o bt
110 | Typical IS0 Grade 22 0il 72 e 220 File Edit Search View Tools Macros Configure Window Help - & %
» 111 0 & gERBE TV EHDS EdH . x?
12 | Typical S0 Grade 450 % 03 80| | VSJOH %ex Units of Hesswrs for this Rum are —» U5 (English) =
13 | Typical 150 Grade 630 pm ey w80 TAELE WAS GENERATED FOR THE FOLLOVWING LUBRICANT
Supplier —> MOBIL . Brand Nams ——3 DTE 797 Turbine 0il
114 | Typical 150 Grade 100 Cil 100 286 100.0 A;?pG;zixty [ @ 60F- 15 ssazéar]‘ -amﬁ. 32600E+02 Isgrsgse Ilhmber -5
ist Viscosity point (Centistoks) = 0.32000E+02 @ Temp. (oF) = 0.10400E+03
115 | Typical 150 Grade 150 Oil 150 27 1500 2nd Viscosity point (Centistcke) = 0.G4D00E+D1 @ Temp. (oF) = 0.21200E+03
Conputed SUS sec.@ 100F/37.778C = 0.16509E+03
116 | Typical 150 Grade 220 0il 220 70 2200 Conputed SUS sec.@ 210eF-38 889%C = 0. 44353E+02
117 | Typical 150 Grade 320 Cil 320 262 3200
118 | Typical 150 Grade 28001 250 55 2500 Lbsolute - Viscosity Kinematic Saybolt Specific
| |Viscosity Universal Gravity
g | Typical 150 Gred= 620 il 50 245 5200 o™ i, LI WREDE TR denSaliea
120 | Typical 150 Grade 1000 i 1000 238 1000.0 60.000 0.14063E-04 0.96962E+02 0.11245E+03 0.51976E+03 0.
£4.000 0 1226BE-D4 0 B4GBIE+DZ 0.98267E+D2 0.45439E+03 0
121 | Typical 150 Grade 1500 Oil 1500 230 1500.0 §6.000 0 10752E-04 0 74131E+02 0.86277E+DZ 0.39913E+03 0
72.000 0.94654E-D5 0 65262E+02 0.76089E+02 0.35221E+03 0
76.000  0.93606E-05 0.57639E+DZ 0.67392E+02 0.3L21TE+03 0.
Save Cancel 30000 0.7425iE05 0 G120Ei02 0.G9399EA0Z 0 27730EI03 0.
84.000 0 66210E-D5 0 456S0E+DZ 0 53508E+0Z 0.24B3BE+03 0
. . Graph: Absolute Viscosities vs, Lubricant Temperature =R
File>Open>Samples>VISCOS-1.VSI>Library Lubricant Absolute Viscosity vs. Lubricant Temperature
— 1.0000
(%] Select a Graph Template == s, Vie, Ren ]
02000
Absolute Viscosty (Rens) i}
Absolute Viscosity (C-P) o
Kinematic Viscosty £ 0.0400
Mbsolute Viscosities vs. Lubricant Temperature E
Specific Graviy o
W Densi L 0.0080
E
Speciic Heat
Heat Contert 1006
“Themal Conductivity 60 80 100 120 40 160 180 200 220 240
Temperature Lubricant Temperature (Degrees F)
Lubricant Absolute Viscosity vs. Lubricant Temperature
100 ‘e AbS_ViS_(C-P]
Use Default o g2
&
File>Open>Samples>VISCOS-1.VSI ¢
View>Graphics Output

100

120

Lubricant Temperature (Degrees F)

180

Results can beviewed in Text or graphics. Built-in templates are used for quick graphic viewing. Users can create theirown templates.
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6.5.4 Torsional Vibration (TORSION) Module

Motor_gearbox-2-Stage Compressor Drive Train Torsional Response to Synchronous Motor Start-up

 TORSION (C:\Users\Public\Documents\ARMD60\Project\TarsionProjectNo001TestingFolder\SYNC-MOT.TOI US) — = n_l

M Edit System Options Applied Torques Run  View Window Project Help
T Mew ut [, Copy (% Paste [ System Model Insert Value: o
B Open. cul-0 Modeling Concepts
i Save Ctrl+S - . ) : ) - . )
H Swvehs o= Open Torsion input file Computerized torsional vibration analysis principle objective is to ACCURATELY predict the
4> Convert Units ®© = 1 L« TORSION b Samples w| & | SearchSamples SYNCHRONOUS MOTOR-GEARBOX-COMPRESSOR DRIVE TRAIN
¢ Import Rotor Shaft Organize = Mew folder = o Motor Glﬁ’ =
- i
Recent Files 18 Downloads ” Name Date modifi... Type Sizt ]
M
9 Bt 2 . ::'c €0 SYNCMOT.TOI  7/15/20153:.. TORSION Input File
3 v‘dum & torhm_01.t0i 7/15/20153:... TORSION Input File
ideos Motor Speed =1800 (RPM}
P T 2 torhrm_02.T01 2015 3. TORSION Input File e e oI o)
B torhm_ 03701 7/15/2015 3., TORSION Input File
5 C_DRIVE (\wborst
D torhm_04oi 7/15/2015 3. TORSION Input File
X B Network & TORNAT-170I 201531, TORSION Input File
File>Open> W etwor 5 TORNAT-2TOI  7/15/20153:..  TORSIOM Input File
<
Samples> N
SYNC-MOT.TOI File name: | SYNC-MOT.TOI v [Torsion input i ("toi)
v
el ystem
Branches | Materials | Biements | Connections | Discs | Springs |

Al Blements | Branch 1 Eements | Branch 2 Bements|
m‘,i“ mﬁ;‘ Geg:‘;w Teper Llengh OD1 ID1 0D2 D2 s«guf:fes: g:g"“;i Stifness  Damping  Inettia
an
L [ 1 O 10| 75[238 75[23%
F 3 2| 1 1 O 40| 80|23 80|23
=- 3| 1 1 O 100 90|23 50|23
= 4| 1 1 200] s0[236| 0] 23%
5 1 2 O 150 140 00[ 140 00
6] 1 2 O 200 140| 00| 140] 00 2. COMPRESSOI
7| 1 2 OJ 150 [ 140 00[ 140] 00
B o [ o | molvol oo ol ool m | e oo g
+ IEEIE
o I =
o | | I
2| 1 3 O
13 1 1 O
| 1 1 Cl
15 2 1 E Total Imertiz (WR®) = 10222.04 lbf-in® (Shaft + Disc)
16 2 1 O
7| 2 3 ] [m] 200] 32| oo 32[ 00| O 00 5500000e+06 | 00| 00
8| 2 1 O 60| 40| 0o 0] 0] O 0.0 00 00| 00
19 2 1 a 07| 45) 00| 45| 00| O 00 0.0 00 00y
< > 1. SYNCH. MOTOR
= [ o | | Caneel | | hep | s/Eht:diFurSyia’nE@

—

fementEznch um)- File>Open>Samples>SYNC-MOT.TOI
System menu, Elements tab.

File>Open>Samples>SYNC-MOT.TOI > System Model

rap
C:\Users\Public\Documents\ARMDGM TORSION\Samples\SYNC-MOT.tng

121 =t |ode 1, Cpm= 1495.2 0.0878
Drive Train Torsional Modes of Vibration —F— Mode 2, Cpm=_4209.5 0.2570

=

081

Mode#2

REL. AMP.
Dl_|

Mode#1

12 ¢ i ! i ! i i |
0 30 100 130 200 230 300 330

File>Open>Samples>SYNC-MOT.TOI Shaft Length (in}
View>Graphics Output>Natural Frequency>Mode Shapes
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i System Model EI@
Element & on ~ JEOITORS .

Branch 1 J Mode 1:
3 Damping R

Material:
1

Length:
18.8
oD1:

9.8

ID1:

8.8

obz:
L

[] Unfform Display Scale
Digplay Station Number
Display Filled Symbols
Display Scaled Discs

Display Branch

Al -
Connection View:

Stub -
Mode Shape:

H1: 1.495E+3 cpm g
Scale Mode By Branch
[] Animate Made Shape

Animation Speed

Zoom
File>Open>Samples>SYNC-MOT.TOI >> System Model >>Checked Options from left pane with mode shape supperimposed on model.

Id InputFile Shaft Viewer (C:\Users\Public\Documents\ARMDG0\TORSION\Samples\SYNC-MOT.TOI) = B
File Model
OLI-:LI H 2 D Shaft Vi c put Set Property: 4 ® | Shape Amplitude 1000 [] Mermalize By Branch | Cursor Control Selector ) -

+® (]  Graphics Output  » ERGCENZURTITYEES
_ JRANCH SYSTEM: MOTOR-GEAR-COMPRESSOR DRIVE TRAIN. 0 TO 12 SEC.
fd Text Output [l NAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM.

Check for Errors
{5 Quick Chart
Viewpaint
Ruotation about:
Zoom X Y z

150 YZ *Z XY
Visibility: Show
[[] Mesh Solid
Mode Lines Center Lines
Discs Bearings
Connections

Animation
. ’ ’I Animation Speed

Copy Auto
Image Scale

File>Open>Samples>SYNC-MOT.TOI
View>3 D Shaft Viewer for 3D presentation and mode shape animation.

Enclose

Relative Amplitude, scaled by Shape Amplitude Me project open
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1 Workspace Configuration: Chart(l)

[=) Graphs
= Graph - Default
: =} Charts
" Chart -1
(= Output Files
L.(1) SYNC-MOT tnc US

Graphics utilities
permits user to define
graph settings, scaling
and many other
options.

ARMD — Main

Set Lines | Details | Line Defaults | Anriotations I Line I'u'larkers|

F=%(HCR =53

File Contents

Units  Freguency (Cycles/Min)

£ SYNC-MOT tnc US
- Rotational Speed (RPM) =

- 1st Order
- 2nd Order
- 3nd Onder
- &th Onder
- Bth Onder
- Bth Order
- 7th Order
- 8th Onder
- Sth Onder
- 10th Order
- 11th Order
- 12th Order

- Mode 1, Com= 14552 0.0878
- Mode 2, Com= 42095 02570
- Mode 4, Com= 19838.3 0.9628
- Mode 5, Com= 30679.3 04519

Mode £ Ceen— 74007 7 NEADD

m

Chart Type Line -

X Pods

Unit  Rotational Speed (RPM)

E] Rotational Speed (RFM)

Y Lines

Units Freguency (Cycles/Min)

|l Save Workspace [7] Use Current Files

[L_;openmmapaoe “Elsm;upd.ateﬁrapm I

[ < AddFile |

[ % Delete File |

.|| Replace File

Graphics screens can be copied to other

applications such as word processors and

other presentation utilities.

b

Line
st Order
2nd Order

Mode 1, Cpm= 14852 0.0...
Mode 2, Com= 42035 0.2.
Mode 3. Cpm= 15237.5 0.

File

(1) SYNC-MOT tnc
(1) SYNC-MOT tnc
(1} SYNC-MOT e
(1} SYNC-MOT tnc
(1) SYNC-MOT tnc

B B B

Graph: Default EI@
C:\Users\Public\Documents\ARMDG0\TORSION\Samples\SYNC-MOT.tnc
1.600 —
: - 1st Order
-+ --{=3-- 2nd Order
- ’ —+=— Node 1, Com= 14952 0.0878
1400 ¥ o —+— Mode 2, Cpm=_ 4209.5 02570
//' === lode 3, Cpm= 152379 0.2044
- Branch #01 Speed
1.200 //" ——%—- Branch #02 Speed
] T
e e
W1 pop | 1800 RPM e PECSEEE
' 0.800 ¢ ot e H
& - o |
E //J’ /_'_,.-" i
2 0.600 1 g ’ e 10800 RPM
o - L
B - ]
£ s :
= L
0400 F i e i
el e i
- T 1
7 - 1
re e 1
0.200 | o i :l
T
= 1
i
0.000 &= . . -
0.000 0.500 1.000

File>Open>Samples>SYNC-MOT.TOI

Rotational Speed (RPM) (E+04)

View>Graphics Output>Natural Frequency>Campbell Diagram
Restore graph settings from file: SYNC-MOT-CriticalSpeed MapPlot.usrx
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i

C:\Users\Public\Documents\ARMDG0TOR SION\Samples\SYNC-MOT.trg
Motor Torque

ARMD — Main

Graph: Default

=)

4.000 — M otor Torgue
— 3.000
)
+
w
E 2.000
=
= 1.000t
g
2 0.000F
-1.000 - : : :
0 2 4 6 8 10 12
Time (s) . . q
C:iUsers\Public\Documents\ARMDG0TOR SION\Samples\SYNC-MOT.trg Drive Train pass_,l k)
High Speed Shaft Torque through 1st torsional
¢ natural frequency. — =
4.000
=
{=1
<
w
g
E 2.000¢
e
2
e
0.000
o] 2 4 B g 1ID 12
Time (s)
Torsional natural frequencies can be dynamically excited by rotational
speed or other excitation frequencies such as pulsating torques in
synchronous motor during start-up.
TORSION predicts dynamic amplification and performs fatigue analysis
for determining system acceptability for its intended application.
1 Graph: EI@

C-iUsersiPubliciDocuments\ARMDEDTOR 510N Samplesi SYNC-MOT trg
DRIVE TRAIN START-UF RESPONSE

LOW SPEED SHAFT TORQUE

180 Motor
Startup
Speed

Tareuis G-Iy (EHI5)

Low
Speed
Shaft

Torque

MOTOR START-UP TORQUE

HIGH SPEED SHAFT TORQUE

Motor

Startup
Average
Torque

High
Speed
Shaft
Torque

P 4 [ 8

Time {5}

File>Open>Samples>SYNC-MOT.TOI
View>Graphics Output>Time Transient Response

Restore graph settings from file: SYNC-MOT-TimeTransientResponse.usrx
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7.0 UTILITIES

7.1 Text Viewer

Viewing text output files from the various ARMD software modules, by default is
performed utilizing the NOTEPAD utilities supplied with Windows operating system.
Users can configure their choice of text out files viewing utilities through the ARMD
Settings accessed from the Help menu as shown below.

[ Help | @ ARMD Settings - O
4 Content:
| '/ pntents General | 2 DOF Layout | Recent Lists | Grid & Material Colors | Model Colors and Fonts | Advanced
|| Tutorial
@ RBTSI [ Application madmized at startup [[] Aways save data on solver un
nec
[] Do not always display solver output [] Sort grids during data entry
ARMD Software —
IEWEer
TORSION — — —
I () WordPad () NotePad (@) Other |
] ARMD User's Manual Text Viewer Path:
TORSION Manual I C:\Program Files (c86)\Text Pad 5\ TextPad exe Browse... |
I ifi__ARMD Settings | Prefemed units
@ About ARMD (®) US Customary/English () S1/Metric
Prefemed frequency units
(®) Cycles / min [CPM) ) Hertz (Hz)

Prefemred damping output units (Roterdynamics graphics only)

(®) Critical Damping Ratio ) Log Decrement
Restore All Settings to Defaults Set User Name

The text viewing utility is activated from each of ARMD modules when the View>Text
Output option is selected.

The following list presents the text output file extensions generated with the various
processors and their associated modules along with a brief description:
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Text Output

HYBCBR

No. Module Menu Selection/Solver File Description
Extension
1 ROTLAT Run>Static Deflection / .DFO Static deflection analysis results that
ROSTAT includes slope, shear and moment
diagrams, rotating system weight
distribution and bearing loads.
Run>Stability Analysis / .STO Natural frequency, mode shape,
ROSTAB stability and damping parameter
analysis results.
Run>Unbalance Response .SYO Synchronous unbalance response
/ ROSYNC vibratory amplitudes, phase angles,
and dynamic forces and moments.
Run>Time Transient .RSO Non-synchronous time transient
Response / RORESP response amplitudes, dynamic
stresses, and dynamic forces.
Run>Critical Speed Map / .CMO Natural frequencies as a function of
ROTORMAP bearing/support stiffness.
Run>Stability Map / .SMO Natural frequencies, stability and
ROTORMAP damping parameters, and orbit
direction as a function of rotational
speed.
2 TORSION Run>Natural Frequency / .TNO Torsional natural frequencies, mode
TORNAT shapes, damping parameters and
torsional critical speed map (Campbell
diagram).
Run>Steady State .TSO Torsional steady state response
Response / TORHRM results including torques, stresses,
angular displacement, velocity and
acceleration.
Run>Time Transient .TRO Torsional response time history
Response / TORRSP results including torques, stresses and
fatigue life.
3 JURNBR Run>Bearing Analysis / .OUT Fixed geometry journal bearing
JURNBR analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities.
Run>Post Processor / .PSO Fixed geometry journal bearing
POSTMC (multiple case) analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.
4 HYBCBR Run>Bearing Analysis / .HCO Conical geometry journal bearing

analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
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No.

Module

Menu Selection/Solver

Text Output
File
Extension

Description

HYBCBR

damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities..

Run>Post Processor /
HYBPSTMC (multiple case)

.HPO

Conical geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

TILTBR

Run>Single / SINGLE

.SNO

Tilting-pad geometry journal bearing
analysis results of a single pad as a
function of pivot film thickness.

Run>Assembly /
ASSEMBLY

ASO

Tilting-pad geometry journal bearing
analysis results including load, power-
loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, etc. as a
function of journal eccentricities or
applied loads..

Run> Post Processor /
TILPSTMC (multiple case)

.TPO

Tilting-pad geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

THRSBR

Run>Bearing Analysis /
THRSBR

.TOT

Thrust bearing analysis results
including load, power-loss, flow
requirements, film thicknesses,
pressures, stiffnessand damping
coefficients, etc. as a function of
bearing axial clearance..

Run>Post Processor /
THRPSTMC (multiple case)

.RPO

Thrust bearing analysis results similar
to above as well as lubricant heat
balance results as a function of user
specified range of operating
conditions..

BEARINGS

Run>Post Processor /
Single Case

.TMO

Text output from run of bearing solver
within single case post processor for
purpose of viewing 3-D graphical
output. (JURNBR = INTER.TMO
HYBCBR= CINTER.TMO,
THRSBR = THRPOST.TMO,
TILTBR TILPOST.TMO).

VISCOS

Run>Viscosity / VISCOS

VSO

Lubricant temperature dependent
properties.).
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7.2 Graphics Viewer (ARMDGraph 2D)

Introduction

ARMDGraph is a newly developed general-purpose program that replaces its
predecessor RBTSGRAF, with more user features and capabilities used to view two
dimensional graphics output of ARMD processors (JURNBR, ROSYNC, TORNAT, etc.).
ARMDGraph utility is supplied with each software package purchased from RBTS and it
is installed during ARMD installation.

ARMDGraph features include:

New workspace concept.

New graphical user interface to access and customize graphs.

New output file format (*.usrx) allows more customization of graphics data files
than the previous .usr format.

Ability to create multiple graphs each of which may contain multiple charts.
Ability to plot lines in a chart from different graphics data files.

Backwards compatible with .usr files generated with RBTSGRAF graphing utility.
Customizable annotations and line markers.

Automatic detection of graphics data file changes/updates.

Clipboard support including:

- Copy graph to clipboard as bitmap (.BMP)

- Copy input file to clipboard as text file (.TXT)

Utilizes GUI help system.

Accelerator keys for accessing menu items.

Project menu for convenient access to project functions.

ARMDGraph features include the following:

Multiple plots per window (1, 2, 3 or 4).

1 2
1
3
1 1 3
2 2 4
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e Line, polar and FFT plots.
e Templates for automatic configuration of graphs.

(A Select a Graph Template

Absolute Viscosity (Rens)

Absolute Viscosity (C-P)

Kinematic Viscosity

Absolute Viscosities ve. Lubricant Temperature
Specific Gravity

Weight Densi

e 3
Specific Heat
Heat Content
Themal Conductivity
Temperature

Use Default Cancel

e Save/restore user options (*.USRX), for custom graphs, including:
- log, semilog or linear axis scaling.
- automatic or manual axis scaling.
- log, semilog or linear axis scaling.
- automatic or manual axis scaling.
- grid lines (ON or OFF).
- legend position (hidden, inside or outside right).
- draw curves with lines, symbols or both.
- macro strings for flexible title assignment.

7.2.2 Templates and User Options

Templates are only available for graphics files with a fixed number of variables for
output such as data files generated by processors like JURNBR, HYBCBR, TILTBR,
THRSBR, and VISCOS modules which produce graphics output files independent of
user specified parameters. Processors for the ROTLAT and TORSION modules which
produce variable amount of graphics output (depending on input file), do not have
template entries. Users may want to create option files for these graphics files as a type
of "user-template”.

7.2.3 Graphics File Extensions

The following list present the various graphics output file extensions generated with the
various processors and their associated modules along with a brief description:
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JURNBR

Graphics
No. | Module Menu Selection/Solver Output File Description
Extension

1 ROTLAT Run>Static Deflection / .DFG Static deflection analysis results that

ROSTAT includes slope, shear and moment
diagrams, rotating system weight
distribution and bearing loads.

Run>Stability Analysis / .STG Mode shapes with their natural

ROSTAB frequency, stability and damping
parameters.

Run>Unbalance Response / .SYG Synchronous unbalance response

ROSYNC vibratory amplitudes, phase angles,
and dynamic forces and moments.

Run>Unbalance Response / .SPG Synchronous unbalance response

ROSYNC vibratory amplitudes at +45 degrees
from vertical Y-axis.

Run>Unbalance Response / .SBG Synchronous unbalance response

ROSYNC orbits at bearing stations and for user
selected initial, intermediate, and final
operating speeds.

Run>Time Transient .RSG Non-synchronous time transient

Response / RORESP response amplitudes.

Run>Critical Speed Map / .CMG Natural frequencies as a function of

ROTORMAP bearing/support stiffness.

Run>Stability Map / .SMG Natural frequencies, stability and

ROTORMAP damping parameters as a function of
rotational speed.

2 TORSION | Run>Natural Frequency / .TNG Torsional mode shapes, their natural
TORNAT frequencies and damping parameters.
Run>Natural Frequency / .TNC Torsional critical speed map
TORNAT (Campbell diagram).

Run>Steady State Response .TEG Torsional steady state response

/ TORHRM containing element element
torque/stress output results.

Run>Steady State Response .TSG Torsional steady state response

/ TORHRM containing station vibration output
results.

Run>Steady State Response TTG Torsional steady state response

/ TORHRM containing element thermal output
results.

Run>Time Transient .TRG Torsional response time history

Response / TORRSP results.

3 JURNBR | Run>Bearing Analysis / .GRF Fixed geometry journal bearing

analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities.
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No.

Module

Menu Selection/Solver

Graphics
Output File
Extension

Description

JURNBR

Run>Post Processor /
POSTMC (multiple case)

.PSG

Fixed geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

HYBCBR

Run>Bearing Analysis /
HYBCBR

HCG

Conical geometry journal bearing
analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities.

Run>Post Processor /
HYBPSTMC (multiple case)

.HPG

Conical geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

TILTBR

Run>Single / SINGLE

.SNG

Tilting-pad geometry journal bearing
analysis results of a single pad as a
function of pivot film thickness.

Run>Assembly / ASSEMBLY

ASG

Tilting-pad geometry journal bearing
analysis results including load, power-
loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, etc. as a
function of journal eccentricities or
applied loads..

Run> Post Processor /
TILPSTMC (multiple case)

TPG

Tilting-pad geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

THRSBR

Run>Bearing Analysis /
THRSBR

.THG

Thrust bearing analysis results
including load, power-loss, flow
requirements, film thicknesses,
pressures, stiffnessand damping
coefficients, etc. as a function of
bearing axial clearance..

Run>Post Processor /
THRPSTMC (multiple case)

.RPG

Thrust bearing analysis results similar
to above as well as lubricant heat
balance results as a function of user
specified range of operating
conditions..

VISCOS

Run>Viscosity / VISCOS

VSG

Lubricant temperature dependent
properties.).

77
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7.2.4 ARMDGraph Workspace

ARMDGraph employs a Workspace concept to manage multiple graphs with
associations to single or multiple graphics output files. The workspace can be viewed to
be a user settings form that contains user defined plot/chart configurations for graphics
output files generated by ARMD solvers.

[£d ArmdGraph - New Workspace - [Workspace Configuration: Chart(1)] SRECEL X
i File Edit View Project Window Help -
Enfey® | $ @B Oe
(= Graphs Set Lines | Details I Line Defaults I Annotations | Line Markers
;= Graph - Default
= C;harts File Contents Chart Type Line -

Units Amplitude mils (Pk-Pk)
= Output Files ¥ Poc
: =l Output Files o 3
i+ (1) TOM-MO-HK-Model | SYG US = TOM-MO-HK-Model-1.5YG US [ Units Rotor Speed (RPM)
(2) TOM-MO-HK-Model-A.5YG US  Rotor Speed (RPM) E]
- (2) TOM-MO-HK-Model-B.SYG US  AmploN # 001 = Rotor Speed (RPM) -
- Ampl -N # 002 4
. Ampl N # 003 Y Lines
- Ampl-N # 004 Units Amplitude mils (Pk-Pk)
- Ampl -N # 005
- Ampl -N # 006 Line File
- Ampl-N # 007 Ampl-N # 001 (1) TOM-MO-HK-Modl...
- Ampl N # 003 Ampl -N # 006 (1) TOM-MO-HK-Model...
- Ampl N # 009 (=] ] ampinzor (1) TOM-MO-HK-Mode...
= F
[ AddFile | [ DeleteFile]
Save Works Use Current Files
IL_; Open Workspace "E ShowiUpdate Graphs l
Plotting Package TestFolderA

The workspace consists of two basic left/right panels. The left panel contains the
graphs, charts, and graphic output files, while the right panel contains chart/graph
settings. A typical session/tutorial with is graphically shown below. Further details and
help are available after ARMD/ARMDGraph installation from within the help menu.

2- Files with templates. 3- Configure Workspace.

Double click an entry.
[\l Select a Graph Template

1- Open graphics data file.

e ]

] New Workspace Cirl+N

% Open Graphics Output File Ctri+0 =

(5 Openwe Ctrl+ Shift+0 o Load

Restore RETSGRAF Settings (*wsr)  CtrlShift+U

Append Workspace N
c ace

Dooc/Dyy s Bearng
Min fiim ECC Angie. Side leakage. et flow & Powerioss vs. LOAD
Min fiim ECC. Angle. Side leakage. et flow & Power loss vs. ECC

[ useDefaut | [ ok ][ Caneel

J

% 2- Files with no templates. F

7] Graph: Default o= ==
C:\Users\Public\Documents\ARMD57\ROTLAT\Samples\MOTOR. syg

—&— Ampl-N # 001 4- PreSS

—E— Ampl.-N 010 “Show/Update
—<— Ampl-N # 015 Graphsu
button to
display the
chart/graph
window.

=

Amplitude mils (PlPk)

500 000 1,500 2,000 2,500 3.000 3,500 4,000
Rotor Speed (RPM)
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7.3 3-D Bearing Viewer

7.3.1 Introduction

BRGVU is a general purpose program used to view the 3-D graphical output of ARMD
fluid-film bearing solvers (JURNBR, HYBCBR, THRSBR, TILTBR). Output includes
clearance, pressure and shear-stress distributions as well as structural deformation (if

applicable).

BRGVU is copied to your computer when the Utilities item and any fluid-film bearing
package are selected from the Select Components dialog of the installation program.

7.3.2 Main Menu

The main menu of BRGVU is divided into the following menus: File, Edit, View,
Contours, Deformation, Display, Zoom, Rotate, Colors, Window and Help.

File Menu
Open

Close

Print

Print Preview
Print Setup
Exit

Edit Menu
Undo

Cut

Copy

Paste

opens a 3-D graphics file and loads its data into memory.
A window with a default view will then be displayed.

closes the currently open graphics file and
any view windows associated with it.

print the contents of the current view window.
preview printer output for the current view window.
configure the printer settings.

exits BRGVU.

undo last undoable command.
cut selected object and paste to clipboard.
copy selected object to clipboard (e.g. model view)

paste clipboard contents to current context.
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View Menu
New

Save

Save As
Restore

Contours Menu
None

Clearance

Pressure
Shear-Stress
Shading

Automatic range
User-specified range

Deformation Menu
None

Clearance

Pressure
Shear-Stress
Automatic scale factor

User-specified scale factor

Display Menu
Pads

ARMD — Main

create and display new view window based
on currently active view.

save window settings to last restored .VUE file
save window settings to a .VUE file

restore window settings from a .VUE file

checked if no contouring done.

checked if contouring by clearance.

checked if contouring by pressure.

checked if contouring by shear-stress.
checked if light shading is used.

checked if program determines contour limits.

checked if user specified contour limits are used.

checked if no deformation done.

checked if deformation by clearance.

checked if deformation by pressure.

checked if deformation by shear-stress.

checked if program determines deformation scale factor.

checked if user-specified scale factor is used for
deformation.

display dialog for controlling which pads are displayed.
(Default=set 0)
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Output Set

Mesh

Hidden Elements

Animate
Zoom Menu
Previous
Enclose Model
Zoom Out 1:1
Zoom In N:1

Rotate Menu
Isometric

User specified...

XY Front
XY Back
XZ Front
XZ Back
YZ Front
YZ Back

Colors Menu
Contours

Shading
Mesh
Text

Background

ARMD — Main

display dialog for selecting output set

for the current view window.

checked if mesh is drawn on model.
(Default=ON).

checked if hidden elements are removed.
(Default=removed)

checked if animation if ON (default=OFF).

restore previous zoom
display model to fit within view window.
restore default zoom level.

zoom out (factor of N).

display isometric view.
display with user-specified rotation, translation, and zoom.

display model with 2-D perspective

select colors for contouring
select color for light shading.
select color for mesh grid.
select foreground color for text.

select background color for model and text.
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Window Menu

New create new view window with default settings
Cascade cascade current view windows

Tile Horizontally tile current view windows horizontally

Tile Vertically tile current view windows vertically

Arrange lcons arrange icons for minimized view windows
Help Menu

Help Topics displays table of contents for help file

About displays the program name, data, version

and copyright notice for BRGVU.

7.3.3 View Settings

View settings may be saved to and restored from disk via the View menu. View setting
files have the .VUE file extension.

7.3.4 3-D File Extensions

File

No. Module Processor/Solver Extension Description

1 JURNBR | JURNBR Juv Clearance and pressure distributions
and structural deformation.

2 HYBCBR | HYBCBR HYV Clearance and pressure distributions
and structural deformation.

3 THRSBR | THRSBR .THV Clearance and pressure distributions
and structural deformation.

4 TILTBR SINGLE TIV Clearance and pressure distributions.
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7.4 3-D Shaft Viewer

7.4.1 Introduction

ARMD Shaft Viewer is an integrated graphics utility in the ARMD suite. It uses modern
3 D graphic rendering technology to provide a highly realistic view of model shaft
systems which can be rotated, zoomed and moved to provide the user with a clear
viewpoint of features of interest in the shaft system. Shaft systems designed in ROTLAT
or TORSION can be loaded into the Shaft Viewer, which then automatically loads any
model solution results of torsional natural frequency mode shapes, rotor stability mode
shapes, and unbalanced response orbits. These model distortions/vibrations can be
selected, scaled, and animated, showing a unique visual representation of the
rotor/bearing system or mechanical drive train vibration characteristics from the ARMD
Shaft Viewer WORKSPACE (shown below).

-_ -
P ARMD Shaft Viewer (C:\ blic’ uments\ARMDS TLA COMPRES.ROI LE X

File  View Project Help
: QuputSet ROSTAB Mode Shapes ~ | Output Set Property: 4 = ® | Shape Amplitude 1 | Cursor Control Selector ) -
E|* o
[#-=» Shaft Element 0 Uranium Enrichment Centrifugal Compressor Rotor System Model.
:g:i S:ﬁ; Operating Speed Range 6000 to 12000 Rpm.
Two fluid film Tilting Pad Bearings at stations 5 and 10.

(- Shaft Elemert 5
[+ = Shaft Element 6

Viewpoint
Rotation about:

Vigibility: Show

Mesh Solid

Hlipses Center Lines
Discs Bearings
Connections

Animation

@@H Animation Speed

|Rela‘li\.re Amplitude, scaled by Shape Amplitude |Plojecl not open

The Shaft Viewer can be run as a stand-alone display utility either from the ARMD main
menu or from the computer’s Start menu. It is also fully integrated into the ROTLAT
Rotor Dynamics and TORSION Torsional Vibration modules, where it can be accessed
via the View menu as shown below (if run from ROTLAT or TORSION, it will start with
the model in use fully loaded).
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¢ ROTLAT (CAUsers\Public\Documents\ARMDS8\ROTLAT\Samples\COMPRE... L= | (=) [
20 File Edit Systemn  Options Run | View | Project Window Help

Dl|E] & o] 8 Input File e ] 4
C:\Users\Public\Documents\ARMDS8R system Model (
Uranium Enrichment Centrifugal Compre 3 O Shaft Viewer

Operating Speed Range 6000 to 12000
Two fluid film Tilting Pad Bearings at sta

Graphics Output

Text Cutput 3

Error File

al length = 2 96B00E+001 in————Ji=

View System Model in 3 D Shaft Viewer Mo project open MLUM

ARMD Shaft Viewer is supplied with the Rotor Dynamics and Torsional Vibration
modules purchased and it is automatically installed during ARMD installation.

[ [%] ARMD Shaft Viewer (C:\Users\Public\OE-Drive2\Y2012ARMDV58Projects\3DModelsForHelpFile\SteamTurbineSubSynchronouslnstability.ROI) { =RACH X
File View Project Help
Ouput Set: ROSTAB Mode Shapes ~ | Output Set Property: 4 |Mode Shape3 F ~| ¥ | Shape Amplitude 500 Cursor Control Selector {) ~
| = +Ex - l
= Shaft Element 0

&)
+]-=® Shaft Element 1
+]-=® Shaft Element 2 I
+]- = Shaft Element 3
+]- = Shaft Element 4
+]-=m Shaft Element 5
+-=m Shaft Element 6
+]-=m Shaft Element 7
+]- = Shaft Element 8
+]-=m Shaft Element 9
+]- = Shaft Element 10
+]- = Shaft Element 11
+]- = Shaft Element 12
+]-=® Shaft Element 13

+-mm Shaft Element 14
Viewpoint

Rotation about:
Zoom X Y z
B BB E
B &8O G
(= [= [ [=
(so] bz] (2] ]
Visibility: Show
V| Mesh V| Solid
V| Hlipses V| Center Lines
Discs V| Bearings
V| Connections
Animation =
S~ U
‘. L bH’IJ Animation Speed
| [ copy | [ auto
Enclosei Image Scale |
Relative Amplitude, scaled by Shape Amplitude 3DModelsForHelpFile
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7.4.2 Sample Session

Rotor models can be opened directly from the Shaft Viewer main File menu. Shaft
models can be loaded into the Shaft Viewer from the File > Open or File > Recent Files
main menu selections. When using the File > Open menu selection, a Windows Open

File dialog is displayed, starting either in the current ARMD project folder, or the most
recently used folder if no ARMD project is open.

Open ROTLAT or TORSION input file =5
() | || <« 3DModelsForHelpFile v | 43 || search o
‘ COrganize = Views ~ [J§ Mew Folder
Eavorite Links Mame Date modified Type Size
EE Documents |=| 3BranchDriveTrain.toi 12/13/2012 3:20 PM Termain Document 10 KB
. ' - o |=| 3BranchDriveTrainMo...  12/13/20012 4:00 PM  Tormain Document 10 KB
B Recent Flaces | CANADA240StaTorsio... 12/13/20124:38 PM  Tormain Document 37KB
Bl Desktop =| COMPRESSOR.ROI 12/13/2012 236 PM  Rotor Document 5 KB
(M Computer |=| Expander-RotorModel.... 12/13/201211:53 ...  Rotor Document 18 KB
EE Pictures |#=| PowerTG5-RotorMode..  12/13/2012 2204 PM Rotor Docurment 53 KB
EB'. Music { = | SteamTurbineSubSync... 12/14/2012 7:51 AM Rotor Document 130 KB
Recently Chang |=| S¥YMNC-MOT.TOI 12/13/2012 315 PM Termain Document TEB
i Y o
EB Searches
) Public
Folders A
File name:  Steam Turbine SubSynchronousInstability roi - [HOTLAT or TORSIOM input f v]
[ Open |"’] [ Cancel ]

Files displayed in the dialog are filtered by default to *.roi and *.toi files which contain
ROTLAT and TORSION shaft system file specifications, respectively.

After loading a shaft system model, the viewer will render it on the screen. Shown

below is the display of the sample COMPRES.ROI model, where annotation has been
added in italics for this screen shot.

By default, the display opens in the ISO view, with the axes rotated to show detail along
all three axes. The viewpoint of the display can be modified by using the buttons on the
left side of the display. By pressing the + and — buttons, the display can be zoomed or
rotated (shown below) about any of the three axes. The arrow buttons in the middle of
the Viewpoint group move the display left, right up and down.
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— -~
E ARMD Shaft Viewer (C:\Users\Public\0E-Drive2\Y2012ARMDV58Projects\3DModelsForHelpFile\COMPRESSOR.RO E=E

File  View Project Help

¢ Ouput Set: ROSTAB Mode Shapes ~ | Output Set Property: 4 ~ ® | Shape Amplitude 1 | _
=-1m Shaft ~

(- = Shaft Element 0 Uranium Enrichment Centrifugal Compressor Rotor System Model.

[-=m Shaft Hlement 1 Operating Speed Range 6000 to 12000 Rpm.

- Shaft Elemert 2
[4]-= Shaft Element 2
[-=» Shaft Element 4
[#--= Shaft Element 5
| [-= Shaft Element 6 -

Two fluid film Tilting Pad Bearings at stations 5 and 10.

Viewpoint
I Rotation about:
Zoom X

| =
| & &
= =

L0 |[ vz |

#) LB~
& EIEJ)~

[
=

Visibility: Show

Mesh Solid
Elipses Certer Lines
Discs Bearings
Connections

Animation

(WD e

Copy
Image

|Relative Amplitude, scaled by Shape Amplitude |3DMode|sF0lHeIpFiIe

Continuous motion can be achieved by holding any of the arrow buttons down. The
display can be reset at any time to one of 4 standard viewpoints, the default ISO view,
or projections on the YZ, XZ, or XY planes. If by any chance the viewpoint is modified
to the point where the model is no longer visible, clicking on either a standard viewpoint
or the Enclose button will re-center the model in the display. The enclose button will re-
center the model without changing its orientation.

Auto
Scale

‘

The various elements of the model can be selected for display using the check boxes in
the Visibility control group. When the Solid and Mesh items are selected, the viewer
performs an automatic level-of-detail (LOD) calculation considering the distance to the
shaft system to determine when the mesh would be sufficiently dense to hide the solid
display, and then suppresses the mesh display if needed. In the first screen shot above,
the LOD has suppressed the mesh on the entire model. Shown below are snapshots of
how this display appears as we zoom in.
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#% ARMD Shaft Viewer (C:\Users\Public\OE-Drive2\Y2012ARMDV58Projects\3DModelsForHelpFile\COMPRESSOR.ROI) E‘EE—
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Note that the LOD calculation is performed on an element by element basis, so that
more distant elements will have their mesh suppressed while closer ones are shown.
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If the solid display is not selected but the mesh is, then the LOD calculation is not
performed, and the mesh is shown for all elements.
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Information about the shaft’'s elements can be found in the shaft element display when
an element is selected. This display shows the size and length of each element. The
element selected can be highlighted by selecting the mesh-only display. As shown
below, this highlights element 7 on the display by showing it in black.
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Relative Amplitude, scaled by Shape Amplitude
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The main feature of the Shaft Viewer is its ability to display and animate the motions
calculated by the various ARMD solvers. When the Shaft Viewer loads a ROTLAT or
TORSION shaft system model, it looks for supported solver output files, and if they are
present will load any or all of them automatically, no user interaction is needed. These
output sets are then presented to the user for display in the Output Set: drop-down box
on the viewer’s main toolbar (shown below).

- Quput Set: ROSTAB Mode Shapes v

ROSYMC Vibrational Amplitudes ‘

Once an output set has been selected, the next step is to select a particular property in
the set to be displayed. For ROSTAB and TORNAT mode shapes, the property is the
specific mode shape. This is accomplished from the Output Set Property drop-down
box (shown below).

Output Set Property: < Mode Shape 2 F v| *
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Mode Shapel R

Mode Shape 3 R
Mode Shaped F
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-
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The scale of the distortions displayed can be adjusted using the Shape Amplitude text
box (shown above) on the toolbar.
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Displayed mode shapes and vibrational amplitudes (orbits) can be animated by
pressing the play button. During animation, clicking the Pause button will pause the
animation at its current frame. The Single Step button advances from the current to the
next frame, while the Stop button resets the animation to frame 0. Animation speed can
be increased/decreased with the slider/speed bar shown above.

In some cases, it can be easier to see the mode shapes or vibrational amplitudes
without looking at the model’s solid or mesh displays. Here’s a snapshot of the
COMPRES.ROI sample problem first mode shape without the solid or mesh.

P51 ARMD Shaft Viewer (G blic\0E-DriveZ\Y2012ARMDV58Projects\3DModelsForHel pFile\ COMPRESSOR R - . "Lgl_ﬂaﬁ
File View Project Help
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Uranium Enrichment Centrifugal Compressor Rotor Systenn St e e s
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Mesh Solid
Elipses Center Lines
Discs Bearings
Connections

Animation

(I s

Auto

I Relative Amplitude, scaled by Shape Amplitude 3DModelsForHelpFile
—— == |

The red line represents the location of the center of the shaft at each station in the
model. Animating this view can show better detail of the precise motions including
relative phases at each station. This is accomplished by using the Visibility check
boxes positioned right above the animation controls (also shown below).

Visibility: Show

Mesh Solid
Hlipses Center Lines
Discs Bearings

Connections

7-20



ARMD — Main

8.0 USER FEEDBACK REPORT

Instructions Date: / /

Use this form to report problems or recommend enhancements for RBTS products. Please
email, mail, or fax the form to:
RBTS, Inc.
1041 West Bridge Street
Phoenixville, PA 19460, USA
Tel: (610) 415-0412 ; Fax: (610) 415-0413
email: support@rbts.com

User

Name: Email:
Company: Telephone #:
Address:
Check: [ ] Software Problem [ ] Software Enhancement

[ ] Documentation Problem [ ] Documentation Enhancement

[ ] Other (please specify):

Software

Name of Software: Version of Software:

Name of Operating System and Version:

Hardware

Computer Manufacturer/Model Name

Is your computer connected to a network (yes/no)?

Is your computer connected to a docking station (yes/no)?
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(OVER)
Description

Please describe the problem/enhancement below. Ifitis a problem, please include information
on reproducing the anomaly:
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Purchasing Options

ARMD is constructed from various solution modules. For further information, please contact us.

It can be tailored to suit your needs and budget. You _RA
5¢(50 RBTS, Inc.

may purchase any combination of programs/modules
or all if you wish. Licensing is available as a single
seat or multi-seat network configuration. With your

purchase, the package includes the software (CD or Rotor Bearing Technology & Software

download), quick start manual, electronic user's 1041 West Bridge Street

manual, technology transfer and training session Phoenixville, PA 19460

(optional), updates, maintenance, and support. USA

System Requirements: Telephone:  610-415-0412

Personal computer with Microsoft Windows 8, 10, 11 or Facsimile: 610-415-0413

higher, (32 or 64 bit). Web: www.rbts.com
Email: info@rbts.com

Remember vit rers, you get more than

just the programs, you get the company with more than
50 years of experience in the areas of tribology and
machinery dynamics.

T™
ARMD - The Worldwide Leading Software For Rotating Machinery Analysis

Advanced Rotating Machinery Dynamics

ARMD is a well established software package used worldwide to
perform complete rotating machinery dynamic analysis. ARMD

employs a user-friendly interface and window environment and L
context-sensitive help. ARMD integrates the most advanced and v
complete rotor dynamics, torsional vibration, and bearing analysis

\_‘f: -

programs under one environment in a seamless fashion to give you ’

the power to model your rotating machinery with ease, efficiency, and

above all accuracy. Some applications in which ARMD has been X RETS.Inc

utilized include rotating machinery such as a miniature air turbine for a L ® ARMD Resellers
dental drill, a large turbine generator set for a power plant, a small - . . .
compressor for an air conditioner, a pump for an artificial heart, a fuel RBTS' software has gained international
pump for a jet engine, an electric motor and spindle for a miniature reputation for its:

computer hard disk, a canned pump for petrochemical processing . i i .
plant, synchronous motor driven drive-trains, and a gear box for a * Technical Capabilities ¢+ User Frlendllne_ss
uranium enrichment plant to name a few. ¢+ Completeness ¢+ Support & Service

RBTS, e

Rotor Bearing Technology & Software
1041 West Bridge Street
Phoenixville, PA 19460, USA




