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1.0 INTRODUCTION AND HISTORICAL BRIEF

ARMD (Advanced Rotating Machinery Dynamics) is a new generation software
package developed by RBTS to bring you the most advanced and complete
rotor/bearing analysis capabilities for evaluating practically any bearing, rotor/bearing
system, or mechanical drive train. ARMD is developed for performing:

Rotor Dynamics

Torsional Vibration

Fluid-film Bearings

Rolling-element Bearings

Lubricant Temperature-dependent Properties

ARMD is an integrated analysis package that incorporates state-of-the-art numerical
and modeling features giving the ability to evaluate the physical system accurately and
efficiently. ARMD is user-friendly with options and features that include:

Context-sensitive help

Menu and windowing environment

Inter-module communication and data exchange
Graphical and text capabilities

Data range checking

Advanced file management system

RBTS has developed and sold the engineering software “ARMD — Advanced Rotating
Machinery Dynamics” worldwide since 1986. Prior to 1986, RBTS principles were
employed at The Franklin Institute Research Laboratory (FIRL) which was an
internationally known scientific and engineering organization dating back to 1824. Since
1950, FIRL was a leader in the field of tribology and rotating machinery dynamics. At
FIRL, RBTS' principals were involved in the area of tribology and machinery dynamics.
They have provided industry with engineering technical support and software for the
design, development, fabrication, and application of fluid film/rolling element bearings
and seals. RBTS has been at the forefront in the development of advanced software for
the evaluation of bearings, bearing systems, and vibration associated with rotating
machinery and drive trains.

RBTS, a Pennsylvania based engineering firm established in 1986, is entering 30th year
of providing engineering services to industry for bearing design, rotor dynamics, and
torsional vibration analysis. RBTS supplies project engineering and field test services in
those specialties across all industries, as well as to OEMs of turbo-machinery,
compressors, gearboxes, bearings, and more. RBTS’ team of engineers also provides
technical training by means of an annual seminars at Penn State Great Valley and
Cologne Germany, as well as customized, onsite training for customers. Our website
www.RBTS.com gives a good description of what we offer and the customers we serve.
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2.0 TECHNICAL SUPPORT AND SEMINARS

2.1 Technical Support

Technical support for ARMD can be received from either your local authorized
distributor or through RBTS, Incorporated:

RBTS, Inc.
1041 West Bridge Street
Phoenixville, PA 19460, USA

Tel: 610.415.0412
Fax: 610.415.0413

Web: http://www.rbts.com
e-mail: support@rbts.com

2.2 Seminars

RBTS offers seminars in the area of bearings and machinery dynamics annually. The
seminar, "FLUID-FILM/ROLLING-ELEMENT BEARING TECHNOLOGIES &
ROTORDYNAMICS INTERACTION", is typically offered in the spring.

An optional on-site tutorial and orientation session “Technology Transfer” is also
available to RBTS customers. The tutorial and orientation session covers software
theory and application, bearings and rotor/bearing systems design, and interpretation of
the results generated by ARMD software. The session can be tailored to address client-
specific equipment and needs.

2.3 Maintenance and Updates

A one-year Software service agreement for support, maintenance, and updates of
RBTS' software is provided free of charge for the first year with a software purchase. All
modifications and improvements implemented during this year are automatically sent to
users. The ARMD Annual Maintenance Agreement can be extended thereafter for a
nominal fee each year.

2-1
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3.0 ARMD OVERVIEW

The ARMD software package is constructed from several modules (preprocessors,
processors, and utilities) that interact with each other in a seamless fashion under one
environment. The top-level menu of ARMD (shown below) consists of the following
preprocessors:

VVVVVVVVVVYVY

ROTLAT
TORSION
VISCOS
JURNBR
HYBCBR
THRSBR
TILTBR
COBRA

Rotor dynamics lateral vibration.

Torsional vibration.

Lubricant temperature dependent properties.

Fixed geometry fluid-film journal bearings.

Fixed geometry fluid-film conical bearings.

Fixed & tilting-pad geometry fluid-film thrust bearings.
Tilting-pad geometry fluid-film journal bearings.
Rolling element bearings.

ArmdWear Wearing rings tool.
ArmdAeroCC Compressor wheels aerodynamic cross-coupling effects.
ArmdSqueeze Squeeze-film damper tool.

o ARMD for Windows 6.1 — X

Advanced Rotating Machinery Dynamics

Dynamic Analysis

Nl

Rotor Dynamics Torsional Vibration
Bearing Analysis
2= \ J 20
ﬁ T| . ‘ , \ -'J:) ®
Ve=n" "' ‘i I Ce®
Journal Thrust Tilt-Pad Rolling

Lubricant Wear-Ring Aerodynamic  Squeeze Film

Properties Cross Coupling Damper
Viewers
2D Plots 3D Bearing 3D Shaft

Right-click for help, Grayed-out buttons are not installed, | Copyright @ 1926, 2021 RETS Inc.
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The overall hierarchy of the preprocessors and processors can be viewed as follows:

ARMD

ROTOR TORSIONAL 'BEAR'NGS '
DYNAMICS VIBRATION
(ROTLAT) (TORSION) FLUID-FILM ROLLING
Stability l l
; . . _ Fixed &
™ '?R’:jas'ﬁés) Natural Fixed Fixed  Tilting-Pad ' i oo g el
> Frequencies Geometry Geometry = Geometry : &
& Mode 3 : Geometries Roller
ournal Conical Journal Thrust
Unbalance Shapes Lus
> Response (TORNAT) COBRA
(ROSYNC) . JURNBR | HYBCBR | | TILTBR | THRSBR
Steady State Solver Solver Solver -’1 Solver
Response Wear-Rings
Steady State ORHRM , . ) . Tool —
> Response (T ) N Single N Single R Single Single (ArmdWear)
(ROSSRP) ) Case Case Case Case
T Tlm'e t Aerodynamic
Time g UEMSIE Multiple Multiple Multiple [ Multiple Tool  —I
Transient Response > Case > Case > Case Case (ArmdAeroCC)
> (TORRSP)
Response Processor | Processor | Processor Processor
(RORESP) Squeeze Film
Damper TOO! i
Critical Speed (SFDamper)
L, & Stability
Maps LUBRICANT
(ROTORMAP) PROPERTIES™
(VISCOS)

The front end of ARMD communicates directly with all preprocessors. Each of the
preprocessors is utilized for input data creation, editing, saving, file management,
processor communication, and text and graphical presentation of results.

With any purchase option, all pre and post processing modules are supplied. For
example, if only the STABILITY solution module (ROSTAB) is ordered, the pre and post

processor ROTLAT is supplied.

The demonstration (Demo) version of ARMD includes ROTLAT, TORSION, VISCOS
and JURNBR pre and post processors. This Demo version is intended to give you a
feel to the operation of ARMD and its various options. The Demo includes sample
problems of real life machinery and their support bearings for you to examine and
familiarize yourself with the various input, output, and features of ARMD.
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4.0 MANUAL ORGANIZATION AND
TERMINOLOGY/NOTATION

The ARMD user's manual is divided into nine (9) sections:

1. ARMD ARMD introduction, set-up, installation and operation (this section).
2. ROTLAT Rotor dynamics lateral vibration.

3. TORSION  Torsional vibration.

4. JURNBR Cylindrical fluid-film fixed geometry journal bearings.

5. HYBCBR  Conical fluid-film fixed geometry journal bearings.

6. TILTBR Fluid-film tilting-pad geometry journal bearings.

7. THRSBR Fluid-film fixed and tilting-pad geometry thrust bearings.

8. COBRA Rolling-element bearings.

9. VISCOS Lubricant temperature dependent properties.

Each section has a detailed description of the module operation, system modeling, input data

file construction, and processor output. It also includes several practical sample problems.

The following terms are used throughout the manual

ARMDMENU Front end program for ARMD.

Filename.xxx User specified file name with defaulted
extension set by the user interface (preprocessor).

HYBCBR Conical bearing analysis module.

input file ASCII file which is the source of data for
a processor (i.e. MOTOR-1.ROl is a ROTLAT input file).

JURNBR Journal bearing analysis module.
module Computer program.
output file File produced by a processor. This includes

graphics and text files. (i.e. MOTOR-1.SYG and
MOTOR-1.SYO are graphics and text output files
respectively produced by ROSYNC processor).

4-1



postprocessor

preprocessor
Processor

or Solver
RORESP
ROSTAB
ROSTAT
ROSYNC

ROTLAT

ROTORMAP

THRSBR
TILTBR

TORNAT
TORHRM
TORRSP

TORSION

VISCOS

ARMD — Main

Module used to perform post processing on an

output file. The post processor eliminates the

need to run a full analysis (processor) again

when certain parameters are changed.

Module used to control the contents of an input

file “user interface”. This includes editing, printing and modeling.
Program or module used to generate results.

Rotor dynamic time transient response analysis solver.

Rotor dynamic stability analysis solver.

Rotor dynamic static deflection analysis solver.

Rotor dynamic unbalance response analysis solver.

Rotor dynamic analysis module. ROTLAT
controls ROSTAB, ROSTAT, ROTORMAP, ROSYNC and RORESP.

Rotor dynamic analysis solver for generating
critical-speed and stability maps.

Thrust bearing analysis module.

Tilting-pad bearing analysis module.

Torsional stability and natural frequency analysis solver.
Torsional steady state response analysis solver.
Torsional time transient response analysis solver.

Torsional analysis module. TORSION
controls TORNAT, TORHRM and TORRSP.

Lubricant viscosity analysis module.

Preprocessor functions invoked from a menu will be represented in the form
MainMenu>SubMenu>Function. For example, View>Graph>by Template displays list of
graph templates for current graphics data. File>Print prints the contents of the current file to

printer.
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5.0 INSTALLATION

5.1 Hardware and Software Requirements

Hardware Requirements
The ARMD software package requires the following hardware:

- Personal computer with Pentium CPU or better

- 600 MByte of disk space (approximately for full installation)

- USB port dongle or software license supplied by RBTS, Inc. for purchased

modules.

- 512 Mbyte RAM minimum

- VGA or SVGA graphics board with monitor (256 colors or better, 1024x768
resolution or better)

- For the 3 D Shaft Viewer, a modern GPU assisted graphics card supporting
Microsoft DirectX 9.0c with on-board antialiasing.
NVidia: Geforce2 or higher required, Geforce 4(non-mx) or higher recommended.
ATI: Radeon 7500 or higher required, Radeon 9600 or higher recommended.
SIS, SIS, Intel and S3 cards might or might not be supported and dual mode
graphics as found on some laptops may require Windows Control Panel
configuration. In general, if after installing the latest driver for your graphics adaptor
you cannot open the 3 D Shaft Viewer, the graphics adaptor may not be supported,
please contact RBTS for further assistance.

Software Requirements

- Microsoft Windows 8, 10 or higher.
- Windows XP, Vista and 7 are no longer supported.

5-1
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ARMD is supplied on a CD-ROM (or downloaded from RBTS website) containing the

following folders and files:

Install

Licensing
#E ARMD.ICO
£ | autorun.inf
% Setup.exe
Folder/File Name Description
Setup.exe file Installation program. Installs prerequisite software
and all ARMD programs, utilities, configuration files
and sample analyses.
ARMD.ICO file CD Autoplay icon.
Autorun.inf file CD Autoplay configuration.
Licensing folder Licensing utilities and documentation.
Install folder Contains ARMD installation kits for pre-requisite

software and all ARMD programs, utilities,
configuration files and sample analyses.

5-2
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5.3 Installation

To install ARMD, insert the ARMD CD-ROM into the drive. If the computer system does
not automatically detect and start the installation, from the Start menu, choose the menu
item Run... and click the Browse button to locate Setup.EXE in the root directory of the
supplied CD. Click OK to run the installation. For downloaded copies of ARMD, open
the “armdXX.exe” file.

The install program prompts the user for required information. The installation may be
aborted at any time by clicking the Cancel button.

***x% |nstallation Privileges *****

Note 1: Windows operating systems require that the installing user have
“administrative” privileges in order to properly install/uninstall ARMD. Also, if
ARMD is being installed for group access, the administrator for the group
should be performing the installation.

The following screen begins the installation. Press the Start button to start the
installation.

20 ARMD and Prerequisites Installer — O x

ARMD V6.1G1 ARMD V6.1G1 requires:

Advanced Rotating

Machinery Cynamics

Microsoft Net4.5.2 Installed vy
Microsoft Visual C++ 2008 Runtime
ARMD VE1G1 Core software

Click Start to begin installation or Cancel to exit:

Start Cancel

a
(&)
=1
o
=
o
o
W
=
=
w
—
[}
Q
=3
2
(]
w0
=
o
o
=]
=
=
o
—
@
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The initial step of the installation is to check the computer system for prerequisites for
ARMD installation such as Microsoft.Net as shown in the above screen. When the Start
button is pressed, missing prerequisites will be installed as shown in the screens
below.

20 ARMD and Prerequisites Installer — O x
ARMD V6.1G1 ARMD V6.1G1 requires:
Advanced Rotating
Machinery Cynamics .
Microsoft Net4.5.2 Installed vy
& Microsoft Visual C++ 2008 Runtime Installed v
:‘_n ARMD V&.1G1 Core software Installing...
@
:E Click Start to begin installation or Cancel to exit:
f:. Start Cancel
##  Microsoft Visual C++ 2008 Redistributable Setup = =

Welcome to Microsoft Visual C++ 2008
Redistributable Setup

This wizard will guide you through the installation process.

Depending on your security settings, you might (but likely will not) see the Microsoft
Visual C++ 2008 Components installation wizard as shown above. After clicking “Next”,
you will need to accept the Microsoft license terms and click “Install” to continue.

5-4
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##  Microsoft Visual C++ 2008 Redistributable Setup = =

License Terms

Be sure to carefully read and understand all the rights and restrictions described in the
license terms. You must accept the license terms before you can install the software.

MICROSOFT SOFTWARE LICEMSE TERMS ~
MICROSOFT VISUAL C++ 2008 RUMTIME LIBRARIES (X86, IA64 AMD X&4), SERVICE
PACK 1

These license terms are an agreement between Microsoft Corporation (or based on
where you live, one of its affiliates) and you. Please read them. They apply to the
|software named above, which indudes the media on which you received it, if any. The
terms also apply to any Microsoft

» Updates, W

RN P T

Press the Page Down key to see more text.

¥ 1 have read and accept the license terms.;

= Back || Install = H Cancel

##  Microsoft Visual C++ 2008 Redistributable Setup - =

Installing components
Ihe items you selected are being installed.

Installation Progress:

|

Copying new files

File: mfc90.dll, Directory: , Size: 5086712

When Visual C++ installation competes, press the Finish button to continue
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##  Microsoft Visual C++ 2008 Redistributable Setup - =

Setup Complete

Microsoft Visual C++ 2008 Redistributable has been successfully installed.

It is highly recommended that you download and install the latest service packs and
security updates for this product.

For more information, visit the following Web site:

Product Support Cente

After all prerequisites have been confirmed to be installed, the ARMD software begins
with the following screen.

ﬂ ARMD for Windows VE.1G1 Setup — >

ARMD V6.1G1

Advanced

Welcome to the ARMD for Windows
V6.1G1 Setup Wizard

The Setup Wizard will install ARMD for Windows V&, 151 an
your computer, Click Next to continue or Cancel to exit the
Setup Wizard.

Press Next to start the ARMD software installation which will present the following
screen.

5-6
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ﬁ ARMD for Windows VB1GT Setup — >

Choose Setup Type

Choose the setup type that best suits your needs @ RB TS. Ine.

i Typical |
Installs ARMD in default locations.

Custom

IIse this option to specify folders for program installation and user-writable
projects and samples,

Back Mext Cancel

For ARMD software installation to default folders, click the Typical button shown above
and then press the Install button as shown below. The Custom button in the above
form allows the user to customize the installation folders where ARMD will be installed.

ﬁ ARMD for Windows V6,161 Setup - >

Ready to install ARMD for Windows V6.1G1 @ RB TS nc.

Click Install to begin the installation. Click Badk to review ar change any of your
installation settings. Click Cancel to exit the wizard.

Back |} Install { Cancel
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During the installation process, installation status with progress bars will be displayed as
shown below.

ﬁ ARMD for Windows VB8.1G1 Setup — >

Installing ARMD for Windows V6.1G1 @] RBTS -y

Please wait while the Setup Wizard installs ARMD for Windows V&, 1G1.

Status: Copying new files
I
ﬁ ARMD for Windows VE.1G1 Setup — >

Installing ARMD for Windows V6.1G1 %} RBTS -y

Please wait while the Setup Wizard installs ARMD for Windows V&, 1G1.

Status: Installing Sentinel LDK Runtime
[ —
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When ARMD software installation completes, the following screen will be presented.

ﬁ ARMD for Windows VE&.1G1 Setup — >

ARMD V6.1G1
Advanced Retating Completed the ARMD for Windows
Machinery Dy n'i-:.s Vo.161 SE'tUp Wizard

Click the Finish button to exit the Setup Wizard.

o
=

B

s ABojouyoe

- care

Press the Finish button to continue, which will display the final screen as shown below.

#Z ARMD and Prerequisites Installer — O >
ARMD V6.1G1 ARMD V6.1G1 requires:
Advanced Rotating
S iicrosoft Net45.2 nstalled ./
Microsoft Visual C++ 2008 Runtime Installed v
ARMD V6.1G1 Core software Installed v

uldeayg JOj0

Setup complete! Click Done to exit.

ABojouuHe

Start Done
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Press the Done button to exit the install program.

Note: ARMD installation, by default, will install the user interface programs, solvers,
help files, manuals, DLL’s and system files in the Program Files folder (protected
area on Windows 8 and higher operating systems) under the folder name “RBTS
Inc”. All other files including Templates, Samples, Lubricant & Material
Properties, User files, etc. will be installed in the public shared documents folders
under the folder name “ARMDxx” (where xx is the version number of the ARMD
software package).

Default installation folders:

C:\Program Files (x86)\RBTS, Inc\ARMD
For user interface programs, solvers, help files, manuals, DLL’s and system files.

C:\Users\Public\Documents\ARMDxx

For all other files including Templates, Samples, Lubricant & Material Properties,
User files, etc.

5-10
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5.4 System Set-Up And Configuration — License Key (Dongle)

ARMD solvers require an active license for operation. Licensing is accomplished by
either a physical USB hardware license key also known as “dongle” or a software
license key.

For purchased packages with hardware license key, just plug the key into an available
USB port on your computer, no further installation is required since the key is
preconfigured for operation prior to shipment.

For purchased packages with software license key, there are two different types. The
first is a network concurrent access license key (for single or multiple users on a
network), while the other is a standalone software license key. For either option of the
software license key, please read the “Software License Key Installation Instructions”
supplied separately in a printed form or available in a PDF file
“SoftwareLicenseKeylnstallation.pdf’ in the downloaded or physically supplied ARMD
CD. An easy-to-use link is provided to this file during ARMD installation, located in the
ARMD VX.X Utilities folder in the Windows Start > All Programs menu.

5.5 README-FIRST-InstallationBrieflnstructions.pdf

For additional information on ARMD, check the read me (README-FIRST-
InstallationBriefInstructions.pdf) which will be installed in the main ARMD
directory/folder if supplied. Information may be also found on RBTS’ website at
www.rbts.com

5.6 Uninstall

The ARMD software can be automatically uninstalled.

To uninstall ARMD, from the Start Menu, select the Control Panel menu item. Double
click the icon labeled Add/Remove Programs or Programs and Features (depending
on your operating system), highlight the item ARMD and press the Add/Remove button
or select Uninstall/Change.

*kkkk PI’IVI|egeS *kkkk
Remember, “administrative” privileges are required to uninstall ARMD software.
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6.0 OPERATION

6.1 General Operation

When the ARMD package is installed, the installation, by default, will install the user
interface programs, solvers, help files, manuals, DLL’s and system files in the Program
Files folder under the folder name “RBTS, Inc”. All other files including Templates,
Samples, Lubricant & Material Properties, User files, etc. will be installed in the shared
or public (depending on your operating system) documents folders under the folder
name “ARMDxx” (where xx is the version number).

As an example, for Windows 10 operating system, user interface programs, solvers,
help files, manuals, DLL’s and system files will be installed in the default folder
“C:\Program Files (x86)\RBTS, Inc\ARMD”, while all other files will be installed in the
shared documents folder “C:\Users\Public\Documents\ARMDxx".

After installation/setup as described in Section 5, you can run the ARMD software from
the Windows Start menu. The first screen of ARMD will be displayed as shown below.

o ARMD for Windows 6.1 — *

Advanced Rotating Machinery Dynamics

Dynamic Analysis

| 1
T
Rotor Dynamics
Bearing Analysis
o w = 2 e
fr i) L Dl ]
L 1 . ‘ [ ) @
Vs L/ \d 0g®
Joumnal Thirust Rolling

O 2 @

Lubricant Wear-Ring Aerodynamic Squeeze Flm

Properties Cross Coupling Damper
Yiewers
2D Plots 3D Bearing 3D Shaft

Right-click for help. Grayed-out buttons are not installed. | Copyright @ 1986, 2021 RETS Inc.
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At this point, you are at the top level/menu of the software package. From this main
menu, you can activate any of the preprocessor modules for bearings, bearing systems,
rotor dynamics, torsional vibration, or lubricant properties calculation.

Once a preprocessor module has been selected, from the main ARMD menu, the
program will activate the selected preprocessor. Details for each of the preprocessors
and their operation are described in the corresponding section of this manual or can be
accessed from the preprocessor help menu.

The ARMD package is fully user-friendly with context-sensitive help. Function keys
commonly used include the following (multiple key combinations are in the form
[keyl+key?2]):

[Tab] Moving to next field.

[Shift+Tab] Moving to previous field.

[Home], [End],

[Page Up],

[Page Down], and

Arrow Keys For moving around the screen and
data fields.

[F1] On-line help.

[F2] Display list of choices for field
(if available).

[F7] Execute post processing programs in the
bearing routines.

OK button Save edits and close form.

[Esc]/Cancel button Cancel/abort.

ARMD’s built in capabilities permits the usage of the right mouse button that
incorporates all function key operations and more. This capability eliminate the need of
using the above function keys and give the user built-in edit capabilities by simply
pressing a button.
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Briefly, a typical session with ARMD may be as follows;

1-

2-

Select a module from ARMD main menu “front end” (for example, TORSION).

Place a problem in memory. To use an existing file, use the File>Open command
and select an existing one. To create a new file, use the File>New command.

Edit the contents of the input file. If you need help at any time, press the F1 key
(Help button) to display context-sensitive help or go to the help menu.

Save the file under a filename. Variations of an input file can be stored using the
File>Save As command.

If you want to examine the input file, you can look at it on the screen with the
View>Input File command or print it using the File>Print command.

Once the input file is setup with parameters and saved, execute the appropriate
processor/solver from the Run menu.

After the processor executes, examine the text and graphic output files generated
by the processor using the Text Output and Graphics output utilities from the View
menu.

When you are finished with this preprocessor, run the command File>EXxit to return
to the top-level of ARMD menu.

From the ARMD main menu “front end”, close the window to quit ARMD.
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6.2 Projects

A project allows related files to be grouped together in a subdirectory. If a project is not
open, ARMD software will handle files as it did in older versions (e.g. V4.1GO or higher).
Project functions are available from the Project menu and include:

Project>New - prompts for a unique project name (up to eight characters). An
ARMD project file (.APF) is then created. The new project is
opened/activated.

Project>Open - prompts for an .APF and opens/activates the project it represents.

Project>Close- closes the current project. ARMD is now out of project mode.

Project>Rename- rename an existing project to a new, unique name.

Project>Copy - copy the files in a project to a new project. The .APF file is also
copied to the new project name (eg. OLD.APF to NEW.APF)

Project>Delete Project - deletes a project and all of the files in the project subdirectory.
The .APF file is deleted and the subdirectory is removed.

*** WARNING *** All files in a project subdirectory will be
copied/deleted regardless of whether ARMD or other software (eg.
word processor) created them!

Project>Add File - copy an existing file to the current project subdirectory. The file
does not have to be in a project subdirectory. This is useful for
moving older input files (Version 4.x or higher) into projects.

Project>Delete File - delete an individual file. The file does not have to be in a project
subdirectory.

Project>File Report - prompts for an .APF file and then displays a summary report of
all files in the project subdirectory.

Project>Project Report - displays a summary report of all projects available. Project
files (*.APF) are found in the main ARMD directory (eg. C:\Program FilesS\ARMDW).

When ARMD is in project mode, the status line will show the current project name in the
third slot from the right. Also, the "About" box in the preprocessors and utilities can be
viewed to see what project is currently open.
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6.3 Typical Session

The following procedure describes a typical session using ARMD.

A. Select the desired module from the main
menu.

For example, Torsional Vibration for performing
drive train torsional vibration analyses.

@ Torsion (No File) = =

Edit System Options Applied Torques Run  View Window Project Help

3 New ut [ Copy [ Paste [} System Model Insert Value:

o ARMD for Windows 6.1 - X

Advanced Rotating Machinery Dynamics

Dynamic Analysis

Torsional Vibration

PN %
NS e

Conical Tilt-Pad Rolling

%
&
Aerodynamic
Cross Coupling
Viewer
(A O
N o
2D Plots 3D Bearing 3D Shaft

Right-click for help. Grayed-out buttens are net installed. | Copyright © 1986, 2021 RETS Inc.

B. Place an input file in memory.

D torhrm_04.toi

o TORNAT-1.TOI

D TORNAT-2.T0I
v <

&, Local Disk (C:)
¥ C_DRIVE (\\wbox:

PN,

File name: | SYNC-MOT.TOI

TORSION Input File
TORSION Input File
TORSION Input File

v Torsion input files (“toi)

i Save | = Open Torsion input file ) i ) ;
Mm@ e b Tomon s sempie [ ] [ Search Samples - To use an existing file, use the File>Open
¢ impor | Ogenie v Newfokder =- m « command and select an existing one. To
@) Bommm | - me = ° create a new file, use the File>New
8 Dol © tomm 010 OOt i command. With a new file, the program will
. 2 torhrm_02.TOI TORSION Input File . .
o P © totm, 5370 4 TORSON i i prompt for the system of units (SI/Metric or

US/English) to be used.

C. Edit content of input file.

System model data can be edited from the

module main menu under SYSTEM, Options,
Applied Torques, etc. If you need help at any
time, press the Help button or F1 key to display

context-sensitive help.

@ TORSION (C:\Users\Public\Documents\ARMD6O\TORSION\Samples\S.. = =
File m System  Options  Applied Torques  Run  View  Window  Project  Help
[y New [5Open | Save ¥ Cut [ Copy [ Paste [E System Model Insert Value:

&5 System \El

Branches | Materials | Elsments | Connections | Discs | Springs

Al Bements | Branch 1 Elemertts | Branch 2 Elements

A Nel oy Tober lengh OD1 D1 OD2 102 snfufzenss )
L "o 1 ] wo| sof oof 2o 00| O
b 4 12| 1 3 |:| 20| 70| 00| 70| 00 D
=- 131 210
E| . EEEEEEE TR
B | | o | m [ ol 5] oo o3 ol m |
0 | v | @ | m | 0] aof oo] 40| vo| m ||
v --:.l:lﬂﬂmmml:ll
| 2 160] 40] 0of 4 l_ |
1wl o [ l_| [zl a5l anl 25[ aal !_\ |
< >
= ok Cancel Help T

|Element Branch Number [

|Elements can not be created, deleted or moved here, go| | Mo project open
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OPTIONS in the main menu allows the user to

define various output control parameters such = BT Sl ks
as number of modes to be generated, steady- | o o e o Sapes | Ssay te g Toe Tt fespere |01 Opers

state and time-transient response controls, T — et
continuation run information, etc. e ]| | o Pt e e

- using the following features:

Number of simulation time steps 120000
N Simulation end time (sec) 100.0
el Options El@
Time interval for generating restart data (sec) 10
Descrption | Matural Frequencies / Mode Shapes | Steady State Response | Time Transient Response | Output Options
Restart control index (0 for start @ 1-0 secs) 0

Text/graphics output control parameters
Natural Frequencies and Mode Shape Options (@) Perfor Time-Transiert Resporise for dive train
*' startup and shutdown using the following features:

Preferred Units Somir Normlize time-transiert torque data with respect to
_ synchronous motor rated torque | Synchranous mator torque
_ (®) Compute all natural frequencies and the
(@) Cycles/Minute /| Write time-transient torque data to text output file Predefined extemal torque
first & mode shapes
i} User Spectied extemal torque
) Hettz () Compute natural frequencies and mode shapes (L) Force printing of text /graphics data at every time step 7] Spesd-Dependent torque
below 00 cydes/min. (®) Automatically determine printing interval for text /graphics Electrical torque
Gear Backiash
Damping Options
Ignore all damping .. undamped analysis )
Ok Cancl Help
]
Ok Cancsl Help
& [Fe
Natural Frequencies / Mode Shapes

£ System Mode!

T AN - D. View graphical model to verify
' o geometry.

For graphical representation of system model,
you can view the model on the screen with
the View>System Model command or
pressing the model icon on the tool bar. The
graphical model can also copied to other
applications or printed.

£ SYNC-MOT.TOI - Notepad = =
File Edit Format View Help
| e ve.ec1 ~
"SAMPLE PROBLEM NUMBER 3."
"THO BRANCH SYSTEM; MOTOR-GEAR-COMPRESSOR DRIVE TRAIN. @ TO 12 SEC.”
"TORSIONAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM."

3 2 27 25 1 3 ] 6

) ) 1 ) 2 1 126000 1.800080e-04

) 4

2]
1 1 1 .000000e+02 1.05000000+00
E. View saved input file. e e e . 1 s 1 1 s o 8 e
.000000e+00 ©.0000002+00 ©.000000+00 0.0000002+00 ©.0000002+00 O.000000c+00
.5000002+03 0.000000=+00 0.000000=+00 0.000000=+00
a 2] ]

To VieW the inpUt data file (flat ASC” file)’ agaaaaefw 1.150000e+07 2.8300002-01 0.000000e+00 500000e-84 "STEEL"

-

P o

3. o 2.
. . . . 3.000000e+67 1.1560002+07 1.000000e-06 0.000000e+00 0 2.500000e-04 "Steal No mass”
Wh'Ch contains a” the nge train geometry and 3.000000e+07 1.1500002+07 1.000600e-06 0.000000e+00 © 2.500000e-03 "Steel No mass”
. e . . 1.800900e+03 "SYNCH. MOTOR"
d h fil 1.0800002+04 "COMPRESSOR 25TG”
Operatlng con |t|0nS, use the VIeW>|npUt lne 1 1 1 2 1 1 0 1.100080e+01 7.5000002+00 2.360000e+00 7
. H H 2 1 2 3 1 1 @ 1.400000e+01 8.80000802+00 2.360000e+08 §
command. The data in the input file can also 51 3 4 11 o 1osoouear o oocooeeco 2. s0000ecd ¢
. . 4 1 4 5 1 1 1 2.000060e+01 9.0000002+00 2.360000e+00 1
be Cop|ed or pr]nted 5 1 5 6 2 1 8 1.500080e+01 1.400080e+01 0.080800e+00 1
6 1 6 7 2 1 8 2.000000e+01 1.4000802+01 0.000000+08 1
7 1 7 8 2 1 0 1.500000+01 1.400000=+01 0.000000e+00 1
] 1 ] 3 1 1 1 2.000060e+01 1.1000002+01 0.00AA0E+0A G
9 1 s 1 1 1 0 1.000000e+01 9.0000002+00 0.000000+00 ¢
10 11 1 1 1 0 1.400000e+01 §.000000=+00 0.000000e+00 §
1 11 12 1 1 0 1.000000e+01 8.6000002+00 0.000000e+00 &
12 112 13 3 1 0 2.700080e+01 7.8000002+00 0.00AO0E+R 7
13 1013 14 1 1 @ 2.109060e+01 7.5000802+00 O.080000+08 7
1 114 15 1 1 0 2.300000+01 1.6000002+01 0.000000e+00 1
1 2 1 2 1 1 0 1.200080e+01 4.5000902+08 0.060000e+00 4
< >

6-5



ARMD —

F. Execute the appropriate processor from
the Run menu.

The RUN option will execute the selected
solution module. For example, if the torsional
critical speed map for the constructed drive
train Campbell diagram is to be generated,
then, the Run>Natural Frequency option is
activated and the solver executes, creating the
results in both text and graphics format.

(]

SYNC-MOT - Notepad
Eile Edit Format View Help

SAMPLE PROBLEM NUMBER 3.
TWO BRANCH SYSTEM; MOTOR-GEAR-COMPRESSOR DRIVE TRAIN. @ TO 12 SEC.
TORSIOMAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM.

>>> DAMPED NATURAL FREQUENCY RESULTS <<<

Mode Growth
Number Factor

Dynamic
Magnifier

Critical * FREQUENCY =
Damping Hz Cyc/Sec Cyc/Min
1495.162
4209.483
15237.869
19838.383
38679.252
34863.656
37126.523
38172.246

-1.3795E+01
-1.1722E+02
-3.3328E+02
-7.4046E+03
-1.6275E+83
-2.3657E+83
-3.2183E+83
-3.8583E+83

5.6972E+00
1.9457E+80
2.4456E+00
5.1931E-81
1.1864E+00
9.1946E-81
7.8412E-81
7.1996E-81

8.7763E-02
2.5698E-01
2.0445E-01
9.6282E-01
4.5191E-01
5.4380E-81
6.3766E-81
6.9448E-81

24.919

70.158
253.964
330.838
511.321
581.861
618.775
636.204

Y Y

H. View results in graphics format.

When View>Graphics Output is selected, the
ARMDGraph utility is launched for graphics file
loading and viewing. Graphics and text output
files generated with various processors have
different file name extensions (i.e. .TNG, .TNO,
etc.). For extension name definitions please
view the processors help windows. These help
windows are accessed from each of the
modules HELP option in the main menu

Main

Matural Frequency

Steady State Response

Tirme-Transient Response

Combined Analysis

G. View results in text format.

The VIEW option of the main menu is
used to examine the analysis results in
either text or graphics form. When
View>Text Output is selected, text viewer
utility is launched and the text output file is
automatically loaded for viewing. The
viewing utility allows the user to scroll
through the entire text output and file
contents can be copied to other
applications or sent to the printer.

(& InputFile

| Model

3 D Shaft Viewer

El Text Qutput 3
/' Checkfor Errors

t"‘tj Quick Chart

Mode Shapes
Campbell Diagram

Steady-State Response

Time Transient Response

Pre-configured graphics file settings for the purposes of illustration have been provided. To
access these settings, for ARMDGRAPH utility (shown below) check the “Use Current Files”
box and then press the “Open Workspace” to select the preconfigured settings of the Campbell
diagram, then press “Show/Update Graphs” button to display the map (shown below).

Users are encouraged to exercise the various options of ARMDGRAPH utilities by selecting
adding charts (1 to 4) and activating its various settings, scales, legend, heading, etc.
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‘ﬁ' Workspace Configuration: Chart(1)

[ Graphs

=) Graph - Defautt

: ) Charts

L Chart - 1

= Output Files
L-(1) SYNC-MOT tne US

|z Save Workspace [] Use Current Files

lL_—? Open WWorkspace H,El Sheow/Update Graphs ]

===
Set Lines | Dietails | Line Defaults | Annctations I Line Markers
File Contents Chart Type Line -
Units  Freguency (Cycles/Min)
= SYNC-MOT tnc US ~ X Fads

- Rotational Speed (RPM) = Unit  Rotstional Speed (RPM)
. 1st Order 3
el E Rotational Speed (RPM) g
- 3rd Order
. #th Order = Y Lines
- 5th Order . -

Units Freguency (Cycles/Min
e eguency (Cycles/Min)
.. th Order Line File
-~ &th Order 4 Tst Order {1) SYNC-MOT tnc
-~ 3th Order 2nd Order (1) SYNC-MOT trc
:ﬁ:: gger E Mode 1,Com= 14852 0.0.. (1) SYNC-MOTinc
-

Mode 2. Cpm= 42095 0.2.. (1) SYNC-MOTinc
- 12th Order _ g *
 Mode 1, Com= 14952 0.0878 Mode 3. Cpm= 15237.9 0... (1)SYNC-MOTinc
- Mode 2. Com= 42095 0.2570
M Mode 3, Com= 15237.9 0.2044 -1;,
- Mode 4, Com= 19838.3 0.9628 .
- Mode 5. Com= 30679.3 0.4519

Mads C Ceee— FACCD T N EAID ™

[ & AddFile |

. || Replace File

[ & DeleteFile|

i

Graph: Default

C:\Users\Public\Documents\ARMDE0\TORSION\ Samples\SYNC-MOT.tnc

1.600
o [e-aeee 1t Order
ot -=-f=F-- 2nd Order
e = Made 1, Cpm= 1435.2 (0.0878
1.400 ¢ e —+— Mode 2, Cpm=_ 4209.5 0.2570
L —S— Mode 3, Cpm= 15237.9 0.2044
L Branch #01 Speed
1.200 //’ ==7== Branch #02 Speed
[
§ //z -’J_%’_J
w | T
Emun 1800 RPM L i
= e :
% s :
50800 e e i
) o e i
2 0.600 | sy 10800 RPM
o = _’_,-f’
e ]
0.400 F rf’ﬂ —— I
b ) - -
0.200 t Y ol
0,000 & - -
0.000 0.500 1.000

Ratational Speed (RPM) (E+04)
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I. View mode shapes in 3D.
] ] ) g InputFile
A three dimensional (3D) view of the
Maodel

model with superimposed mode shapes
can also be viewed in the 3 D Shaft
Viewer selected from the View menu as
shown below.

3 [ Shaft Viewer

Graphics Qutput  »
Text Output 3
Check for Errors

Quick Chart

B < [ ER

ARMD Shaft Viewer (C\Users\Public\Documents\ARMDE0\TORSION\Samples\SYNC-MOT.TOI) -0
File  View Project Help

Ouput Set: TORNAT Mode Shapes - | Output Set Property: <4 (Mode1: 1.5E+3 cpm * | Shape Amplitude 1000 [] Mermalize By Branch | Curser Control Selector {f) -

- Branch 1
i® Branch 2 SAMPLE PROBLEM NUMBER 3.

TWO BRANCH SYSTEM:; MOTOR-GEAR-COMPRESSOR DRIVE TRAIN. O TO 12 SEC.
TORSIONAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM.

WViewpoint
Ruotation about

150 YZ XZ XY

Vigibility: Show

[] Mesh Solid

Mode Lines Center Lines
Discs Bearings
Connections

Animation
. ’ ’I Animation Speed

Copy Auto

Enclose Image Scale

Relative Amplitude, scaled by Shape Amplitude Mo project open

J. Exit module return to ARMD front end. K. Close window of front end to exit
ARMD.
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6.4 Online Tutorial and Sample Session

The ARMD modules such as ROTLAT, TORSION, JURNBR, etc. are supplied with on line help.
When the package is installed for the first time, the tutorial session for the modules is turned on
by default. Thus, when a module is selected from ARMD main menu, the tutorial session is
activated automatically. Once the module is closed, the user is prompted to automatically
activate the tutorial session, or not, when the module is selected again.

As an example, if the TORSION module for drive train torsional vibration analysis is selected
from the ARMD main menu, the module is activated and the tutorial session is launched
automatically as shown below.

[ ARMD Torsion Help = | B |

I - a8

Hide Back Prirt  Options

Corterts | dex | Searcn | Tutorial

: Contents ) . ) )

= () Background The following Procedure caontains the basic seven (7) steps to use TORSION. Online help can be accessed any
[2] Introduction time by either pressing the F1 key or clicking the Help button (if available).

Torsional Vibration Analysis

A Modeling Concepts TORS'ON - Torsional Vibration Analysis of Mechanical Drive Trains
Tutorial

= QQ] Torsion User Interface
= () User's Guide m 1. Create NEW Enter/Modify
@ Torsion Main Form .TOlIfile or

@ system Forn OPEN an

@ Optens Fom isting fi 2. System | 3. Options i
@ Applied Torgues Form existing file Y P 4, Appll&d
@ Toolbar To rqu es

[7] Menu Commands
[7] Running the solver

m

[7] Mutti-Salver Dialog 5. Verlf)'_mod el
@ \iewing a graphical representation QI’?PhICﬂ' ly
7] Text Output Description orin text
@ Graphics Output description format

@ How Ta...

@ Sample Session
@ Sample Problems

@ Solvers 7. View 8. Run Analysis

® fterce result:s # Natural Frequency
graphically
or in text » Steady State Response
format > Time Transient Response

[Click on the portion of the chart for which you want more information] =

The tutorial session is designed to quickly familiarize the user with the basic steps for the
operation of the selected module. Clicking the mouse key in various areas of the session flow
chart will give more information for the selected area.

The ARMD modules tutorial sessions can also be activated from the selected module Help
menu. Additionally, Contents from the help menu (shown below for TORSION module),
presents detailed information about the module and also includes a detailed step by step
sample session for the creation of models, analysis and viewing the results.
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£

CEIC

ARMD Torsion Help

Hide Eack  Prnt  Options
e ) TORSION - cuorm o :
- Torsional Vibration
[7] Contents
= () Background
@ Introduction General
(2] Torsional Vibration Analysis o INTRODUCTION o HOWTO
(2] Modeling Concepts o TUTORIAL SWSAMPLE SESSION
5 Q@.‘ll %ﬂr:i:;l User Interface 2 MODELING CONCEPTS 2 SAMPLE PROBLEMS
= ([ User's Guide
@ Torsion Main Form
@ System Form
@ Options Fam .
@ Applied Torques Form 1?::;::
?] Toolbar 1% natural
. Menu Commands &~ frequency.
[7] Running the sclver
@ Multi-Solver Dialog x
@ Viewing a graphical representatior =
[2] Text Output Description Y Drive Train Torsional
i - rive Train Torsiona
Graphics Output description Start-UpResponse
& How To...
[7) Sample Problems
[7] Sample Session ARMD User
@ Solvers RBTS. Inc.
@ Reference v
Torsional Twist Mode
wF
Reference
O What's Mew In Torsion o Menu Commands
@ Motes and Definitions o Mouse Operation
o Units Conversion Table o Keyboard Commands
0 Technical Support o File Names
@ Technical References o File Extensions v
< N O User Feedback Report o Input Map
] € >
ARMD Torsion Help - oIl D Tean i _— ARMD Torsion Help - oER
e ———— Modeling Concepts - 4B Sample SesSion .o
o viaion e tedehrs f sachul G s, TORSION coriate o s sberred Computerized tarsianal visration analysis principle abjoctme is ta ACCURATELY predict the NTRODUCTION
graphical user mteriace infegrated 1o prowde complete torsional wixation analysis in coe operating tarsianal stability and respense of ralating machinery and mechanical dive lrains_ The analyses
emuonment and. which use state-cfthe-art numencal methods 1o trng you the. involved are complex: and they are feasible becauss of the computational capabiities of computers

analysis resuts quickly and eiciently wthout Compromesing the accuracy of the results.

TORSION -

[Cick on the portion of the chae for which you want more information]

i
One reason of this complexty is thal an anaiysis must include the eflects of 3 large number of
saparate bul interacting factors. For example, the synchianous motor-pearbax-Compressor dive
irain (shown belaw) consists of a muki-sha twa branches (law speed branch composed of motor-
shat, coupiing, gear-shak. and the high speed branch compased of pinion-shaft, cougling

haf). vari mounted on the shatt a5 impsllers, balancing
drums, thaust bearing runners, couplings, etc., and various extemalintemal sources of torsional
Ioatings and drve torques
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When the TORSIOH satware is launched fo the frst time. TLITOIAL is activated 1o lamiarize the user with TORSION. When exiting thés session the
TORSIGH soltware top bevel menu (shuwn below is dsplayed

36k on e e o Lool you want more information]
< TORSION (C: je ianProjs
Fie Edt Sstem Opions AgpledTores Fun Ve Window Project  Help
3 New (25 Open g Sove i Cun (84 Copy 23 Pese [l System Model insertValue

worroius - © HEM

TorsionProjectloD TestingFoider

he he isser 1o create NEVY Lorsional models of OPEN existing ones. Once Opén or New i Selected., the program wil sutomatically
&xBCUta the 51ps that wil take the wser 10 the SYSTEM many with th Eranches 13b wsible. AL this 3¢ data can ba changed or addsd to th

desi s i the form. Ader esiting the Branches tab, the user can modéy the model in the MATERIALS, ELEMENTS, CONNECTIONS, DISCS, or
SPRINGS tabe of the SYSTEM menu or any of the control parametars in the OPTIONS snd APPLIED TOROUES meeus.

9 oPEn e the LI quency (LORNAT)
(TORHAW) or Time-Transient Rasponse (OSASE) and genarats the outpul fies for the curnt input il in mermary v
< >
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6.5 Selected Screens

Supplied with the ARMD software package are various sample rotor dynamics, torsional
vibration, bearings, and lubricants input and output files. For purposes of exercising ARMD and
for viewing the various data forms and graphic plots presented on the following pages, each of
the screens shown has the required steps/commands for viewing as illustrated below.

DATA FORMS

e Torsion (No File) = b

Edit  System  Options  Applied Torques  Run View  Window  Project Help

ut [ Copy [ Paste [ Systern Model Insert Value:

Mew

o= Open Torsion input file
@ = 4 | « TORSIOM » Samples v | & Search Samples o)
Organize - Mew folder = - I @
m Desktop G Mame B Date modified Type Size o
| Documents -
& Download T SYNC-MOT.TO 6/10/2015 4£58 PM  TORSION Input File
b MDW_" oA @ torhrm_01 toi 6/10/2015458PM  TORSION Input File
B ¢ HEE & torhrm_02.T0I 6/10/20154:58PM  TORSION Input File
ictures
& vid #E0 torhrm_03.TO 8/14/2015312:12 PM TORSION Input File
ideos
- #20 torhrm_04.toi 8/14/2015312:12 PM TORSION Input File
i Local Disk (C:) )
1 TORMAT-1.TOI 6/10/20153 458 PM  TORSION Input File
L C_DRIVE (Viwhbowe )
1 TORMAT-2.TOI 6/10/20153 458 PM  TORSION Input File W
- . LU 4 >
File name: | S¥MNC-MOT.TOI ] | |Tmsiun input files (* toi) W |
| Open | | Cancel |
|

File>Open>Samples>SYNC-MOT.TOI

Description: From the File menu, select the item labeled Open then select the input file SYNC-
MOT.TOI from the samples folder.
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e TORSION (CAUsers\Public\Documents, ARMDB&0\TORSION\Samples\SYNC-MOT.TOI US) = =
File Edit System Options Applied Torques Run  View  Window  Project  Help
Lj Mew [ Open g Save # Cut [ Copy [ Paste [ System Model Insert Value:
Branches | Materials | Elements |Car1ned.ions I Discs |Springs|
All Elements | Branch 1 Elements | Branch 2 Elements |
Branch Material Use _Use Stiffness ’ ) ' .
Number Number Geometry Taper Length ©D1 D1 QD2 D2 Stg;renss Diamater Stiffness Damping  Inertia
L 1 1 [l 10| 75|23 75|23 0.0 0.0 00 0.0
% 2 1 [l 140| 880|236 80|23 0.0 0.0 00 0.0
. - 3 1 O 00 90|23 50|23 [ 00 0.0 00 0.0
i= 4 1 200| 90|236| 110|236 [ 0.0 00 00| 00
5 1 | 150 140 00| 140| 00 O 0.0 0.0 00 0.0
[ 1 | 200| 140| 00| 140| 00| O 0.0 0.0 00 0.0
7 1 | 150 140 00| 140| 0o O 00 0.0 00 0.0
' | 1 | m [ & | ooflviof oof sof oof @ [ oof ool oof og
9 1 n gnl nnl onl onl m 0o 0 0o i
10 1 #@ Shaft Element Selection Summary for Rows8-11 - B
11 1 n Length =
12 1 3 D Shaft Weight = 5&7.4572 lbif
Inertia (WR®) = 10222.04 lbf-in®
13 1 1 [l
14| 1 1 I et
15 2 1 I:‘ Total Inertia (WRET) 10222.04 lbf-in® (Shaft + Disc)
16 2 1 [l
17 2 3 |:| | 20| 32| 00| 32| 00| O 0.0 | 5.500000=+06 00 0.0
12 2 1 O 60| 40| 00| 40| 0o O 00 0.0 00 0.0
19 2 1 [l 07| 45| 00| 45 00| 00 0.0 00 0.0
£ >
& | Ok | Cancel | | Hep | |/ Check for System @)
|[Element Branch Number |
|| | [Na project open

File>Open>Samples>SYNC-MOT.TOI
System>Elements tab

Description: From the File menu, select Open, then select the SYNC-MOT.TOI from

the Samples folder. From the System menu, select Elements to display

the element information data form. Color by material, using the color icon

=- from the tools sidebar. Highlight rows 8 through 11 and press the

summary icon 7= from the tools sidebar.
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= TORSION (Ch\Users\Public\Documents\ ARMD60\TORSION\Samples\SYNC-MOT.TOI US)

=

File Edit Systern  Options  Applied Torques  Run View  Window  Project  Help

) New [5 Open [gf Save Cut Copy Paste System Model Insert Value
oo A
fiaet System Model
Element 9 on ~ C\Users\Public\Documents\ARMDE0TOR SIOM\Samples\SYNC-MOT.TOI
Branch 1 SAMPLE PROBE NUMEER 3 Mode 1: 1.4952E+3 cpm
) TwO BRANCH 1 MOTOR-GEAR-COM DRIVE TRAIN. 0 TC . Damping Ratio: 0.0878
Material: TORSIONAL RESPONSE TO SYNCHRONOUS M START-UP OF DRIVE
1
Length:
ie.8
oD1:
9.8
ID1:
8.e
oDn2:
v
Rl > COMPRESSOR 25TG
Display Station Number
Display Filled Symbals
Display Scaled Discs
Display Branch
Al -
Connection View:
Stub -
Mode Shape:
Scale Mode By Branch
[[] Animate Mode Shaps 1. 8YNCH. MOTOR
Animation Speed
Zoom ]

No project open

File>Open>Samples>SYNC-MOT.TOI
View>System>Model

Check boxes for: Display Stations Number
Display Scaled Discs
Select: Mode Shape

Description: From the File menu, select Open then select the SYNC-MOT.TOI from the
Samples folder. From the View menu, select System Model to graphically view
the model or press the System Model icon. Use left pane check boxes to
show/hide various options (station numbers, mode shapes, etc.).
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GRAPHICS PLOTS

Graphic plots are displayed with the ARMD graphics utility ARMDGRAPH which is activated
automatically from the view menus of any of the ARMD modules (TORSION, ROTLAT,
JURNBR, etc.).

When the Graphics Output item of the View menu is selected, various analyses results
(previously performed for the currently loaded input file) are accessed from a list box. Once an
item is selected from the list box, the graphics utility is launched and the graphics file is loaded
to memory for displaying the results graphically with the use of existing templates or user
specified options.

[ Graph: f=E =]

C:UsersiPubliciDocuments\ARMDE0 TOR 510N Samples) SYNC-MOT.trg
DRIVE TRAIN START-UP RESPONSE LOW SPEED SHAFT TORQUE

e (Fpm)
rejue (in-b T (E+5)

HIGH SPEED SHAFT TORQUE

File>Open>Samples>SYNC-MOT.TOI
View>Graphics Output>Time Transient Response

Tarque (n-lbf) (E405)
Tarque (in-IbT) (E+14)

Check the “Use Current Files” box and then press the “Open Workspace”
to select the preconfigured settings of the four startup plots shown above,
then press “Show/Update Graphs” button for display.
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6.5.1 Rotor Dynamics (ROTLAT) Module

® Rotor Dynamics (No Fil - o IES
otor Dynamics (No File) - ROTOR

File | Edit System Op) < Open Ratar inout file
> : : DYNAMICS
3 MNew @ - 4 1« ronar s smpies | File>Open>Samples>TurbineModelxxx.ROI "| ROTLAT
-|§ Open... Ctrl+0 | Organize ~ Mew folder =~ @ ®@ ( )
[H Save Ctrl+5 4 J) ROTLAT A Nome = Tite -
\ » | Samples @ ROSYNC-3Bdynami... ili
d Swvess. — P Stablllt.y
+»  Convert Units > L) THRSSR @ TG5-HIP-LPA-LPE-... Ana.lySIS
. > TILTER & TURBINE-GENERAT. .. —> (ROSTAB)
] Recent Files 4 > || TORSION & TurbineModel-M2P... v
ﬁ Exit > L Viscosity v o< >
| File name: v Rotor input files (*.roi) w Unbalance
Q System form > Elements tab |
| System IS8 HER S Response
: . . . . . . . . —>
- Materials | Flements | Digcs Bearings | Bearing Loads | Speeds | Static Pedestals | Dynamic Pedestals | Springs: Seals & More | Element Stiffness | Station Moment Release —| (ROSYNC)
2 U = L ~
ME:;;‘:: Taper length ©OD1 IDI ©OD2 ID2 Stﬁzeess [S;'aﬂn:‘;fr Spe(s::'\red Name
o == Steady State
E 48 | 1 O 187 2500| 00| 2500| 00| [ 0.0 |None | v y
= 50| 9 | O 79| 2578| 00| 2578| 00| I 0 [None | N Response
o 51| 8 | O | 189 281700 2817|00 [J [ : (ROSSRP)
; : 8l 517) 09 ®2 Shaft Element Selection Summary for Row
+2 52| 9 I 357 | 3274 | 00| 3274| 00| [
=N 53 9 O 357 | 3400 00| 3400| 00| [ Shaft Length = e .
M = B 0 e D] 200 oo i Shaft Weight 8.2792 kg Time
: e Shaft Inertia (WR®) = 10 T f
¥ 55 | 9 O 199 3480| 00| 30| 00| [ ransient
= s I 249 38100 a2 00| [ Selected elements summary Response
= 57 (10 [] 249 4379 B00) 4379 | 0.0 B | otal weight = 408.4347 kg (Shaft + Diac) (RORESP)
|RowCDIorOptiDn: [ ] AN O RO 4952 | 0.0 B |
59 |0 | [ 415 5070 00| 5070 | 0.0 B[] .
60 |0 | [] 415 5070 00 5070 | 00 (B[] 0.0/ None | v Critical S_Peed
| 7 | O w5 so70( 00 w| O 00 [Nore | v & Stability
&2 |6 ] 415 5070 | 00 Y] = 0.0/ None | v Maps
63| 4 ] 389 5270 | 00 ] m 00 [None | v (ROTORMAP)
6] 3 U S| s3] 1 = System Model =
- ok 1 System Model with influence of Bearings, Supports Flexibilities & Seals
|Element Material Number

(=1

System Form > Discs tab |

Materials | Elements | Discs  Bearings | Bearing Loads | Speeds | Stz| [ Display Station Number
Display Filed Symbols
Tra Display Scaled Discs
[] Uniform Display Scale

Palar Moment
of Inertia

d 2 80 | 3325 00|
™
= 2% B

Station Weight

o s 00

& Ok

| Disc Station Mumber

Mode Shape
None -

[ Animate Mode Shape

. Arimation Speed
@:| System Form > Bearings tab | i
Zoom
Materials | Elemerts | Discs | Bearngs | Bearing Loads | | 0 Pt Meterlsin Color
Key Commands
} Coeffii B E— L —
Station DoF Type Souice - N alawds W re rue LAUSHICIET LS

< =2} Stiffness and Damping Coefficients, 2 Degrees of Freedom, All Speeds
Bearng & 2 Station & 217 Description .
Edit
:W Type Manual Source: Manual P )
- - Stiffness and Damping Coefficients by Speed ro pe rtles =
|Eear|ng Station Number Spocd = = o . oy = Doy O Oy "
32000 82432.0| 3.396400e+08 | -5.972600=+06 | -1.004000=+09 | 1.787700=+09 9316200 ‘ -9792m.u| 9764300 ‘ 6.146600=-06 B
. 34000 82432.0| 3.356200e+08 | 7.414100=+06 | -9.970500=+08 | 1.750800=-09 897770.0 -887730.0 8861000 | 5.763600=+06
Steam TU rb Ine 3 824320 3.323700e+08 | 2.004800+07  -9.851800e+08
R otor Dy namics 38000 82432.0| 3.322600e+08 | 3.375000=+07 | -9.797200s+08 | 1.706300=+09 848000.0 -743960.0 TA4060.0 | 5.147300=+06
. 3180.0 8243200 331630008 2.333100e+07 | 9.750300-02| 1695800e+09 8397100 7229500 | T214100 | 5.045200=+06 | v
Evaluation Ispeed Y
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. | —| = | =
24| Solvers Options
DescriptionSoWers OFions | Nafural Frequencies / Mode Shapes | Unbalance / Steady State Response T = Options =5 EoR| 55

Diescription | Solvers Options | Matural Frequencies / Mode Shapes ‘ Unbalance / Steady State Response I Time Transient S\mulaﬂanl

Features / Output Cortrol

Enable automatic calculation of Al ot
® R
bearings and spings cosficirts Ly r—— Netural Frequencies and Mode Shape Options Natural Frequency, Mode Shapes & Stability
() Dsable automatc calculaton of Output Options
bearings and springs coefficients
Gravitational bedy force factors @ Cycles/Minute @ Damping Ratio [7] Compute natural freguencies and mode shapes where
X Direction: ) Hertz () Log Decrement the critical damping ratio is below 0.0
¥ Direction: Critical Speed/Stability Map Condensed Output
Critical Speed Options
Solver Options Amplitude Output Units (US . "
Mways use include SELEEE s Initial Bearing Stifness 0.0
4 DOF Gyroscopics
Stabilty analysis COperating speed 38800 - Final Bearing Stiffness oo
Unbalance response analysis Unbalance response analysi Number of mode shapes to oot 12 00
Steady State response analysis Steady State response anal i . . .
Time Transient analysis Time Transient analysis FIrSt Bendlng MOde - PInned-Plnned Supports
) Graph: Default = JLE Arwb User © Mode 1: 26924E+3 cpm
C:\Users\Public\Documents\ARMD60\ROTLAT\S: les\ i M i mg RBTS, Inc. LY

ROTOR SUPPORTED BY TWO OFFSET HALF BEARINGS.
TURBINE CRITICAL SPEED MAP

o . | (e
Critical Speed Map | == e ”|| ‘| “”|“

i o # 4 I
o \HH\NH ||u||‘
Mode 3 m ‘|| ’III» W ‘ H H“H ‘ | I 'IHIiiiHHIHHIH'NI‘W m

™

{5 Graph: Default [E=R(E=R (==

C:\Users\Public\Documents\ARMD60\ROTLAT\Samples\TurbineModel-M2PedestalKWith SealsNomCNom Setup.stg

2D Graphics - Lowest Eight(8) Natural Frequencies Mode of Vibration

e —&— M 1X 1.37834E+03
0.900 | —E5—M 1Y 0.041F
—se— M 2X 1.73650E+03
0.800 3 ——M 2 0.960F
0.700 L —&—M 3X 1.80135E+03
] M 3 0.034R
0.600 —= M 4X 2.41591E+03 P
0500 — M 4Y 0922F
A —A M 5X 2.83186E+03 [
0.400 | k - —m—M 5Y 0173F
M 6-X 4.22781E+03
0.300 oty M Y 0.055F
0.200 1 M 7-X 5.19690E+03
——M 7Y 0.0312R
L 0.100 4 M 8-X 547308E+03
Z 0000 . — M BY 0.012F
d - i o " = &
& -0.100
0200 t
0300
0.400 &
0,500
-0.600
0700
0.800
0.900
-1.000 . . AN e} ; i |
0 1,000 2,000 3,000 4,000 5,000

SHAFT LENGTH (mm)
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L= System Model El@

C\Users\Public\Documents\ARMDE0\Project ROTLAT-Projectd 1\ TurbineMaodel-M2PedestalKWwithSealsNomCNomSetyp roj

Element &1 ~

ARMD User Mode 10: 7.9186E+3cpm
Name: RBTS, Inc. Damping Ratio: 0.007
vaterial ROTOR SUPPORTED BY TWO OFFSET HALF BEARINGS. Direction- F
material:

Length:
41.5
oD1:

5e7.e
ID1:
8.8

v
[] Display Station Number
Digplay Filled Symbols
Display Scaled Discs
[] Uriform Display Scale

Mode Shape;
Mode 10F 7.52E+3.| -

[] Animate Mode Shape

Animation Speed

Zoom
[] Print Materials in Calor

B L ==
= - s o= = ow o=
= - R ]

< TS I SIS SISAS ST

Key Commands
i} Axial length = 5774.999 mm i
View B ; ) : = :
ARM--""" fCA T leara DA Dasiments\ ARMD60\Project\ROTLAT-Project01\TurbineModel-M2PedestalKWithSealsNomCNomSetup.roi) = n
Fie view| |l Input File
Ouput Set: { Model Property: }& Mode 10F 7.92E+3 cpm ~ ¥] | Shape Amplitude 500 Cursor Control Selector (=~
+-=m Sha
k| =" 3 D Shaft Viewer
[#-=» Sha
-=m Sha [ =
=3l Graphics Qutput  »
+--=m Sha
P ool Text Output 3
]-=m Sha
.= sha #  Check for Errors
—-=» Shy — :
| |b%  Quick Chart
|
| OD2 340
| D20 N
| Len : 35.80005 NN
= Shaft Element 55 bal|
Viewpoint N |
Rotation about: SOCISO Y W
ettty b 13
Zoom X Y z ‘ - o ‘\‘\“ !
. - = = \ \ wesflyuil
L, us®Ss g g1t
- = * -
1SO Yz Xz XY
Visibility: Show
Mesh Solid
Elipses Center Lines
[] Discs Bearings

Connections

Animation

. ’ 'I Animation Speed ’

Copy Auto
Enclose Image Scale ’

Relative Amplitude, scaled by Shape Amplitude ROTLAT-Project01
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=0 Options

[~ = ezl

D60\ROTLAT!

Ci\Users\P OTOR.ROI

Description | Solvers Options I Natural Frequencies / Mode ShEPESH Unbalance / Steady State Response | Time T Nomal Operating Speed = 1800 (RPM). Two Fiuid-Fiim Journal Bearing.

Motor Rotor Model — Un Shaded

5000 Horsepower Electric Motor Analysis .

Bearing data is generated wih the bearing module JURNBR.

Unbalance Response | Steady State Response I Station Oulputl

© OO0 00

]« i

SynChrOnOUS Compute unbalance response over the range of speeds shown here:
Unbalance
Response
Initizl speed 500.0 * RPM
Intermediate speed  1800.0 * RPM
Final speed 3600.0 ~ RPM 2 4 6 8 10 16
1 3 5 7 9 " 15
MNumber of speed increments 100 — —
[ Graph: felie =]
CilUsers) OTLATY 0TOR.syg —
MOTOR SYNCHRONOUS UNBALANCE RESPONSE ANALYSIS RESULTS IN GRAPHICS FORM.
6 Aol N F W|
=== Ampl.- N # 007
s Peak-to-Peak —— Anpl N 2
Ampl-N . . .
4 Amplitude of =6 Ampl-N Amplification Factors at Select Stations
13 i i
Vibration as a ~ WotoRsys | -x
2 i [—=
function of AWPLIFICATION FACTORS FOR SPECIFIED ELENENTS -
i
Speed HEASUREHENT FREQUENCY AMFLIFICATION  AMPLITUDE
TVEE (CEH) FACTOR {mils Pk—Pk)
g SHAFT STATION — Motor Non-Drive—End
& E-AKIS 1670.9 4.31 4.531
p ¥-AHIS 4 3.96 1.873
£ F-AX1S 6 &9z 11443
2 MAT. AXIS 3 430 4.797
2 HAT. AXIS 7 a.21 1.817
s SHAFT STATION — Hon-Drive-End Bearing
< E-AXIS
¥-AXIS
HAJ . AXIS
141
SHAFT STATION — Drive-End Bearing
E-AMIS
F-aX1S
HAT. AXIS
SHAFT STATION - Coupling # Drive—End
E-ANIS 1902.0 3.385 3.320
E-AKIS 2976.9 627 3.762
o ¥-AXIS 2945.7 10,40 3.090
0 HAT. AXIS 15020 340 31334
>0 1o 120 Rutlf,“s“p“egd RPM) 230 2000 33 HAT. AXIS 2945.7 10.31 s.g1z <

I Ouput Set: ROSYMC Vibrational Amplitudes = | Output Set Property: 4 294242 RPM

- vl Shape Amplitude 2000

- = Shaft Element 4 A
= Shaft Hement 5

- = Shaft Element &
= Shaft Hement 7
=» Shaft Elemert 8

oDt 1121

D10

o2 1121

D20

Len @ 12

= Shaft Bement 3

= Shaft Element 10

- = Shaft Blement 11 v
Viewpaint
Rotation about:
Zoom X Y Z
+ + + +
- = & -
150 YZ Xz XY
Visibility: Show
Mesh Solid
Hlipses Center Lines

[7] Discs
Connections

Bearings

Animation

m DD

3D Graphics — Dynamically Deflected Rotor at Critical Speed of 2945 rpm
Animation available for enhanced viewing.

Animation Speed -
Copy Auto
Enclose Image Scale

Vibrational Amplitude in mils, at selected RPM, scaled by Shape Amplitude

Mo project open
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0 Options

| Description I Sclvers Options I Matural Frequencies / Mode Shapes I Unbalancs / Steady State Resp

CAUsers\Public\Documents\ARMDET\RO | LA \bamples\beespunsebampleu'\ -JeficottRotor.rot

STEADY STATE SIMULATION EXAMPLE - Single Disc Rotor System M
Operating Speed Range 1,000 to 10,000 Rpm -1st Critical Around 6250 HF‘M
Two Bearings Supportat Stations 3and 15.

Unbalance Response | |Steady State Response | Station Output

Perform Steady State Response using these features:

Disc Unbalance

[F] Predsfined Applied Loads
|| Gravitational Body Forces

| Steady-State Response |

Steady State Response Speed Selections:

(7) Compute steady state response at

Compute steady state response over the range of speeds showr

7

Jeffcott Rotor Model

>
=
=)
o

&

Aol lenath = 32.0 inch

@ Graph: Default
C:Wsers\Public\Documents\ARMDE1'\ProjectiROTLATE1-

Shaft Length (inch)

Initizl speed 1000.0 ~ RFM | samplesFolder\SteadyStateResponse SampleCases\SSResponseSample01-JeficottRotor.sxg
Intermediate speed  6000.0 - RPM
02000 m— R-Ampl-Spd= 6030.15 rpm
Final speed 12000.0 - RPM i X-Ampl-Spd = 6030.15 rpm
- AMpl-Spd = 6030.15 rpm|
MNumber of speed increments: 200 0.1500
=
w 01000
=
o
=)
= 0.0500
ok | [ Cameel | [ Heb £ 4 N
s
2
| Graph Detoutt = o ] E 0.0000
CoUsers Publc ProgectROTLATEY ses JefcottRotor syg <
AMPLITUDE i i
-0.0500
-0.1000 . !
0 10 20

c:u

Sémi Rotor Shape Plot At Select Speed — Displacements & Phase Angle.

Vibeational Ampltude in inch, at selected RPM, scaled by Shape Ampitude Mo project open
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240
[ P52 -Spd = £030.15 rpm
220
04000 08000 08000 10000 12000 200
Rolor Speed BPM) E+04 A Y
B 180
e Amplitude & Phase Vs. Speed Ao
% =160
a
™ 2140
150 2
o Z 120
2 p
0 2100
210 £
100 & 80
$o
g %0 60
* 40
w0 20
0
0
o T e e p—— o S — 0 5 10 15 20 25 30
04000 08000 10000 Shaft Length (inch)
[ 122 A#mo snatt viewer (c. 61\ROTLAT £0i) - O [ Gk
File View Project Help lStead LAT\Samplent$ Jeficomfioton
! y state Response— Amplitude Vs. Time @ 6030 rpm
Ouput St ROSYNC Vi .b..m.mmp.m.ml‘. Outpusetpropery: [o @015 PM 9] | Spempltude 100 Corsor ControlSeectq )
p 3o S
- Shet Bement 2
= St Bt 3
&= Sk Bemert &
= S Bt 5
- Shat Bemert € g
= St Bt 7 ¢
™ St Bemert § §
| o012 3
| Do 3
| o022
{ mzo ;
| ln:2 N
- St Bemer 3
. Shaft Bement 10 ¥
fo—
Ratton sbt
o x Y 2 1
« # B = Orbit @ Statio
150 Yz z xr -
ity Srom
Duen  Fskd
2 Biones [ Corter Lnea
Do F o :
[ Comections (] Scale i
Armaton ' i
. ’ Aewmation Speed -
o [
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= |

Description | Salvers Options I Natural Frequencies / Mode Shapes | Unbalance / Steady State Responss | Time Transient Simulation |

Requested Stations and Directions for Output

Time Transient Control Options |Stations for Output Information I Stress Information ‘

=

Perform Time Transient Response using these features

Non-Synchronous
Time Transient
Response

Digc Unbalance

Predefined Applied Loads

Gravitational Body Forces

Continuation nun

Compute time transiert response &t~ 330.0
MNumber of time steps:

Time step interval for integration:

9500 HP Motor Driving Reciprocating Compressor
C:\Users\Public\Documents\ARMD6E0'\ProjectiMotorRecipCompressor-SampleCase\MotorCompressor100Load-BaseLine.roi EE T

Motor Driven Reciprocating Compressor Dnve Train.

Description | Solvers Options

[E=N HoR (===

Unbalance Response | Time Transient Simulation

Options

Matural Frequencies / Mode Shapes

Time Transient Control Options | Stations for Gutput Information || Stress Information

Rotor Dynamic Lateral Forced Vibration Analysis-Speed=300RPM - BASELINE
Motor Supported by 1 Journal Brg @ NDE - Support Structure Included.

C:\Users\Public\Documents\ARMD60\ProjectiMotorRecipCompressor-
Sam pleCase'MotorCompressor100Load-BaseLine.rsg

Shaft Vibratory Displacements at MAX Load

Axial lenath = 6704 849 mm

Station ® Y X Y ¥ Housing Y Housing D
Ampltude  Ampltude  Rotation  Rotation  Ampltude  Amplitude
r 1 O | O a
2|8 O O
3 |2 O | O O
4 |34 ] (1 [ ]
o Applied Loads =N o<
Predefined Applied Loads
- RPM Station Direction Load Frequency Phase Angle Start Time: End Time ~
16384 5 44 |Force in X v 20256.0 2640.0 31.147 00 10000.0
6 44 |Force in X v 471350 23100 15.084 00 10000.0
50000014 sacrade 7 44 |Force in X v 56625.0 1650.0 94624 00 10000.0
v o B T T Y |

e o] o]
] oo omoo]

1

o] ool om0l
8654 00| 100000

0.0 10000.0
48.908 0.0 10000.0 o
Compressor Excitation

Forces At Normal
Operating Conditions
T

sipCompressor-

MAX Speed

0.400 —&— Amp@ 6: X-Dir
0.350 —E— Amp@ 6: Y-Dir
0.300 —s— Amp@ B:HX-Dir
0.250 —+— Amp@ 6:HY-Dir
0.200 —&— Amp@ 34, X-Dir
0.150 Amp@ 34; Y-Dir
—7— Amp@ 36; X-Dir
0.100 —4— Amp@ 36: Y-Dir
£ 0050 & Amp@ 41: X-Dir
= 0.000
£ 0050
0100
0.150
0.200
0250
0.300
0350
0.400
12 12.5 13
TIME ({Seconds)
Z:\User: j il leCase\MotorCe 100Load BaseLine.rsg
e FFT - Motor Vibration at Support Bearing
i Amp@ 6. X-DIf
0.750
0.700
0.650
0.600
0.550
—=0.500
g
1010.450
EUAUU
=0.350
E
<0.300
0.250
0.200
0.130
0.100 A A A
0.050 A
0.000 R

Newton (E+05)

Amp. mm

-0.200
-0.400
-0.600
-0.800
-1.000
-1.200
-1.400

-0.160

-0.170

-0.180

-0.190

-0.200

-0.210

-0.220

-0.230

-0.240

-0.250

-0.260

D

namically Transmitted Forces to Motor Bearing

0.200
0.000

—&— Brg# 1 X-Force
—— Brg# 1 Y-Force

TIME (Seconds)

Motor Shaft ORBIT at
Support Bearing

-0.200

-0.100 0.000

Amp. mm

0.100 0.200
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6.5.2 Journal Bearings Modules

Simulation capabilities with JURNBR include such effects as misalignment, pressurized boundaries or
grooves, cavitation, structural deformation/surface deviation, lubricant feed circuitry with specified pressures
or restrictors (capillary, orifice, or flow control valve), groove geometry and chamfers to mention a few.

Performance results include the following.

= Load capacity / journal position = Stability (bearing whirl/whip)

= Attitudeangle » Stiffness and damping (dynamic) coefficients
= Viscous power loss » Clearance and pressure distribution

» Righting moments » Recess pressures and flows

* Flow requirements .

TAPERED-POCKET BEARING
3 tion”

/

Heat balance and temperaturerises

Model ==~ Clearanc “Pressure

/ Taperedland3Pads.PSO ]
| aper 5. o Post-Processor ==
Ca=e Supply Side Total Power L
Ho. Flow-Rate Leakages Inlet-Flow Lose Description
(Liter<H) (Liter<H) (Liter<H) (Watt) Tapered-Pocket Joumal - 75 Deg. Taper - MODELED WITH Three 100-Deg.PADs
- Pad#1 Orientation=220 Degree, LOAD On Pad at 270 DEGREE FROM X-AXI5.
1 5 000E+00 1 S74E-02 —8 BODE-02 5 GE4E+DD Input; 1-DIAMETER, 2-LENGTH, 3-5PEED, 4-Taper Height [default=3"C].
2 2.000E400 2. 977E-02 —1.796E-01 9.471E+00
3 2.000E+00 4. 393E-02 —2.715E-01 1.978E+01 "
4 2 000E+00 & B22E-02 -3 6534E-01 3 3pGE+n1  Diameter 250 Pad Angle 1000 Number of Pads 3
A T oo o Auial Length 250 Orientation Angle 2200 Eccertricities 100
050,30 75 mmipmm Fcc Ratio | Ragial Clearance 0025  Rotational Speed 85000  Viscosty 6.8347582-03
ity
120 60 .
7 Single Case | Multiple Cases | Lubricant Properties
133 0.750 1 45
150 4|4 3 of 13 bl 4e | | 2€] Lube/Chamfer || ¥ Run 3D
0.300 1 0 Operating Conditions
165 0.250 + 15 Clearance 0.0 Speed  |8500.0 Load 2500
Min.Film Thick.-> 0.020632 (mm) | ECC = 0.1723 @ Angle = 303.76 (Deg) A
EPower-Loss -—--> 1.318E+02 (Watt) | Side-Leakage QF --> 1.2Z33E-01(L/min)
Critical Mass --»> 3.226E+0Z (Kg) | Inlet-Flow QI --> -7.753E2-01 (L/min)
195 345 Max. Pressure —--» 2_&53E+0& (Pascal) |>Max. Reynelds § -->» 4_.133E+01
B | >>> STIFFNESS (Newton/m)
! Supply-0il Temp.> 45.002  (Deg.C) | KX ; EXY —-> 4_122E+07 2.430E+07
210 : 30 Supply Flow Rate> 2.000E+00 (L/min) | K¥X ; KYY¥ —-> —-4_050E+07 5.101E+07
i Film-Temp (awg)-»>  50.232 (Deg.C) |--—----— ——— 1
295 315 L Viscosity —-———- > 1.80ZE-02 (Pa-Sec)|»»>> DEMEING (Newton-Sec/m)
) ocus Groove Temp. ---> 47.068  (Deg.C) | ODXX ; DXY --> 7.331E+04 -5.170E+03
240 300 Journal Max. Temp (awg)-> 53.337  (Deg.C) | DYX ; DYY --> -5_143E+03 35.686E+04
255 270 285 . . | -——Individual Pad Temp Results Below——|--——-- - [
Equilibrium
Degrees —
= Graph: Default =N ECR < ) Graph: Default = ===

C:\Users\Public\Documents\ARMD60\Project.JURNBR-Project01\TaperedLand3Pads.psg
LUBRICANT TEMPERATURES AS A FUNCTION OF SPEED

Lug)nricant Temperatures As A Function of Speed

Ci\Users\Public\DocumentstARMD6G0\ProjectiJURNBR-Project01\TaperedLand3Pads.psg
FLUID-FILM CROSS-COUPLED STIFFNESS AS A FUNCTION OF SPEED

=i Supply Temperature 7.000 i |cx Stiffness
59 i Film Temperature 6.000 DIAGONAL & CROSS- mmimem Kxy Stiffness
58 mmmem Groove Temperature mm—— Kyx Stiffness|”
= i 11, Temperature so0 COUPLED STIFFNESS e Kyy Stiffness
56 4.000
55 . '
= 3.000 KXX h
E 2000
T KXY
2 4
é: 1.000
g 0.000
3
< -1.000
. 2,000 |
-3.000
4 -4.000
P
44 -5.000
2,000 4,000 5,000 8,000 10000 2,000 4,000 6,000 8,000 10,000
Speed (RPM) Speed (RPM)
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Pre-Configured Bearing Types. The newly developed package incorporates a significant number of
preconfigured bearing types (templates) used in industry. When creating a new bearing model the built-in
wizard and templates expedite the creation of bearing models and provide bearing performance results in
few keystrokes. Users can create additional templates of their specific bearing configurations and utilize
them during their normal work flow.

e Mew File

Select units of measure:

(@) LIS customary / English

_ o N

2 Pad

> Sl'1muded Pochet
Unshrouded

) 51/ Metric
User Defined -
] Set As Defautt Flain °
Pressure Dam o — |2 Pad
Hliptica
Celect Bearing Type. > |4 Pad
=g wpe > Offset Halves 5 Pad
User Defined M HEI}'iE.'igh StEFI ®
Tapered Land e 3 Lobes
Lobe P > g4 Lobes
Canted Lobe ® 5 Lobes
] User Defined 3 Carted Lobes
oK Cancel Help : 4 Carted Lobes
5 Canted Lobes

Bearing Pad Configuration. A vastly improved pad configuration tab allows the user to select from many
standard bearing types, including special options, while restricting input to only those fields/cells pertinent to

that type.

=,

L]

=

To assist the user
when a pad profile
has been selected,
various fields/cells
in the form will
appear and be
accessible or
grayed out as
shown below for
the tapered land
profile. When a
“User Defined” pad
profile is selected,
the user has
complete freedom
in configuring pad
attributes.

Basic Geometry | Symmetry | Fad Corfig | Operating Conditions | Pad Grid | Pad Grid With Features (Display Only)

Bearing

Pad Profile Tapered Land__ ||l
Pad Geometry

Number of Pads 3

Pad Angle 100.0

Pad #1 Orentation Angle 2200

Groove Angle 0.0
Step/Taper/Pocket

Apply To Al Pads <

Side 1 Land / Step 25

Step e 0.0

Taper Angle 750

Height 0.05

Ok

=)o =]

TAPERED-LAND Bearing — 3 Pads
A
Y

Pad;AngIe

Radial Clearance

C=Rb-Rs

Y
Load Angle ~
from +X axis .7 ~

-

Cancel Help
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To enhance the i (5 e Bl fo =]
prediction of bearing

Description Pressure/
performance! a Sample Problem Mumber 1. {Hydrodynamic). Clearance
newlv-developed Two groove joumnal bearing for a boiler feed pump application. Distributions

y . P Applied load=1000 Lbs; Speed=4200 RPM; L/'D=0.5; Pad Angle=160 Deg. 3D View Button
groove feeding ———
system with chamfer Diameter 3.75 Pad Angle 160.0 Number of Pads 2

[=| J | on gl U i NCIes
flow options provide fodal Length 1.875 Orientation Angl 0.0 Eccentricit 50
an accurate model of Radial Clearance 0.0025 Rotational Speed 42000 Viscosity 2 000000e-D6

. Run
bearmg heat balance Muttiple Cases | Lubricant Properties Analysis i
as a whole and on a — |

H q Lube/Chamfe Flu o
pad per pad basis. 4[4 8 of 10 AL G Y e/Chamfer | # Run I
Operating Conditions
Clearance 0.0 Speed 4200.0 Load 3000.0
Min_Film Thick.-> 0.000&&4 {Inch) | ECC = 0.734% @ Angle = 305.17 (Deq) ~
Power-Loss ——-» 1.851E+00 (HE) | Side-Leakage QF —--> 4_ZT70E-01(Gpm)
. Critical Mass —--» Z_803E+04 (Lbf) | Inlet-Flow QL —--> -8_77eE-01 (Epm)
Complete Bearing Max. Pressure --> 1_408E+03 (Psi)  |> Max. Reynolds & --» 1.716E+02
Performance Results | > STIFFNESS (Lbf/Inch)
H H : i Supply-0il Temp.> 95.930 (Deg.F) | EXX ; EXY --> 1.953E+0e -1.7eBE+05
InC|Ud|ng bearlng sySte Supply Flow Bater» 5_000E-01 (Gpm) | EY¥YX ; E¥YY --» -4_804E+0&8 &.803E+0& =
heat balance and supply Film-Temp (avg)-> 146.646  (Deg.F) |—————m———mmmm oo | S
pressure Cons|derat|ons Visecosity ————— > 1_&835E-0& (Rens) | =3> DAMEINE (Lbf-Sec/Inch) c
Groove Temp. ———3> 1Z5.9358 (Deg.F) | D ; DHY --> 3.505E+03 -5.000E4+03 §
Max. Temp (avgl-> 163_235 (Deg.F) | DY ; DYY --> —-4_5&8E+03 1._5%98E+04 k)
~—| |--Indiwidual Pad Temp Results Below--|---———————-——————""————-—————————————— | %
%
Indiwvidual Pad Heat Balance Results Estimate For FLOODED Environment B
P | N
Heat balance Ca_'ICUIatlon Sump/Groove Avg-Film Max—-Film Power Inlet Side
& temperature rise ona Pad Temperature Temperature Temperature Loss Flow Leakage
pad per pad basis for — No. {(degree F.) (degree F.) (degree F_) {hp) {gpm) {gpm)
FIOOded Environment. 1 1.3000E4+02 1.3825E+0Z 1_4Z51E+0Z 3.408%E-01 -3_4514E-01 3_5333E-02
z 1.3000E+02 1.56€4E4+0Z 1.832Z8BE+0Z 1.5101E+00 -5_.3251E-01 3_.876€%E-01
~—
n
~
Individual Pad Hest Balance Results Estimate For NON-Flooded Environment
Heat balance calculation Supply Flow RBate to Bearing = 5.0000E-01 (gpm) @ Ts = 9.599%0E+0l (deg.F)
. Fluid Heat Content at Awverage Film Temperature (Tf) = 3.5482ZE+00 (B/G/F)
&temperature rl§e ona Resulting in a Computed Mixed-0il Exit Temperasture -> 1.442ZE+02 (deg.F)
pad perpad basis for __J | | =
Non-Flooded Sump/Groove Awvg-Film Max-Film Power Inlet Side
. . Pzd Temperature Temperature Temperature Loss Flow Lezkage
EnVl-ronment/d”eCt No. (degree F.) (degree F.) (degree F.) (hp! {gpm) {gpm)
lubricant feed system. || | | - —mmmmmmm e e e e e e
1 1.276€3E+0Z 1.338%E+0Z 1_.4014E+0Z 3.408%E-01 -3_4514E-01 3_.5333E-02
~—— z 1.ZZ08E+02 1.4B72E4+0Z 1.753eE+0Z 1.5101E+00 -5.3251E-01 3.87e5E-01 W
= Ok Cancel Help ﬁg

e | (o
Tors ro0ve e g e bk e o
Ao st 070 Lot Speesed200 FIN

s | (monmen)
Tois r00ve el e fr 8 bk 3 Funo, ok, 3z
Ao a3 050 Lot Speesed200 PN LOADS Pud Argen) 80 3

dizmaz Jizmaz

ekcsicn
00 PP -0 P Al 60 0o

29mE02 o S 29mE02
P \ e

25005802 \ 2505802

22018002 b 22018002
- R
1 87546002 4 | A754Ee02
p— T

| asemecz

1 2sm2

[EE

asseior

0
H o
rx o

& xveeretns) a @ | a7eag.| Conkours Chseance Dies] Detornion Comrs
oo0me«0 S s TUE] a s Escanwedy s 1 04103
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4Step-Pad Conical Geometry Journal Bearing For Tool Spindie Application Operamon @ 3600 Rpm 3 Pad Tilting Pad 5” x 2.5” Journal Bearing
i i Load Between Pads Operating @ 1,800Rpm.
/\ ‘ i Unloaded Upper Pad
J— “
BDIAZ ::::
BDIA *CO'N'EA 75
I Setup
BDIAL smean
pr— ;B‘
T Length e 3
s e = : :
GEARBOH Fluid-Filn THRUST BEARING ANALYSIS. . - c
T

14 PAD SHROUDED TAPERED LAND
Pressure Distribution @ 15000 RPR.

Radial
Clearance

W=Load

5 BB34E+02
5.2858E+02

4.9082E+02

4.5307E+02
41531E+02
3 7TSRE+D2
3.3980E+02
3.0205E+02
2 B429E+02
2.2653E+02
1 B87SE+02
1.5102E+02
1 1327E+02
7 5512E+01
3.7TOEEHDT
0.0000E+00

Sample problem Number 4 (hydrostatic), Coal Pulverizer, Feed-End Trunnion Bearing, Flow Control Valve, Speed=12 RPM, Pad Angle=120 Deg.

14 Pad Tapered

Pocket Thrust Bearing
After Optimized Design
For Load, Temperature
And Stiffness.

v

Contours: Pressure [psi]  Deformation: Pressure [psi]
Outpt Set: Clearance Set 1 00010

i Advanced (=] -2 |[E3a] = Pad Grid - C\Users\Public\Documents\ARMDEO\Project\ JURNBR-ProjectOT\JURNBRO.. |- - el
C:! rs\Publi i JURNBR-Project01\JURNBR60-FFE-B3-1-Final-Model-RBTS.inp
Boundary Pressures | Static Pressure Points / Pockets | Hydrostatic Recesses And Pumps | Surface Deviation | RBTSMODEL orsést 35"5537‘:}:;guf‘“ﬁn_gggr;’“msgg‘a‘égwmigg?G"di
Total Axial Le : Side Land
Fecesses Pad1of1 Cirecumferential Direction
P Pad Capila Capila Orfice ’ P i
W Nober Adell Adal2 Crol Cre2  FowConrol oo 9% Tt Viscosty e oAt
1 1 1 Capilary v 003 15 00 00
» 2 1 s | Copilay 003 15 00 00
3 2 2| 15 235 55| Orface v 0.0 0.0 0.0 04
4 2| 2] 15 23] 115\ 145 | Oface v 00 00 00 0.04
<€ > =
gl
Pumps I3 %
g2
Pump Type  Flow Rate Pressure g
P 1 |Pessue (v 0.0 2000 EH
2 | Plow Rste | 20 00
| ok | | Cancel Help
21
|Circumferential Point Location 2 [degrees ]
o2 Bearing Model - C\Users\Public\Documents\ARMDB0\Project\JURNE... | = | = g5  Sample Problem Mumber 4. ) (Hydrostatic). 30524E+02
CAUsers\Public\Documents\ARMDE0\ProjectlJURNBR-Project0T\JURNBR60-FFE-B3-  —0al Pulverizer, Feed end Trunnion Bearing.
Flow Contropdiésive; Speed = 12 RPM ; Pad Angle = 120 D 2 BB3BE02
RETS MDDELuf '3454mm x 762mm” FULLER HYDROSTATIC JRL BRG. 21x53 Grids oy L OL SIVE] opeed =  Pad Angle = 2.

Deg; Mid-Zone=40 Deg; Min.C=0.38mm, Max.C=0.51mm
Tma\ Ama\ Langlh 7-|Emm Side Land Widths=208mm; Recess widths=330mm

Number of Pads
1

2EST1EHDZ
2.5045E+02

Pad Angle, degrees 2311BE+02

1400

Orientation Angle, degrees 2A152E+02
Diameter, inch 1.9265E+02
1.359843e+02

Avial Length, inch 1.7335E+02
2937008401

Radial Clearance, inch 1541 2E+02
143606302

Load Angle, degrees 1.3486E+02
2700

Specd, RPN 1.1559E+02
100

96326E+01
77061 E+01
5. FTEEE+D
FE531E+M

Cortours: Pressure [psi]  Deformation: Press 1 9285E+01
Output Set: Eccentricity Ratio 3 0.9000 0.0000E+00
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6.5.3 Lubricant Analysis (VISCOS) Module

Viscosiy Data oo
When VISCOSis launched for thefirst time, Tutorial is activated by
default. Tutorial can be accessed any time from the Help menu. Description / Report Tile
S Numi

4! VISCOS - Lubricant Temperature Dependent Properties - o x |MOBIL DTE 797 Oil for 1800 rpm Turbine bearings |
e - - —
= QEHS |Last line: of problem description. |
Korcrta e[| Search Tutorial n Lubricant Product
[2] viscos The following procedure contains the four (4) basic steps to use VISCOS. Online help can .
2] Introduction to VISCOS be accessed any time by either pressing the F1 key or clicking the Help button (if available) Supplier |MOB|L |
2] Tutoria —
[2) Accessing The Lubricant Property Databz Brand Name |DTE 757 Turbine Cil |
% E‘F“;ﬁ“"‘e"" VISCOS —Lubricant Temperature Dependent Properties
le Extensions )
2] Fle Names Froperties
7 Lsing vt s e B - craenen |2 Enertodiynpu 1S0Grade [ 3] AP Graviy
% :3:3‘;5:;2’2”&; VSifile or fields and/or select
[ Senic Probens opetlan lubricant data rom First Centistoke | 320] a | 1040] F
2] Viewing text output SEIHID atabase
% VISCOS input form Second Centistoke | 54 a | 220 °F
VISCOS Input Map
Lubricartt Lib -
% Teetoie St 4. Viewresults Run Options
3 s = ' [ 9
7] ARMD Seftware Descrption orin Starting Temperature Temperature Increment 40
2] RBTS Technical Capailties text format
MNumber of Increments Ending Temperature
[Click on the portion of the chart for which you want more information] ~ & LevEE ~iE 2T ﬁ
< > .
< |> . rtl File>Open>Samples>VISCOS-1.VSI |
Epo

Thelubricant temperature dependent properties calculation module VISCOS supplied withthe ARMD demoiis fully operational ver sion.
VISCOS has built —in lubricant data-base that can be accessed to retrieve lubricant properties. The data-baseis user-friendly with
capabilities for users to add, delete and changerecords as they wish.

& Lubricant Library - m} X
+_ Insert b Append  Delete B~ Duplicate
Supplier BrandName 150 AP st Kinematic st Kinematic 2nd Kinematic 2nd Kinematic 2
PP Grade Gravity Wiscosity Point Viscosity Temp. Viscosity Point Viscosity Temp.
108 | Typical 150 Grade  10Gil 10 134 100 104.0 2.66 2120
109 | Typical 150 Grade 15 Gil 15 126 150/ | EE TextPad - [C:\Users\Public\Documents\ARMDET\Viscosity\Samples\VISCOS-1.V50] - u] X
110 | Typical 150 Grade 22 M8 220 File Edit Search View Tools Macros Configure Window Help - g %
TR Tivical 0@ B&RkBE == 2T YV HEH EQCH . k?
x| i p =
112 Typical 150 Grade . 46 103 460 T *xx Units of Measure for this Run are > US (English) =
TAELE WAS GENERATED FOR THE FOLLOWING LUBRICANT
113 | Typical 150 Grade i 68 254 68.0
Supplisr ——> MOBIL . Brand Name ——» DTE 797 Turbins 0il
114 | Typical 150 Grade 100 Cil 100 286 100.0 2PI Gravity [ @ 60eF/15.556eC ] = 0.32600E+02 ISQ Grade Nunber —» 32
lst Viscosity point (Centistoke) = 0.32000E+02 @ Temp. (@F) = 0. 10400E+03
115 | Typical 150 Grade 150 Gil 150 278 150.0 2nd Viscosity point (Centistoke) = 0.54000E+01 @ Temp. (eF) = 0.21200E+D3
Computed SUS sec.@ 100oF/37.7780C = 0.16509E+03
116 | Typical 150 Grade 220 Gil 220 27.0 2200 Computed SUS sec.@ 210F/98 889%eC = 0.44359E+02
117 | Typical 150 Grade 320 il 320 26.2 3200
- ; Absolute - Viscosity Kinewatic Saybolt Specific
118 | Typical 1SO Grade 460 Cil 460 255 460.0 e ———— | Viscosity  Universal Gravity
) ; Temperature  (Rens) Centipoise= Centistoke=  Viscosity (GnC™3)=
119 | Typical 150 Grade 680 Oil 630 248 620.0 Degress F. Lb-SecrIn"2 (Pa—s*1000) (M 2/s)*E+6 (Sec.) (Egom™31%E-3
120 | Typical 150 Grade 1000 Gil 1000 238 1000.0 60.000 0.14063E-04 0.96962E+02 0.11245E+03 0 .51976E+03 0.8623
64.000 0.12268E-04 0 B4583E+02 0.98267E+02 0.45439E+03 08608
121 | Typical 150 Grade 1500 Gil 1500 230 1500.0 68.000 0.10752E-04 0.74131E+02 0.86277E+02 0.39813E+03 0.8592
72.000 0.94654E-05 0 65262E+02 0.76089E+02 0.35221E+03 0.8577
76.000 0.93686E-05 0.57699E+02 0.67392E+02 0.31217E+03 0.8562
Save Cancel 80.000 0.74291E-05 0.51222E+02 0.59933E+02 0.27708E+03 0.8547
84.000 0. 66210E-05 0 45650E+02 0.53S0BE+02 0.24B38E+03 08531
. . /4] Graph: Absolute Viscosities vs. Lubricant Temperature [=e- ==
File>O pen >Sam P les>VISCOS-1.VSI>Lib rary Lubricant Absolute Viscosity vs. Lubricant Temperature
(A 10000 = A Vis. (Rens)|
48] Select a Graph Template !
02000
Absolute Viscosity (Rens) a
Bbsolute Viscosity (C-P) 5
Kinematic: Viscosty £ 0.0400
Absolute Viscosities vs. Lubricant Temperature E
Specific Gravity 2
Weight Dens £ 0.0080
= 3
Specic Heat
Heat Cortent 00018
Thermal Conductivity 60 80 100 120 140 160 120 200 220 240
Temperature Lubricant Temperature (Degrees F)
Lubricant Absolute Viscosity vs. Lubricant Temperature
100 i D515 (C-P)]
Use Default cf g2
K 3
File>Open>Samples>VISCOS-1.VSI 4
View>Graphics Output

60 80 100 120 180 200 220 240

140 160
Lubricant Temperature (Degrees F)

Results can beviewed in Text or graphics. Built-in templates are used for quick graphic viewing. Users can create their own templates.
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6.5.4 Torsional Vibration (TORSION) Module

Motor_gearbox-2-Stage Compressor Drive Train Torsional Response to Synchronous Motor Start-up

& TORSION (C:\Users\Public\Documents\ARMD&0\Project\TorsionProjectNo001TestingFolder\SYNC-MOT.TOI US) = &

Edit System Options Applied Torques Run  View Window Project Help
O MNew ut [ Copy [ Paste [ System Model Insert Value: A
B Open. culO Modeling Concepts
d Save Ctri+S — - . o o . _
W Sevehs -1 Open Torsion input file Computerized torsional vibration analysis principle objective is to ACCURATELY predict the
> @IS @ - 4 L« TORSON b Samples [ ¢ | Search Samples SYNCHRONOUS MOTOR-GEARBO X COMPRESSOR DRIVE TRAIN
@ Import Rotor Shaft Organize = Mew folder = - Motor
| Recent Files 18 Downloads A Mame Date modifi.. Type Siz
@ e 2:’1::“ €0 SYNCMOT.TOI  7/15/20153:.. TORSION Input File
3 V‘d ures & torhm_01.t0i 7/15/20153:... TORSION Input File
'deos Motor Speed =1800 [RPM}
P T 2 torhrm_02.T01 2015 3. TORSION Input File e
 DRVE (b B torhm_ 03701 7/15/2015 3., TORSION Input File
2 CORVEQWOOR oy om0l 7/15/20153:..  TORSION Input File
& TORNAT-170I 201531, TORSION Input File ; :
. @ namically Equivalent System Torsional Model
File>Open> W Network 5 TORNAT-2TOI  7/15/20153:..  TORSIOM Input File
<
Samples> N
SYNC-MOT.TOI File name: | SYNC-MOT.TOI v [Torsion input i ("toi)
W
ystem
Help>Content>modeling Concepts

Branches | Materials | Elemerts | Connections | Discs | Sprngs |

Al Elements | Branch 1 Bements | Branch 2 Bements|
m‘i" mfr‘:;‘;‘ Geg;eetry Taper lengh OD1 (D1 OD2 IDZ S«E:Zg S:f""‘;f( Stifness  Damping  Inertia
am
L) [ 1 O | no| 7523 75]23%
3 2 1 1 [m] 140| 80)|236| 80|23
=- 3 1 1 a 100| 90|236| 90| 236
= 4| 1 1 200| s0[236[ 110] 23
50 1 2 O 150 140 00[ 140] 00
< e 0 2. COMPRESSOR 2
7 1 2 O
« I
s IEHIEN
o I R =
o [ | | =
2| 1 3 [l=
B 1 1 O
w1 1 O
15 2 1 O Total Imertiz (WR®) = 10222.04 lbf-in® (Shaft + Disc)
6| 2 1 Ol
17 2 3 a a 20| 32| 00| 32| 00| O 00 | 5.500000e+06 00| 00
8| 2 1 O 60[ 40| 0o 0] 00] O 00 0.0 00| oo
9| 2 1 O 7] 45 00 45 0] O 00 0.0 00| 0o
< > 1.SYNCH. MOTOR
= [k | | Cancel | [ Hee | s/CheckfurSyslemE@

————

fementBench Non) - File>Open>Samples>SYNC-MOT.TOI
System menu, Elements tab.

rap
C:\Users\Public\Documents\ARMD60TORSION\Samples\SYNC-MOT.tng

12} =t \ode 1, Cpm= 14952 00878
Drive Train Torsional Modes of Vibration —=— Mode 2, Cpm= 4209.5 0.2570

=

Mode#2

REL. AMP.

Mode#1

0.8
A2t | | | i | , |
0 50 100 150 200 250 300 350
File>Open>Samples>SYNC-MOT.TOI Shaft Length (in)

View>Graphics Output>Natural Frequency>Mode Shapes

6-26



ARMD — Main
System Model E@

'MC-MOT.TOI

e

Element 9 on -
Branch 1

( R DRIVE TRAIN. 0 TO 1:
Material: ( _ ( CHRONC : ART-UP OF DRIVE §

L

[] Unfform Display Scale
Display Station Number
Display Filled Symbols
Display Scaled Discs

Display Branch

Al -
Connection View:

Stub -
Mode Shape:

H1: 1.495E+3 cpm|id
Scale Mode By Eranch
[] Animate Made Shape

Animation Speed

Zoom

File>Open>Samples>SYNC-MOT.TOI >> System Model >>Checked Options from left pane with mode shape supperimposed on model.

IQI Input File Shaft Viewer (C:\Users\Public\Documents\ARMD60\TORSION\Samples\SYNC-MOT.TOI) = =
File Model
Cupu) put Set Property: 4 ® | Shape Amplitude 1000 [] Mermalize By Branch | Cursor Control Selector ) -
- #" 3 D Shaft Viewer

I TP P o -Gl : PROBLEM NUMBER 3.
. JRANCH SYSTEM: MOTOR-GEAR-COMPRESSOR DRIVE TRAIN, O TO 12 SEC.
|H Text Output (3 NAL RESPONSE TO SYNCHRONOUS MOTOR START-UP OF DRIVE SYSTEM.

Check for Errors
5 Quick Chart
Viewpaint
Ruotation about:
Zoom X Y z

= = L *
150 YZ X2 XY
Visibility: Show
[] Mesh Solid
Mode Lines Center Lines
Discs Bearings
Connections
Animation
. ’ ’I Animation Speed
s = File>Open>Samples>SYNC-MOT.TOI
o) 0 . . . . .
Enclose \mapg’; Scale View>3 D Shaft Viewer for 3D presentation and mode shape animation.
Relative Amplitude, scaled by Shape Amplitude Me project open
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iii Workspace Configuration: Chart(l) =] =| =]
= Graphs Set Lines | Details | Line Defautts | Annotations | Line Markers |
= Qlaph - Default
: =3 tharts File Contents Chart Type — -
- Chart -1 Units  Freguency (Cycles/Min)
= C?Lﬁﬁgﬂgisc_mn Us £ SYNC-MOT tne US . X s
tnc . Fotational Speed (RPM) — E] Unit  Rotational Speed (RPM)
st Order : 5]
) . .. Ind Order Rotational Speed (RFM) (v}
Graphics utilities - 3nd Order
permits user to define ;: gger E nes
> ' o . S
graph setti ngs, scali ng e Unitz Freguency (Cycles/Min)
and many other - th Order Line File
options. s 8 Tst Order (1) SYNC-MOT trc
+~ 3th Order 2nd Order (1) SYNC-MOT tnc
P IR [ = | | Mode 1,Com= 14352 0.0.. (1) SYNCMOTine
- e Mode 2, Com= 22035 02. {1}SYNC-MOTinc
- 12th Order

Mode 1.Com= 14352 0.0878 Mode 3, Cpm= 152379 0. (1) SYNC-MOTinc

- Mode 2, Cpm= 42055 0.2570
- Mode 4, Com= 19838.3 0.9628
- Mode 5, Com= 306793 04515

Modo £ Ceen_ 74089 7 NEADD

ONaN0

[ AddFile | [ DeleteFile]

il Save Workspace [ Use Current Files =
. || Replace File

[L_;openwcrkspaoe “gsrm'upd.atesrapm I

Graphics screens can be copied to other
applications such as word processors and
other presentation utilities.

3 Graph: Default =

C:\Users\Public\Documents\ARMDG0TORSION\Samples\SYNC-MOT.tnc

1.600 =
--y--- 15t Order
-t ---{-+-- 2nd Order
//' i o 1, Cpm= 14952 0.0878
1.400 ¢ - —— Mode 2, Cpm=_ 4209.5 0.2570
/_," =i Node 3, Cpm= 152379 02044
7 Branch #01 Speed
1.200 //’ ==7== Branch #02 Speed
- 1 ~ =
2 pe
L L |
51.[][][] 1800 RPM o e !
% ~ - ;
@ = -
G 0.800 L i
) " e i
fry A T i
£ 0.600 o e 10800 RPM
o = L
P - ]
0400 T = e i
A e :
et 1
. o 1
//‘ = !
0.200 | e |
. B i
o - 1
P !
0.000 === . . o
0.000 0.500 1.000

Rotational Speed (RPM) (E+04)

File>Open>Samples>SYNC-MOT.TOI
View>Graphics Output>Natural Frequency>Campbell Diagram
Restore graph settings from file: SYNC-MOT-CriticalSpeed MapPlot.usrx

6-28



o

ARMD — Main

Graph: Default

C:\WUsers\Public\Documents\ARMDG0'TOR SION'Samples\SYNC-MOT.trg

Motor Torque

Lo & sl

4.000

3.000

)

2.000

1.000F

Torque (in-1bf) (E+05

e
=1
=]
=

— otor Torque

-1.000 L
0

6
Time (s)

C:\Users\Public\Documents\ARMDG0TOR SION'Samples\SYNC-MOT.trg

High Speed Shaft Torque

8 10

Drive Train passing
through 1st torsional

40001

20001

Torque (in-1bf) (E+04)

0.000

¢ natural frequency.

12

Elm #018

6
Time (s)

Torsional natural frequencies can be dynamically excited by rotational
speed or other excitation frequencies such as pulsating torques in

synchronous motor during start-up.

TORSION predicts dynamic amplification and performs fatigue analysis
for determining system acceptability for its intended application.

{0

C-iUsersiPubliciDocuments\ARMDEDTOR 510N Samplesi SYNC-MOT trg

DRIVE TRAIN START-UF RESPONSE

Graph:

12

LOW SPEED SHAFT TORQUE

180 Motor
Startup
Speed

Tareuis G-Iy (EHI5)

Low
Speed
Shaft
Torque

MOTOR START-UP TORQUE

HIGH SPEED SHAFT TORQUE

Motor

Startup
Average
Torque

High
Speed
Shaft
Torque

P 4 [

File>Open>Samples>SYNC-MOT.TOI
View>Graphics Output>Time Transient Response

ime {5}

Restore graph settings from file: SYNC-MOT-TimeTransientResponse.usrx
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7.0 UTILITIES

7.1 Text Viewer

Viewing text output files from the various ARMD software modules, by default is
performed utilizing the NOTEPAD utilities supplied with Windows operating system.
Users can configure their choice of text out files viewing utilities through the ARMD
Settings accessed from the Help menu as shown below.

[ Help | @ ARMD Settings - O
f ColioS General | 2 DOF Layout | Recent Lists | Grid & Material Colors | Model Colors and Forts | Advanced
|l Tutorial
] Application maximized at startup [ Always save data on solver un
& RBTS Inc ) ) )
[] Do not always display solver output [] Sort grids during data entry
ARMD Software Teot W
IEWEer
e | O Wordpad () NotePad @ Other |
I ARMD User's Manual Text Viewer Path:
TORSION Manual I C:\Program Files (xB86)\TextPad 5\TextPad exe Browse... |
I ifi__ARMD Settings | Prefemed units
@ About ARMD (®) US Customary/English () S1/Metric
Prefemed frequency units
(®) Cycles / min [CPM) ) Hertz (Hz)

Prefemred damping output units (Roterdynamics graphics only)

(®) Critical Damping Ratio ) Log Decrement
Restore All Settings to Defaults Set User Name

The text viewing utility is activated from each of ARMD modules when the View>Text
Output option is selected.

The following list presents the text output file extensions generated with the various
processors and their associated modules along with a brief description:
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Text Output

HYBCBR

No. Module Menu Selection/Solver File Description
Extension
1 ROTLAT Run>Static Deflection / .DFO Static deflection analysis results that
ROSTAT includes slope, shear and moment
diagrams, rotating system weight
distribution and bearing loads.
Run>Stability Analysis / .STO Natural frequency, mode shape,
ROSTAB stability and damping parameter
analysis results.
Run>Unbalance Response .SYO Synchronous unbalance response
/ ROSYNC vibratory amplitudes, phase angles,
and dynamic forces and moments.
Run>Time Transient .RSO Non-synchronous time transient
Response / RORESP response amplitudes, dynamic
stresses, and dynamic forces.
Run>Critical Speed Map / .CMO Natural frequencies as a function of
ROTORMAP bearing/support stiffness.
Run>Stability Map / .SMO Natural frequencies, stability and
ROTORMAP damping parameters, and orbit
direction as a function of rotational
speed.
2 TORSION Run>Natural Frequency / .TNO Torsional natural frequencies, mode
TORNAT shapes, damping parameters and
torsional critical speed map (Campbell
diagram).
Run>Steady State .TSO Torsional steady state response
Response / TORHRM results including torques, stresses,
angular displacement, velocity and
acceleration.
Run>Time Transient .TRO Torsional response time history
Response / TORRSP results including torques, stresses and
fatigue life.
3 JURNBR Run>Bearing Analysis / .OUT Fixed geometry journal bearing
JURNBR analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities.
Run>Post Processor / .PSO Fixed geometry journal bearing
POSTMC (multiple case) analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.
4 HYBCBR Run>Bearing Analysis / .HCO Conical geometry journal bearing

analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
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No.

Module

Menu Selection/Solver

Text Output
File
Extension

Description

HYBCBR

damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities..

Run>Post Processor /
HYBPSTMC (multiple case)

.HPO

Conical geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

TILTBR

Run>Single / SINGLE

.SNO

Tilting-pad geometry journal bearing
analysis results of a single pad as a
function of pivot film thickness.

Run>Assembly /
ASSEMBLY

.ASO

Tilting-pad geometry journal bearing
analysis results including load, power-
loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, etc. as a
function of journal eccentricities or
applied loads..

Run> Post Processor /
TILPSTMC (multiple case)

.TPO

Tilting-pad geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

THRSBR

Run>Bearing Analysis /
THRSBR

.TOT

Thrust bearing analysis results
including load, power-loss, flow
requirements, film thicknesses,
pressures, stiffnessand damping
coefficients, etc. as a function of
bearing axial clearance..

Run>Post Processor /
THRPSTMC (multiple case)

.RPO

Thrust bearing analysis results similar
to above as well as lubricant heat
balance results as a function of user
specified range of operating
conditions..

BEARINGS

Run>Post Processor /
Single Case

.TMO

Text output from run of bearing solver
within single case post processor for
purpose of viewing 3-D graphical
output. (JURNBR = INTER.TMO
HYBCBR= CINTER.TMO,

THRSBR THRPOST.TMO,
TILTBR TILPOST.TMO).

VISCOS

Run>Viscosity / VISCOS

VSO

Lubricant temperature dependent
properties.).
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7.2 Graphics Viewer (ARMDGraph 2D)

Introduction

ARMDGraph is a newly developed general-purpose program that replaces its
predecessor RBTSGRAF, with more user features and capabilities used to view two
dimensional graphics output of ARMD processors (JURNBR, ROSYNC, TORNAT, etc.).
ARMDGraph utility is supplied with each software package purchased from RBTS and it
is installed during ARMD installation.

ARMDGraph features include:

New workspace concept.

New graphical user interface to access and customize graphs.

New output file format (*.usrx) allows more customization of graphics data files
than the previous .usr format.

Ability to create multiple graphs each of which may contain multiple charts.
Ability to plot lines in a chart from different graphics data files.

Backwards compatible with .usr files generated with RBTSGRAF graphing utility.
Customizable annotations and line markers.

Automatic detection of graphics data file changes/updates.

Clipboard support including:

- Copy graph to clipboard as bitmap (.BMP)

- Copy input file to clipboard as text file (.TXT)

Utilizes GUI help system.

Accelerator keys for accessing menu items.

Project menu for convenient access to project functions.

ARMDGraph features include the following:

Multiple plots per window (1, 2, 3 or 4).

1 2
1
3
1 1 3
2 2 4
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e Line, polar and FFT plots.
e Templates for automatic configuration of graphs.

(A Select a Graph Template

Absolute Viscosity (Rens)

Absolute Viscosity (C-P)

Kinematic Viscosity

Absolute Viscosities ve. Lubricant Temperature
Specific Gravity

Weight Densi

e 3
Specific Heat
Heat Content
Themal Conductivity
Temperature

Use Default Cancel

e Save/restore user options (*.USRX), for custom graphs, including:
- log, semilog or linear axis scaling.
- automatic or manual axis scaling.
- log, semilog or linear axis scaling.
- automatic or manual axis scaling.
- grid lines (ON or OFF).
- legend position (hidden, inside or outside right).
- draw curves with lines, symbols or both.
- macro strings for flexible title assignment.

7.2.2 Templates and User Options

Templates are only available for graphics files with a fixed number of variables for
output such as data files generated by processors like JURNBR, HYBCBR, TILTBR,
THRSBR, and VISCOS modules which produce graphics output files independent of
user specified parameters. Processors for the ROTLAT and TORSION modules which
produce variable amount of graphics output (depending on input file), do not have
template entries. Users may want to create option files for these graphics files as a type
of "user-template”.

7.2.3 Graphics File Extensions

The following list present the various graphics output file extensions generated with the
various processors and their associated modules along with a brief description:
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JURNBR

Graphics
No. Module Menu Selection/Solver Output File Description
Extension

1 ROTLAT | Run>Static Deflection / .DFG Static deflection analysis results that

ROSTAT includes slope, shear and moment
diagrams, rotating system weight
distribution and bearing loads.

Run>Stability Analysis / .STG Mode shapes with their natural

ROSTAB frequency, stability and damping
parameters.

Run>Unbalance Response / .SYG Synchronous unbalance response

ROSYNC vibratory amplitudes, phase angles,
and dynamic forces and moments.

Run>Unbalance Response / .SPG Synchronous unbalance response

ROSYNC vibratory amplitudes at +45 degrees
from vertical Y-axis.

Run>Unbalance Response / .SBG Synchronous unbalance response

ROSYNC orbits at bearing stations and for user
selected initial, intermediate, and final
operating speeds.

Run>Time Transient .RSG Non-synchronous time transient

Response / RORESP response amplitudes.

Run>Critical Speed Map / .CMG Natural frequencies as a function of

ROTORMAP bearing/support stiffness.

Run>Stability Map / .SMG Natural frequencies, stability and

ROTORMAP damping parameters as a function of
rotational speed.

2 TORSION | Run>Natural Frequency / .TNG Torsional mode shapes, their natural
TORNAT frequencies and damping parameters.
Run>Natural Frequency / .TNC Torsional critical speed map
TORNAT (Campbell diagram).

Run>Steady State Response .TEG Torsional steady state response

/ TORHRM containing element element
torque/stress output results.

Run>Steady State Response .TSG Torsional steady state response

/ TORHRM containing station vibration output
results.

Run>Steady State Response TTG Torsional steady state response

/ TORHRM containing element thermal output
results.

Run>Time Transient .TRG Torsional response time history

Response / TORRSP results.

3 JURNBR | Run>Bearing Analysis / .GRF Fixed geometry journal bearing

analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities.
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No.

Module

Menu Selection/Solver

Graphics
Output File
Extension

Description

JURNBR

Run>Post Processor /
POSTMC (multiple case)

.PSG

Fixed geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

HYBCBR

Run>Bearing Analysis /
HYBCBR

HCG

Conical geometry journal bearing
analysis results including loads,
power-loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, stability
parameters, recess flows and
pressures, etc. as a function of journal
eccentricities.

Run>Post Processor /
HYBPSTMC (multiple case)

.HPG

Conical geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

TILTBR

Run>Single / SINGLE

.SNG

Tilting-pad geometry journal bearing
analysis results of a single pad as a
function of pivot film thickness.

Run>Assembly / ASSEMBLY

ASG

Tilting-pad geometry journal bearing
analysis results including load, power-
loss, flow requirements, film
thicknesses, pressures, stiffness and
damping coefficients, etc. as a
function of journal eccentricities or
applied loads..

Run> Post Processor /
TILPSTMC (multiple case)

.TPG

Tilting-pad geometry journal bearing
analysis results similar to above as
well as heat balance results as a
function of user specified range of
operating conditions.

THRSBR

Run>Bearing Analysis /
THRSBR

.THG

Thrust bearing analysis results
including load, power-loss, flow
requirements, film thicknesses,
pressures, stiffnessand damping
coefficients, etc. as a function of
bearing axial clearance..

Run>Post Processor /
THRPSTMC (multiple case)

.RPG

Thrust bearing analysis results similar
to above as well as lubricant heat
balance results as a function of user
specified range of operating
conditions..

VISCOS

Run>Viscosity / VISCOS

.VSG

Lubricant temperature dependent
properties.).
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7.2.4 ARMDGraph Workspace

ARMDGraph employs a Workspace concept to manage multiple graphs with
associations to single or multiple graphics output files. The workspace can be viewed to
be a user settings form that contains user defined plot/chart configurations for graphics
output files generated by ARMD solvers.

[#d ArmdGraph - New Workspace - [Workspace Configuration: Chart(1)] SRECEL X
Wi File Edit View Project  Window  Help -
A5 d $ 2R Oe
(=) Graphs Set Lines | Details I Line Defaults I Annotations | Line Markers
i [ Graph - Default

=3 CEharts File Cortents Chart Type Line -
Units Amplitude mils (Pk-Pk)
- qmﬁ;d%ems MO-HK:Model-1.SYG US = Qutput Files = X s
- - el-1. : i
: =) TOM-MO-HK-Model.5YG US i
(2) TOM-MO-HK-Model-4 SYG LS 2P Fotor Spee d°|.FfPM} =] Units Rotor Speed (RPM)
- (2) TOM-MO-HK-Model-B.SYG US  Ampl N £ 001 = Rator Speed (RPM) =
- Ampl -N # 002 4
. Ampl N # 003 Y Lines
-~ AmplN # 004 Units Amplitude mils (Pk-Pk)
- Ampl -N # 005
- Ampl -N # 006 Line File
-~ Ampl N # 007 Ampl-N # 001 (1) TOM-MO-HK-Model...
-~ Ampl.-N # 008 Ampl - # 006 (1) TOM-MD-HK-Mode...
-~ Ampl-H # 003 = | | Ampl-N#012 (1) TOM-MO-HK-Mode!
Nl Kl #0147 Pl m - -Model...
[ AddFile | [ DeleteFile]
Save Workspace Use Current Files
d O ;|| Replace File
IL_; Open Workspace lg Show/Update Graphs l
Plotting Package TestFolderd

The workspace consists of two basic left/right panels. The left panel contains the
graphs, charts, and graphic output files, while the right panel contains chart/graph
settings. A typical session/tutorial with is graphically shown below. Further details and
help are available after ARMD/ARMDGraph installation from within the help menu.

2- Files with templates. 3- Configure Workspace.
: : Double click an entry. 5] Armdrepn e Woropace - Workspoce Confgraton Charl] = s
1- Open graphics data file. ) Select s Graph Tempite u = ,: === . =
> > a@ bl me
& NewWorkspace Ctrl+N -
| Open Graphics Output File cuo |
5 Open Workspace Ctrl+ Shift+0

Restore RETSGRAF Settings (*usr)  Ctrl+Shift+U L0AD
ECC

[ usepetmur | | ok [ camca |

% 2- Files with no templates. F ——

121 Graph: Default = ===
C:\Users\Public\Ds ARMD5S7\ROTLAT\ OTOR.syg
—d&— Ampl -N # 001 4- Press
e
S Amplson0 “Show/Update
—— Ampl -N # 015 Graphs”
g° button to
e display the
. chart/graph
24 window.
H

()
500 1.000 1,500 2,000 2,500 3,000 3,500 4,000
Rotor Speed (RPM)
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7.3 3-D Bearing Viewer

7.3.1 Introduction

BRGVU is a general purpose program used to view the 3-D graphical output of ARMD
fluid-film bearing solvers (JURNBR, HYBCBR, THRSBR, TILTBR). Output includes
clearance, pressure and shear-stress distributions as well as structural deformation (if

applicable).

BRGVU is copied to your computer when the Utilities item and any fluid-film bearing
package are selected from the Select Components dialog of the installation program.

7.3.2 Main Menu

The main menu of BRGVU is divided into the following menus: File, Edit, View,
Contours, Deformation, Display, Zoom, Rotate, Colors, Window and Help.

File Menu
Open

Close

Print

Print Preview
Print Setup
Exit

Edit Menu
Undo

Cut

Copy

Paste

opens a 3-D graphics file and loads its data into memory.
A window with a default view will then be displayed.

closes the currently open graphics file and
any view windows associated with it.

print the contents of the current view window.
preview printer output for the current view window.
configure the printer settings.

exits BRGVU.

undo last undoable command.
cut selected object and paste to clipboard.
copy selected object to clipboard (e.g. model view)

paste clipboard contents to current context.
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View Menu
New

Save

Save As
Restore

Contours Menu
None

Clearance

Pressure
Shear-Stress
Shading

Automatic range
User-specified range

Deformation Menu
None

Clearance

Pressure
Shear-Stress
Automatic scale factor

User-specified scale factor

Display Menu
Pads

ARMD — Main

create and display new view window based
on currently active view.

save window settings to last restored .VUE file
save window settings to a .VUE file

restore window settings from a .VUE file

checked if no contouring done.

checked if contouring by clearance.

checked if contouring by pressure.

checked if contouring by shear-stress.
checked if light shading is used.

checked if program determines contour limits.

checked if user specified contour limits are used.

checked if no deformation done.

checked if deformation by clearance.

checked if deformation by pressure.

checked if deformation by shear-stress.

checked if program determines deformation scale factor.

checked if user-specified scale factor is used for
deformation.

display dialog for controlling which pads are displayed.
(Default=set 0)
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Output Set

Mesh

Hidden Elements

Animate
Zoom Menu
Previous
Enclose Model
Zoom Out 1:1
Zoom In N:1

Rotate Menu
Isometric

User specified...

XY Front
XY Back
XZ Front
XZ Back
YZ Front
YZ Back

Colors Menu
Contours

Shading
Mesh
Text

Background

ARMD — Main

display dialog for selecting output set
for the current view window.

checked if mesh is drawn on model.
(Default=ON).

checked if hidden elements are removed.
(Default=removed)

checked if animation if ON (default=OFF).

restore previous zoom
display model to fit within view window.
restore default zoom level.

zoom out (factor of N).

display isometric view.
display with user-specified rotation, translation, and zoom.

display model with 2-D perspective

select colors for contouring
select color for light shading.
select color for mesh grid.
select foreground color for text.

select background color for model and text.
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Window Menu

New create new view window with default settings
Cascade cascade current view windows

Tile Horizontally tile current view windows horizontally

Tile Vertically tile current view windows vertically

Arrange Icons arrange icons for minimized view windows
Help Menu

Help Topics displays table of contents for help file

About displays the program name, data, version

and copyright notice for BRGVU.

7.3.3 View Settings

View settings may be saved to and restored from disk via the View menu. View setting
files have the .VUE file extension.

7.3.4 3-D File Extensions

File

No. Module Processor/Solver Extension Description

1 JURNBR | JURNBR JUV Clearance and pressure distributions
and structural deformation.

2 HYBCBR | HYBCBR HYV Clearance and pressure distributions
and structural deformation.

3 THRSBR | THRSBR .THV Clearance and pressure distributions
and structural deformation.

4 TILTBR SINGLE TIV Clearance and pressure distributions.
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7.4 3-D Shaft Viewer

7.4.1 Introduction

ARMD Shaft Viewer is an integrated graphics utility in the ARMD suite. It uses modern
3 D graphic rendering technology to provide a highly realistic view of model shaft
systems which can be rotated, zoomed and moved to provide the user with a clear
viewpoint of features of interest in the shaft system. Shaft systems designed in ROTLAT
or TORSION can be loaded into the Shaft Viewer, which then automatically loads any
model solution results of torsional natural frequency mode shapes, rotor stability mode
shapes, and unbalanced response orbits. These model distortions/vibrations can be
selected, scaled, and animated, showing a unique visual representation of the
rotor/bearing system or mechanical drive train vibration characteristics from the ARMD
Shaft Viewer WORKSPACE (shown below).

-_ -
P ARMD Shaft Viewer (C:\ blic’ uments\ARMDS TLA COMPRES.ROI LE X

File  View Project Help
: QuputSet ROSTAB Mode Shapes -+ | Output Set Property: 4 * % | Shape Amplitude 1 | Cursor Control Selector )

E|* o~
[#-=» Shaft Element 0 Uranium Enrichment Centrifugal Compressor Rotor System Model.
:g:i S:ﬁ; H| Operating Speed Range 6000 to 12000 Rpm.
Two fluid film Tilting Pad Bearings at stations 5 and 10.

(- Shaft Elemert 5
[+ = Shaft Element 6

Viewpoint
Rotation about:

Vigibility: Show
Mesh Solid
Hlipses Center Lines
Discs Bearings
Connections
Animation

.—U—

LT3 [ [

|Rela‘li\.re Amplitude, scaled by Shape Amplitude |Plojecl not open

The Shaft Viewer can be run as a stand-alone display utility either from the ARMD main
menu or from the computer’s Start menu. It is also fully integrated into the ROTLAT
Rotor Dynamics and TORSION Torsional Vibration modules, where it can be accessed
via the View menu as shown below (if run from ROTLAT or TORSION, it will start with
the model in use fully loaded).
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& ROTLAT (CAUsers\Public\Documents\ARMDS8\ROTLAT\Samples\COMPRE... L= | (=) [
o2 File Edit Systemn Options  Run | View | Project Window Help

|__"|||;-'7"|E| j| | | Input File gﬂ

C:\Users\Public\Documents\ARMDA8\R Systemn Model
Uranium Enrichment Centrifugal Compre 3 O Shaft Viewer
Operating Speed Range 6000 to 12000
Two fluid film Tilting Pad Bearings at sta

Graphics Output

Text Cutput 3

Error File

al length = 2 96B00E+001 in——————f=

View System Model in 3 D Shaft Viewer Mo project open MUM

Shaft Viewer is supplied with the Rotor Dynamics and Torsional Vibration

modules purchased and it is automatically installed during ARMD installation.

Animation

P%] ARMD Shaft Viewer (C:\Users\Public\OE-Drive2\Y2012ARMDV58Projects\3DModelsForHelpFile\SteamTurbineSubSynchronouslnstability.ROT) E=NEE )
File View Project Help
Ouput Set: ROSTAB Mode Shapes ~ | Output Set Property: 4 |Mode Shape 3 F ~| ¥ | Shape Amplitude 500 Cursor Control Selector

[ | = t 3

+]-=® Shaft Blement 0
| = Shaft Bement 1
I +-= Shaft Element 2
+]- = Shaft Element 3
+]-=» Shaft Element 4
+]-=m Shaft Element 5
+]-=m Shaft Element 6
+)-=» Shaft Element 7
+]-=m Shaft Element 8
+)-=» Shaft Element 9
+]- = Shaft Element 10
+]- = Shaft Element 11
+)- = Shaft Element 12
+]-=® Shaft Element 13
+.-= Shaft Element 14 &

Viewpoint

Rotation about:
Zoom X Y Z
[+ - + | (=]
= | =
(= [= [ [=
(so] bz] (2] ]
Visibility: Show
V| Mesh V| Solid
V| Blipses V| Center Lines

Discs V| Bearings

V| Connections

‘i r;HFI ‘ Amrnat\on’Speed

‘ | Copy [ Auto ‘
‘ Enclose Image Scale
Relative Amplitude, scaled by Shape Amplitude 3DModelsForHelpFile
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7.4.2 Sample Session

Rotor models can be opened directly from the Shaft Viewer main File menu. Shaft
models can be loaded into the Shaft Viewer from the File > Open or File > Recent Files
main menu selections. When using the File > Open menu selection, a Windows Open
File dialog is displayed, starting either in the current ARMD project folder, or the most
recently used folder if no ARMD project is open.

Open ROTLAT or TORSION input file =5
() | || <« 3DModelsForHelpFile v | 43 || search o
‘ COrganize = Views ~ [J§ Mew Folder
Eavorite Links Mame Date modified Type Size
EE Documents |=| 3BranchDriveTrain.toi 12/13/2012 3:20 PM Termain Document 10 KB
. ' - o |=| 3BranchDriveTrainMo...  12/13/20012 4:00 PM  Tormain Document 10 KB
B Recent Flaces | CANADA240StaTorsio... 12/13/20124:38 PM  Tormain Document 37KB
Bl Desktop =| COMPRESSOR.ROI 12/13/2012 236 PM  Rotor Document 5 KB
(M Computer |=| Expander-RotorModel.... 12/13/201211:53 ...  Rotor Document 18 KB
EE Pictures |#=| PowerTG5-RotorMode..  12/13/2012 2204 PM Rotor Docurment 53 KB
EB'. Music { = | SteamTurbineSubSync... 12/14/2012 7:51 AM Rotor Document 130 KB
Recently Chang |=| S¥YMNC-MOT.TOI 12/13/2012 315 PM Termain Document TEB
i Y o
EB Searches
) Public
Folders A
File name:  Steam Turbine SubSynchronousInstability roi - [HOTLAT or TORSIOM input f v]
[ Open |"’] [ Cancel ]

Files displayed in the dialog are filtered by default to *.roi and *.toi files which contain
ROTLAT and TORSION shaft system file specifications, respectively.

After loading a shaft system model, the viewer will render it on the screen. Shown
below is the display of the sample COMPRES.ROI model, where annotation has been
added in italics for this screen shot.

By default, the display opens in the ISO view, with the axes rotated to show detail along
all three axes. The viewpoint of the display can be modified by using the buttons on the
left side of the display. By pressing the + and — buttons, the display can be zoomed or
rotated (shown below) about any of the three axes. The arrow buttons in the middle of
the Viewpoint group move the display left, right up and down.
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—
E ARMRShaﬁ: Viewer (C\Users\Public\OE-Drive2\Y2012ARMDV58Projects\3DModelsForHelpFilel
File  View Project Help

COMPRESSORROD E=E
il

¢ Ouput Set: ROSTAB Mode Shapes ~ | Output Set Property: 4 ~ ® | Shape Amplitude 1 | _
=-1m Shaft ~

(- = Shaft Element 0 Uranium Enrichment Centrifugal Compressor Rotor System Model.

[-=m Shaft Hlement 1 Operating Speed Range 6000 to 12000 Rpm.

- Shaft Elemert 2
[4]-= Shaft Element 2
[-=» Shaft Element 4
[#--= Shaft Element 5
| [-= Shaft Element 6 -

Two fluid film Tilting Pad Bearings at stations 5 and 10.

Viewpoint
I Rotation about:
Zoom X

| =
| & &
= =

L0 |[ vz |

#) LB~
& EIEJ)~

[
=

Visibility: Show

Mesh Solid
Elipses Certer Lines
Discs Bearings
Connections

Animation

(WD e

Copy
Image

|Relative Amplitude, scaled by Shape Amplitude |3DMode|sF0lHeIpFiIe

Continuous motion can be achieved by holding any of the arrow buttons down. The
display can be reset at any time to one of 4 standard viewpoints, the default ISO view,
or projections on the YZ, XZ, or XY planes. If by any chance the viewpoint is modified
to the point where the model is no longer visible, clicking on either a standard viewpoint
or the Enclose button will re-center the model in the display. The enclose button will re-
center the model without changing its orientation.

Auto
Scale

‘

The various elements of the model can be selected for display using the check boxes in
the Visibility control group. When the Solid and Mesh items are selected, the viewer
performs an automatic level-of-detail (LOD) calculation considering the distance to the
shaft system to determine when the mesh would be sufficiently dense to hide the solid
display, and then suppresses the mesh display if needed. In the first screen shot above,
the LOD has suppressed the mesh on the entire model. Shown below are snapshots of
how this display appears as we zoom in.
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#% ARMD Shaft Viewer (C:\Users\Public\OE-Drive2\Y2012ARMDV58Projects\3DModelsForHelpFile\COMPRESSOR.ROI) E‘EE—

File View Project Help

: Ouput Set: ROSTAB Mode Shapes ~ | Output Set Property: 4 + ® | Shape Amplitude 1 | =
- Shaft -
= Shaft Element 0 Uranium Enrichment Centrifugal Compressor Rotor System Model.
= Shaft Element | Operating Speed Range 6000 to 12000 Rpm.

-
- é:i S$3§ Two fluid film Tilting Pad Bearings at stations 5 and 10.
= Shaft Element 4
-2 Shaft Element 5
-2 Shaft Element 6

4

Viewpoint
Rotation about

B!
3

]
(=]

~ Nl
/‘\L,
EZREA :

o

® BB
B BB~
& BE-

E)

XY
Visibilty: Show
Mesh Solid
Elipses Certer Lines.
Discs Bearings

Connections

Animation

3 |

Relative Amplitude, scaled by Shape Amplitude 3DModelsForHelpFile

Note that the LOD calculation is performed on an element by element basis, so that
more distant elements will have their mesh suppressed while closer ones are shown.

P4 ARMD Shaft Viewer (C:\Users\Public\0E-Drive2\Y2012ARMDV58Projects\30ModelsForHelpFile\COMPRESSOR.ROI) E‘m

File View Project Help

: Ouput Set: ROSTAB Mode Shapes ~ | Output Set Property: 4 + ® | Shape Amplitude 1 | =
- Shaft -
= Shaft Element 0 % Uranium Enrichment Centrifugal Compressor Rotor System Model.
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If the solid display is not selected but the mesh is, then the LOD calculation is not
performed, and the mesh is shown for all elements.
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Information about the shaft’'s elements can be found in the shaft element display when
an element is selected. This display shows the size and length of each element. The
element selected can be highlighted by selecting the mesh-only display. As shown
below, this highlights element 7 on the display by showing it in black.

ARMD Shaft Viewer (C: RMDV38Projects\3DModelsForHelpFile\COMPRESSOR.ROD [E=EER)

File View Project Help
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3DModelsForHelpFile

Relative Amplitude, scaled by Shape Amplitude
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The main feature of the Shaft Viewer is its ability to display and animate the motions
calculated by the various ARMD solvers. When the Shaft Viewer loads a ROTLAT or
TORSION shaft system model, it looks for supported solver output files, and if they are
present will load any or all of them automatically, no user interaction is needed. These
output sets are then presented to the user for display in the Output Set: drop-down box
on the viewer’s main toolbar (shown below).

© Ouput Set: |ROSTAB Mode Shapes -

ROSYMC Vibrational Amplitudes

Once an output set has been selected, the next step is to select a particular property in
the set to be displayed. For ROSTAB and TORNAT mode shapes, the property is the
specific mode shape. This is accomplished from the Output Set Property drop-down
box (shown below).

Output 5t Property: 4 I"u1ode Shape 2 FE R 4
|Mone]
Mode Shapel R
Mode Shape3 R
Maode Shaped4 F
Mode Shape5 R
Mode Shapeb F
Mode Shape 7 R
Mode Shape & F
(22 ARMD Shaft Viewer (CAUsers\Public\0E-Drive2\Y2012ARMDVS8Projects\3DModelsForHelpFile\COMPRESSOR RO (=] E ]
File View Project Help
© Ouput Set: [ROSTAB Mode Shapes [-]/ output set Property: 4 | Shape Amplitude 4
- = Shaft Bement 6 I
== Shaft Element 7 Uranium Enrichment Centrifugal Compressor Rotor System Model.
;:} oo ze Operating Speed Range 6000 to 12000 Rpm.
| on2 28 EI Two fluid film Tilting Pad Bearings at stations 5 and 10.
“l mzo
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Viewpoirt
s Rotation about: \\
Zoom X Y Z
(o] (2] N
(= = &
e ]
Visibility: Show
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Elipses Center Lines
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Connections
Animation
——
@@@ Animation Speed
e
|Relative Amplitude, scaled by Shape Amplitude |3DModelsForHelpFile ‘

The scale of the distortions displayed can be adjusted using the Shape Amplitude text
box (shown above) on the toolbar.
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Displayed mode shapes and vibrational amplitudes (orbits) can be animated by
pressing the play button. During animation, clicking the Pause button will pause the
animation at its current frame. The Single Step button advances from the current to the
next frame, while the Stop button resets the animation to frame 0. Animation speed can
be increased/decreased with the slider/speed bar shown above.

In some cases, it can be easier to see the mode shapes or vibrational amplitudes
without looking at the model’s solid or mesh displays. Here’s a snapshot of the
COMPRES.ROI sample problem first mode shape without the solid or mesh.

P51 ARMD Shaft Viewer (G blic\0E-DriveZ\Y2012ARMDV58Projects\3DModelsForHel pFile\ COMPRESSOR R - . "Lgl_ﬂaﬁ
File View Project Help

| OuputSet: ROSTAB Mode Shapes - | Output Set Property: 4 [Mode Shape 1R |+| ® | Shape Amplitude ||:| Normalize By Branch | Cursor Contral Selector Jf -
-
: Enter sh litude here, then click "Shape Amplitude” button on the left

Uranium Enrichment Centrifugal Compressor Rotor Systenn St e e s

Operating Speed Range 6000 to 12000 Rpm.
i Two fluid film Tilting Pad Bearings at stations 5 and 10.

Mesh Solid
Elipses Center Lines
Discs Bearings
Connections

Animation

(I s

Auto

I Relative Amplitude, scaled by Shape Amplitude 3DModelsForHelpFile
== == |

The red line represents the location of the center of the shaft at each station in the
model. Animating this view can show better detail of the precise motions including
relative phases at each station. This is accomplished by using the Visibility check
boxes positioned right above the animation controls (also shown below).

Vigibility: Show

Mesh Solid
Hlipses Center Lines
Discs Bearngs

Connections
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8.0 USER FEEDBACK REPORT

Instructions Date: / /

Use this form to report problems or recommend enhancements for RBTS products. Please
email, mail, or fax the form to:
RBTS, Inc.
1041 West Bridge Street
Phoenixville, PA 19460, USA
Tel: (610) 415-0412 ; Fax: (610) 415-0413
email: support@rbts.com

User

Name: Email:
Company: Telephone #:
Address:
Check: [ ] Software Problem [ ] Software Enhancement

[ ] Documentation Problem  [] Documentation Enhancement

[ ] Other (please specify):

Software

Name of Software: Version of Software:

Name of Operating System and Version:

Hardware

Computer Manufacturer/Model Name

Is your computer connected to a network (yes/no)?

Is your computer connected to a docking station (yes/no)?
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(OVER)
Description

Please describe the problem/enhancement below. Ifitis a problem, please include information
on reproducing the anomaly:
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Purchasing Options

ARMD is constructed from various solution modules. For further information, please contact us.
It can be tailored to suit your needs and budget. You B N

may purchase any combination of programs/modules Eg%

or all if you wish. Licensing is available as a single = —. RBTS’ I nec.

seat or multi-seat network configuration. With your

purchase, the package includes the software (CD or Rotor Bearing Technology & Software

download), quick start manual, electronic user’s 1041 West Bridge Street

manual, technology transfer and training session Phoenixville, PA 19460

(optional), updates, maintenance, and support. USA

System Requirements: Telephone:  610-415-0412

Personal computer with Microsoft Windows 8, 10 or Facsimile: 610-415-0413

higher, (32 or 64 bit). Web: www.rbts.com
Email: info@rbts.com

Remember, with reTS, you get more than
just the programs, you get the company with more than
50 years of experience in the areas of tribology and
machinery dynamics.

™
ARMD - The worldwide Leading Software For Rotating Machinery Analysis

Advanced Rotating Machinery Dynamics

ARMD is a well established software package used worldwide to
perform complete rotating machinery dynamic analysis. ARMD
employs a user-friendly interface and window environment and
context-sensitive help. ARMD integrates the most advanced and
complete rotor dynamics, torsional vibration, and bearing analysis
programs under one environment in a seamless fashion to give you
the power to model your rotating machinery with ease, efficiency, and
above all accuracy. Some applications in which ARMD has been

* RBTS, Inc.

utilized include rotating machinery such as a miniature air turbine for a L ©® ARMD Resellers
dental drill, a large turbine generator set for a power plant, a small o . . .
compressor for an air conditioner, a pump for an artificial heart, a fuel RBTS' software has gained international

pump for a jet engine, an electric motor and spindle for a miniature reputation for its:
computer hard disk, a canned pump for petrochemical processing . - . )
plant, synchronous motor driven drive-trains, and a gear box for a * Technical Capabilities ¢ User Frlendllne_ss
uranium enrichment plant to name a few. ¢+ Completeness ¢+ Support & Service

RBTS. e

Rotor Bearing Technology & Software
1041 West Bridge Street
Phoenixville, PA 19460, USA




